Jump to content


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème Lancement Jeu


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   Alange_44

Alange_44

    Premiers mots

  • Membres
  • 1 posts

Posted 13 February 2015 - 19:44

Bonjour.

Je ne sais pas si je suis dans le bon "forum".

Bref, j'ai changer il y a quelques mois mon ordinateur et j'ai voulu réinstaller TM.

Le souci, après l'installation, il me lance un message : "Your video card performance has not been found. A quick bench will be run".

J'ai cliqué sur OK m'orientant alors vers un message d'erreur "Vous devez bénéficier d'un accès administrateur pour pouvoir installer un pilote de protection"

De nouveau OK, de nouveau message :"Could not retrieve your graphic device performance. Automatic graphic quality may be inadequate".

De nouveau OK et là, j'arrive sur le menu principal. Je me dis chouette, je vais quand même pouvoir jouer. Je lance le jeu, rien ne se passe.

Je recommence tout et là, je fais un bench. Réponse : "Votre carte graphique support le réglage "Courante" à 0 fps".

Je fais OK, puis "JOUER" mais de nouveau, ça ferme la fenêtre sans lancer le jeu.

Que dois-je faire ?

Ma config :
Carte graphique : NVIDIA GeForce GTX 770
Processeur : Intel® Core™ i5-4670K CPU @ 3.40GHz
Système d'exploitation : Windows 8.1 64 bits

Dans l'attente de vous lire, je vous remercie

Alexis

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17998 posts
  • LocationAu bord de la mer...

Posted 14 February 2015 - 14:08

Bonjour et bienvenue. :D

désactives l'uac de 8.
quels sont tes pare-feu/antivirus/fai?
quelle version de TM as-tu? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   Goudas

Goudas

    Premiers mots

  • Membres
  • 1 posts

Posted 31 March 2016 - 16:45

View PostTati Trini, on 14 February 2015 - 14:08, said:

Bonjour et bienvenue. :D

désactives l'uac de 8.
quels sont tes pare-feu/antivirus/fai?
quelle version de TM as-tu? taxi cdg :huh:
est-ce qu'il y a une cohérence avec tout ça

#4 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7968 posts
  • Location92XXX

Posted 01 April 2016 - 16:11

Bonjour. :D

Oses-tu douter des paroles de notre Tata TRINITI1 ? :P
Vénérateur accompli de skubidou
Image IPB

#5 OFFLINE   TMarc

TMarc

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1175 posts
  • LocationEurope

Posted 03 April 2016 - 22:53

du02, sacrilège, effectivement :lol:
Regarde aussi dans le panneau de configuration nVidia, si Maniaplanet est reconnu (sinon, ajoute le jeu toi-même), et qu'uniquement la GTX770 est utilisée, mode performance écran seul.

Edited by TMarc, 03 April 2016 - 22:54.


#6 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7968 posts
  • Location92XXX

Posted 04 April 2016 - 08:51

[merci]
Vénérateur accompli de skubidou
Image IPB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users