Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème mise a jour


  • Veuillez vous connecter pour répondre
47 réponses à ce sujet

#1 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 22 janvier 2008 - 16:39

Bonjour a tous,

Alors voila je vient d'avoir TMU et j'ai un petit problème ..
Quand je veut mettre a jour le jeu sa me met une rreur comme quoi j'ai une mauvaise config proxy et quand je veux aller dans le multi sa me met que ma version n'est plus prise en compte, enfin en gros me faut la mise a jour ^^

Merci beaucoup, au revoir !

#2 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 22 janvier 2008 - 17:28

J'ai de nouveau un petit problème, j'ai réussi a faire la mise a jour mais maintenant quand j'essaye de créer un compte je valide sa me met :
Impossible de créer le compte
Login invalide

Je clique sur Reesayer ... mais sa ne marche toujours pas ...

#3 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 22 janvier 2008 - 17:49

bonjour.  :D

ton login doit être déjà pris. choisis en un autre.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#4 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 22 janvier 2008 - 20:20

Salut,

Non ce n'est pas sa j'ai déjà essayer au moins 10 logins dont un comme : "kjwdvjkdsjfkzemgno"

Alors si lui il est prit lool

#5 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 22 janvier 2008 - 21:35

vérifie si tout est ok dans ce topic http://www.trackmani...t=22970  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#6 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 22 janvier 2008 - 21:49

Quand je veut installer le patch la sa veut pas sa me met que il faut j'ai des versions précedentes de TmU alors que je l'ai ^^

#7 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 22 janvier 2008 - 21:56

Enfaite sa me met que je ne suit pas connecté a Internet quand je fait Réesayer alors qu'IE est mon anvigateur par défaut et que j'ai changer le port p2p ...

#8 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 23 janvier 2008 - 08:35

tu installes le jeu puis le bon patch http://www.trackmani...pic.php?t=22885
vérifie que tes parefeu/antivirus ne te bloquent pas. et réinitialise les paramètres d'IE.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#9 OFFLINE   Plop

Plop

    Membre d

  • Membres
  • PipPipPipPip
  • 649 messages
  • LocationSur le fofo , sur ma psp , sur tmu et devant mon Pc :)

Posté 23 janvier 2008 - 12:22

Si ta Norton faut le configurer c'est se que j'ai du faire apres mon reformatage  :wink:

#10 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 23 janvier 2008 - 12:31

Merci a vous deux je suit en train de réinstaller TmU ...

#11 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 23 janvier 2008 - 12:41

Bon voila, j'ai installé le patch etc ...
J'ai mis la version 2.09 etc ...
Je crois avoir trouvé mon problème le fait est que c'est un pote qui m' adonné une version de TmU Friends et que peut-être la clé il l'utilise déjà ... ^^

#12 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 23 janvier 2008 - 13:05

il te faut une clé non utilisée...  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#13 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 23 janvier 2008 - 16:18

Ben lofiquement avec TmU Friends c'est pas la même clé qque lui donc je vais le contacter pour voir sa ... ^^
Mais sa me met toujours que je ne suit pas connecté a Internet sa   peut-être pour sa aussi ...

#14 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 23 janvier 2008 - 17:02

si tu as d'autres navigateurs que'IE, désinstalle les.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#15 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 23 janvier 2008 - 21:38

J'avais Mozilla et je l'ai désintaller ...

#16 OFFLINE   refresh

refresh

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 734 messages

Posté 24 janvier 2008 - 16:58

Image IPB
Image IPB

#17 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 24 janvier 2008 - 17:42

Oui, tu as raison ^^
Non zérieux mon copain m'a dit qu'il n'utilisait pas la même clé ..

#18 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 24 janvier 2008 - 19:29

avec TMu Friends, tu dois utiliser 2 clés. et non une seule comme la version dvd.
fais un nettoyage avec ccleaner.
vérifie qu'IE est bien ton navigateur par défaut et réinitialise ses paramètres.
quels sont tes parefeu/antivirus/fai?  :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#19 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 24 janvier 2008 - 19:46

Parefeu : Parefeu Windows
Antivirus : Avast
Fai : Orange

Je fait un netoyagge de suite mais mon ordi est tout neuf :p

#20 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 24 janvier 2008 - 21:15

Citation

avec TMu Friends, tu dois utiliser 2 clés. et non une seule comme la version dvd.
fais un nettoyage avec ccleaner.
vérifie qu'IE est bien ton navigateur par défaut et réinitialise ses paramètres.
quels sont tes parefeu/antivirus/fai?  :?:

Et comment je réinitialise mes paramètres ?
Oui j'ai la clé d'activation et la clé multijoueur ! ;)

#21 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 24 janvier 2008 - 23:34

post 3 http://www.trackmani...t=24915  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#22 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 25 janvier 2008 - 12:42

J'ai ouvert les ports dans la panneau de configuration
J'ai réinitialiser les paramètres avancés
Je dfoit ouvrir des ports dans ma box aussi ?

#23 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 25 janvier 2008 - 14:11

oui.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#24 OFFLINE   nikyz

nikyz

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 25 janvier 2008 - 17:09

C'est lesquels ?

#25 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 25 janvier 2008 - 19:35

par défaut:2350 et 3450 (tcp et udp), si bridage des ports par ton fai  2350 et 80 (tcp et udp). pense à mettre les mêmes dans le jeu et dans le modem.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)