Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Lag


  • Veuillez vous connecter pour répondre
59 réponses à ce sujet

#26 OFFLINE   LoserDiablo

LoserDiablo

    Il n'est plus un nouveau

  • Membres
  • 72 messages
  • LocationAlquines ^^

Posté 28 avril 2008 - 22:43

+1 à la liste... pareil rien à signaler, j'ai meme formaté dernièrement et ai tout remis à jour
config:

XP pro
AMD athlon 64 X2 4200+ 2,2Ghz
Geforce 8600 GT 512 Mo
2 Go RAM DDR

Que ce soit en solo, dans les menu, online, y'a des saccades à intervalles réguliers je dirais... ce qui rend le jeu injouable

Bien vert sur ce coup...  :(
Edit: ca marchait tres bien jusqu'a hier... Tout porte à croire que c'est un fichier corrompu qui s'est glissé dans TMU, j'ai tenté de virer tout qui se trouve dans mes documents/trackmania, et aussi dans app data, et rien n'y fait, je vais enquêter dans gamedata... :p
Image IPB

#27 OFFLINE   *Etii

*Etii

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 602 messages
  • Locationhigh

Posté 29 avril 2008 - 06:24

Comme je l'avais déjà signalé, j'ai le même problème.
Je suis passé du PC2 de tmu au PC0 sur forever, et c'est deux fois moins fluide...Même après formatage.
Moi qui voulais me mettre à racer un peu sur forever.  :(

#28 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 29 avril 2008 - 07:21

Va falloir apprendre à jouer en 'tout bas'.

Avec le temps on s'y fait et finalement c'est pas plus mal. Sa peut éviter la lag imprévisible pendant les matchs par exemple.
Vénérateur accompli de skubidou
Image IPB

#29 OFFLINE   Slobad

Slobad

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 303 messages
  • LocationTours (37) / ManiaModo Centre

Posté 29 avril 2008 - 10:03

Je rejoins moi aussi le clan des déçus de Forever. Je suis le premier à le dire quand je suis content mais c'est pareil dans le cas contraire. Et là c'est le cas !

Ma config :
P4 3Ghz
1 Go Ram
7600 GT
Mes réglages TMU, testés et approuvés : PC3 Low (AA X2, Aniso X4, ombres basses) et dans l'onglet "jeu"  quasiment tout est au minimum.

Je fais le mieux que je peux pour avoir un PC à peu près propre et respectant tous les pré-requis (côté MAJ drivers Nvidia se foule plus trop pour  ses anciennes séries :roll:) mais il y a un couac :

Comment expliquer que sur le même bench, sur la même map que celui de TMS en son temps, j'obtienne un écart de 15 fps en moyenne (à la baisse évidemment) entre TMU et Forever :?:
Et même en baissant en PC2 il y a encore un léger écart ! Et je parle d'une map Island ! un enviro qui n'a pas bougé hormis les textures.
C'est quand même pas ces nouvelles textures (un peu moches en plus pour certains enviros et y a pas que moi qui le pense) qui font ça ? Elles sont plus détaillées si on se réfère à leurs caractéristiques, mais ça m'intrigue.

Alors je vais essayer avec l'AGP à 100%, en baissant la qualité des textures...mais je me fais pas trop d'illusions. C'est vraiment dommage de passer à un jeu qui tournait bien (assez joli et fluide) à un jeu qui nous fait envisager le changement de PC... :(
Image IPB Image IPB
Oui je suis vert, tout vert, tous les Fel» sont verts :mrgreen: - PSN : Slobad37 :)

#30 OFFLINE   LoserDiablo

LoserDiablo

    Il n'est plus un nouveau

  • Membres
  • 72 messages
  • LocationAlquines ^^

Posté 29 avril 2008 - 18:07

Bon niveau manip, j'ai désinstallé TMUF puis TMU, et les ai ensuite réinstallés, sans remettre aucune donnée de l'ancienne installation. (j'ai égalment viré des infos dans le registre avec CCleaner)
J'ai simplement remis ma clef CD, puis mon identifiant et mot de passe au lancement du jeu. Directement, je suis allé online, sur un serveur au hasard. Verdict: toujours pareil, à noté qu'il m'a semblait que le jeu avait déja ralenti mon PC au lancement du jeu ce qu'il ne fait pas en temps normal. (Pour le constater, je fais bouger la souris dans tous les sens, et la elle a freezé.)

A quoi sert la barre qui contrôle l'AGP? (Ma carte est en PCI express 16x, est-ce que ce paramètre à tout de même une influence?)

Bon, il va falloir s'organiser pour trouver d'où çà vient. Ce serait pas mal si le support trackmania pouvait passer par ici, ça commence à faire pas mal de monde, sans compter que tous ceux qui ont le problème n'ont pas forcément posté ici. Je suis prêt à faire tous les tests qu'il faut, à passer du temps pour chercher où est le problème, mais il faudrait l'avis d'une personne qui connait vraiment (j'entends au niveau fonctionnel voir algorithmique peut etre?) bien le jeu...
Voilà, à bon entendeur... salut ! :)

edit: testé en mode sans échec, et simplement avec tout au plus bas, toujours pareil
Image IPB

#31 OFFLINE   Slobad

Slobad

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 303 messages
  • LocationTours (37) / ManiaModo Centre

Posté 29 avril 2008 - 21:13

Bon et bien je me suis résigné à passer en PC2 et à passer les textures en "moyennes" et j'ai retrouvé une bonne fluidité. On fait comme on peut. Mais, pour autant, le problème n'est pas réglé...
Image IPB Image IPB
Oui je suis vert, tout vert, tous les Fel» sont verts :mrgreen: - PSN : Slobad37 :)

#32 OFFLINE   Roxer

Roxer

    TrackManiaque

  • Membres
  • PipPipPip
  • 434 messages
  • LocationNancy

Posté 30 avril 2008 - 08:38

Arretez voir de pleurer un peu il y a des personnes (dont moi) qui jouent en pc 0 et qui sont a 20 fps sur stadium et a peine 40 sur les autres enviros et pourtant on va pas pleurer que le jeu est pas beau que ca lag on fait avec. Quand je lis des choses comme " quand je suis a 60 fps c'est injouable" sachez que moi j'aimerais bien les avoir les 60 fps!!!
On a pas tous un pc avec une bonne config et étrangement ceux qui se plaignent le plus sont ceux qui ont des configs plus que correctes. Si tmu vous plait tant que ca alors retournez dessus et ne poluez pas le forum avec "des forever c'est nul je prefere tmu" ca commence vraiment a devenir agacent pour être poli. :evil:
Et paf!! ça fait des chocapic
Image IPB
Image IPB

#33 OFFLINE   psikopate

psikopate

    Membre d

  • Membres
  • PipPipPipPip
  • 589 messages
  • Locationau volant de la fritemobile

Posté 30 avril 2008 - 10:08

C'est justemùent pour ça qu'ils se plaignent...ils estiment avoir assez investi dans une bonne config et pensent que tous leurs jeux vont pouvoir tourner au max...mais bon...t'as bien raison, contentons nous de ce qu'on a et on fait avec...

#34 OFFLINE   Redbull31

Redbull31

    Nouveau mais plus pour longtemps

  • Membres
  • 40 messages

Posté 30 avril 2008 - 10:41

D'accord à 2000 % avec Roxer!
En plus il y a tellement d'éléments qui interviennent en dehors de la config (pilotes, applications en arrière plan, périphériques...).
Perso j'ai une config plutôt ancienne à base de Athlon XP / 7600 GT / 1 Go RAM, et je trouve le jeu relativement fluide, c'est sûr que j'ai pas les mégasuperdétails des voitures des adversaires, mais la qualité d'affichage est bonne, et je peux jouer sans problème, même si parfois ça lague online suivant la lourdeur des maps ou le nombre de concurrents.
Longue vie à TM  [yes]

#35 OFFLINE   LoserDiablo

LoserDiablo

    Il n'est plus un nouveau

  • Membres
  • 72 messages
  • LocationAlquines ^^

Posté 30 avril 2008 - 11:28

Citation

testé en mode sans échec, et simplement avec tout au plus bas, toujours pareil
C'est vrai c'est normal, il n'y a aucun problème. Merci d'avoir posté sur le topic...
Image IPB

#36 OFFLINE   Roxer

Roxer

    TrackManiaque

  • Membres
  • PipPipPip
  • 434 messages
  • LocationNancy

Posté 30 avril 2008 - 11:53

Non des problemes il y en a mais bon la façon dont certains dénigrent tmuf est légerement abusée.
Ma config :
Core Duo t2250 (oui oui les tout vieux trucs)
Nvidia GeForce 7300 128 Mo
2Go de ram
Je joue sur un pc portable donc bon certains problemes sont bien présents mais il faut des fois se demander si ca vient vraiment du jeu en lui même ou si des paramètres peuvent influencer ces phénomènes. Quand je lis de posts qui disent que tmuf c'est de la daube ca me fait grincer des dents et j'imagine même pas chez nadeo ce que ca doit elur faire :roll:

Tu es un des rares diablo qui tente de trouver des solutions sans critiquer le jeu ce qui n'est pas le cas de certains qui préferent dirent que ce jeu craint plutot que de chercher des solutions dans le but de faire profiter les autres.
Et paf!! ça fait des chocapic
Image IPB
Image IPB

#37 OFFLINE   Burnout

Burnout

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 937 messages
  • LocationEntre la mer et la montagne

Posté 30 avril 2008 - 12:04

Citation

Non des problemes il y en a mais bon la façon dont certains dénigrent tmuf est légerement abusée.
Ma config :
Core Duo t2250 (oui oui les tout vieux trucs)
Nvidia GeForce 7300 128 Mo
2Go de ram
Je joue sur un pc portable donc bon certains problemes sont bien présents mais il faut des fois se demander si ca vient vraiment du jeu en lui même ou si des paramètres peuvent influencer ces phénomènes. Quand je lis de posts qui disent que tmuf c'est de la daube ca me fait grincer des dents et j'imagine même pas chez nadeo ce que ca doit elur faire :roll:

Tu es un des rares diablo qui tente de trouver des solutions sans critiquer le jeu ce qui n'est pas le cas de certains qui préferent dirent que ce jeu craint plutot que de chercher des solutions dans le but de faire profiter les autres.
Tu joues en PC0 avec cette config??? :shock:

J'avais une config 2x moins bonne et je jouais en PC3high sous TMU :shock:

Bon moi je ne me plains pas des graphismes donc tes posts ne me concernent pas, seulement je crois que tu es un peu fermé d'esprit dans ton raisonnement (ton attachement au jeu voile ton jugement). Je sais pas si tu es content des performances au prix où tu as payé ton PC, mais comprend que ça peut énervé lorsqu'une mise à jour t'obliges à passer du PC3 au PC0 sans changer ta config... Je crois que ces gens ont très mal pris ce changement et je les comprend parfaitement. En revanche ce que je ne comprend pas c'est que toi tu ne puisses pas voir cet aspect... Tu dois sûrement être un de ces joueurs qui s'éclate sur de la 2D (et c'est tout à ton honneur), mais comprend bien que les graphismes sont pour beaucoup (dont moi à ma grande honte, même si je n'ai pas de problème avec ma config) primordial dans le plaisir de jeu :wink:
Image IPB

#38 OFFLINE   LoserDiablo

LoserDiablo

    Il n'est plus un nouveau

  • Membres
  • 72 messages
  • LocationAlquines ^^

Posté 30 avril 2008 - 12:40

oui, je trouve aussi ta configuration franchement correcte :o
Non je ne dénigrerai pas TMU, pour moi il y a toujours une solution. Alors Go la trouver !  :)

Pour revenir au sujet, apparemment le mode sans échec permet de détecter si c'est un problème de pilote. Donc dans mon cas ça n'est pas ça, meme si j'ai l'impression que c'est une mauvaise gestion de la carte graphique ou alors de la mémoire RAM, puisque c'est tout le PC qui est perdu d'un coup...
J'utilise la version 169.21 (05/12/2007) du pilote Nvidia Geforce 8600.
Côté RAM, ce sont 2 barrettes 1Go DDR1 PC 4200 Micron, elle n'ont pas 6 mois.

J'ai pu voir qu'il y avait des problèmes avec les périphériques logitech, j'ai un G11 et une MX révolution, mais ça a marché un temps sous TMUF, donc je pense pas que ca soit pas, ils n'ont pas été mis à jour entre temps.
A noter que mon voisin a eu exactement le même problème que moi, mais pourtant lui est sur un portable. Nous étions à 2 sous Teamspeak RC2 en même temps... chez lui, le problème semble avoir disparu, c'est à ne rien y comprendre, il n'a rien touché, il est juste allé se coucher.. :)  :roll:
Image IPB

#39 OFFLINE   Roxer

Roxer

    TrackManiaque

  • Membres
  • PipPipPip
  • 434 messages
  • LocationNancy

Posté 30 avril 2008 - 12:59

Bah avec ma config je peux pousser un peu plus loin, mais en multi ca devient vraiment trop chaud après ca lag un peu trop (en dessous de 20 fps tu commence a plus trop voir la route ^^ par contre sur tmu, c'etait pc2 max sinon pc3 low ca devenait trop chaud)

Je comprend bien qu'on puisse être déçu effectivement par cette baisse de rendement mais c'est le lot de tout joueur pc, on ne peut pas faire évoluer un jeu sur plusieurs années sans demander plus de ressources. Il n'y a qu'une console qui peut te procurer ce phénomene. Ce que je comdamne c'est pas le fait que des joueurs se plaignent, c'est la façon dont ils le font à dire que tm est devenu une m***e. :wink:

@diablo : A mon avi, ton probleme vien de ton G11 ne cherche pas plus loin :

Citation

Problème de lags/freezes (clavier)

avec clavier Logitech G15/G11 - Mediakeyboard Elite - deluxe 250 - internet pro keyboard.:

prenez un autre modèle de clavier. ou mettre son pilote à jour.
si tu veux le topic complet le voici :
http://www.trackmani...pic.php?t=26942
J'espere qu'il s'agit de la solution a ton problème ;)
Et paf!! ça fait des chocapic
Image IPB
Image IPB

#40 OFFLINE   Slobad

Slobad

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 303 messages
  • LocationTours (37) / ManiaModo Centre

Posté 30 avril 2008 - 13:14

Visiblement certains n'ont pas compris le problème et la normalité de s'en plaindre. Quand sans raison tu dois baisser des options auxquelles tu étais habitué ça fait pas très plaisir. Peu importe le nombre de fps avec lequel tu joues, ce qu'on dénonce c'est la baisse inexpliquée de fluidité entre les 2 versions à réglages strictement égaux !
Et je pense qu'on cherche des solutions vu que le problème nous tient vraiment à coeur. Nos posts détaillés en sont la preuve.

Roxer :arrow: tu déformes quelque peu les propos des gens, on a jamais dit  que Forever c'était de la "daube". Nadeo a beaucoup bossé, c'est indéniable, par contre, on a quand même le droit d'être un peu déçu face à de tels problèmes. Et c'est pareil en ce qui concerne les aspects qu'on aime moins ; critiquer (les compliments sont permis) certains points ne signifie pas penser que l'ensemble est mauvais :wink:
Image IPB Image IPB
Oui je suis vert, tout vert, tous les Fel» sont verts :mrgreen: - PSN : Slobad37 :)

#41 OFFLINE   TYZZ

TYZZ

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 489 messages
  • LocationTours

Posté 30 avril 2008 - 13:21

Tiens moi aussi j'ai eu des baisses de fps aussi et ça rame ensuite.
Là ça va mieux mais je constate que c'est si je joue 2h voire 3h d'affilé, je vais ramer abominablement plus que si j'avais commencé (toutes les minutes environ)
J'ai constaté aussi que si sur la map je ramme à un endroit, je repasse sur cette map et je vais re-ramer au même endroit.
Ca se produit aussi bien en solo qu'en multi.
Sur TMU j'étais en PC1 avec résolution max avec 30-35 fps
Là je suis en PC0 même en 800x600 ( :mrgreen: )et je rame.

Ma config:
- ATI Radeon xpress 200M (128Mo)
- 1Go de Ram
Je pensais avoir un peu mieux :?

Enfin je me plains pas car je reviens de vacances et là, j'ai un gain de fps sans que ça ramouille mais j'ai pas encore joué 3h-4h d'affilée  :lol:
Puis il y en a qui sont pires que moi  [mdr]

#42 OFFLINE   Roxer

Roxer

    TrackManiaque

  • Membres
  • PipPipPip
  • 434 messages
  • LocationNancy

Posté 30 avril 2008 - 13:27

Citation

C'est à dégouter de jouer à ce jeu.

faut vraiment en vouloir pour jouer avec ça lol.

C'est qd meme un scandale le nombre de bug et probleme en plus depuis Forever. Moi j'etais tres bien sur TMu personellement...

Certes ce n'est pas dit clairement c'est de la daube mais bon ce n'est pas très flateur.
Et paf!! ça fait des chocapic
Image IPB
Image IPB

#43 OFFLINE   Slobad

Slobad

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 303 messages
  • LocationTours (37) / ManiaModo Centre

Posté 30 avril 2008 - 13:38

Mettons ça plutôt sur le coup de la déception, c'est pas cool mais je pense pas qu'on va s'arrêter à ça :wink:
Image IPB Image IPB
Oui je suis vert, tout vert, tous les Fel» sont verts :mrgreen: - PSN : Slobad37 :)

#44 OFFLINE   Roxer

Roxer

    TrackManiaque

  • Membres
  • PipPipPip
  • 434 messages
  • LocationNancy

Posté 30 avril 2008 - 13:49

Non c'est sur qu'on s'arrete pas à ça mais les avancées technologiques ca a toujours été et ce sera toujours des sorties ou il y a des problèmes qui sont ensuites corrigés par la suite :mrgreen:
Et paf!! ça fait des chocapic
Image IPB
Image IPB

#45 OFFLINE   Burnout

Burnout

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 937 messages
  • LocationEntre la mer et la montagne

Posté 30 avril 2008 - 15:37

Citation

des problèmes qui sont ensuites corrigés par la suite :mrgreen:
Je pense que c'est tous ce que l'on demande en fait  :wink:
Image IPB

#46 OFFLINE   Roxer

Roxer

    TrackManiaque

  • Membres
  • PipPipPip
  • 434 messages
  • LocationNancy

Posté 30 avril 2008 - 16:27

Tiens finalement ce topic va devenir un cahier des doléances :mrgreen:

Voila moi s'il y a juste un truc que je souhaite voir disparaitre dans tm ce sont les runtime error. Car en ce moment (pas pour moi) ca arrive a un peu tout le monde et sur des serveurs pas forcement blindés de monde. On a d'ailleurs vu des problèmes lors du premier round de la FET3 ou des runtimes sont arrivés a pas mal de monde.
Et paf!! ça fait des chocapic
Image IPB
Image IPB

#47 OFFLINE   tm sunrise

tm sunrise

    Membre d

  • Membres
  • PipPipPipPip
  • 656 messages

Posté 30 avril 2008 - 19:43

bin mois pas de problem avec orever

g-force 6800
2.5Mo de ram
petium 4 3.33 ghz
xp

ma configue en 2003
g-force 6800
1Mo de ram
petium 3.33 Ghz
xp

pas beaucoup de changement :wink:
tmuf tourne avec toutes les options au max. Sauf pour les ombres qui sont mis sous hautes car sur très hautes j'ai que 1 images toutes les 2 min!

dans les options jeu: j'ai mis max 6 adversaires sinon en réseau je ramm

mon pc est vieux, mais il est garantis pour une durrée de vie avec les jeux j'ai juste rajouté de la ramm pour tmu car il marchais pas
Trackmania 2 va être infini
Trop cool la possiblitée de mettre ses propres blocks dans l'éditeur de map
un mélange de coast et valey vous tente?

#48 OFFLINE   Slobad

Slobad

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 303 messages
  • LocationTours (37) / ManiaModo Centre

Posté 30 avril 2008 - 20:03

Passage de 1 à 2,5 Mo de Ram [mdr]
Image IPB Image IPB
Oui je suis vert, tout vert, tous les Fel» sont verts :mrgreen: - PSN : Slobad37 :)

#49 OFFLINE   tm sunrise

tm sunrise

    Membre d

  • Membres
  • PipPipPipPip
  • 656 messages

Posté 30 avril 2008 - 20:05

Citation

Passage de 1 à 2,5 Mo de Ram [mdr]

bin oui tmu il marquait au démarage "erreur fatal" et un autre message quelque seconde plus tard  "problème ram" windows il s'arrêtait
Trackmania 2 va être infini
Trop cool la possiblitée de mettre ses propres blocks dans l'éditeur de map
un mélange de coast et valey vous tente?

#50 OFFLINE   Crimsy

Crimsy

    Il n'est plus un nouveau

  • Membres
  • 50 messages

Posté 02 mai 2008 - 09:20

C'est quand même bizarre...

Pour ma part j'ai : Geforce 8800 GT, Athlon 3800+ 2,4 Ghz (monocore donc), 1 Go de RAM.

Au bench Stadium, j'obtiens 58 FPS en PC Low, Textures Hautes, Ombres Hautes, Aniso X8, Lightmaps et bloom activés, particules basses (ça bouffe du temps processeur), géométrie et flou de vitesse désactivés.

Peut-être que ça vient de la gestion des dual-core ou autre chose...parce que moi j'ai le même résultat sur TMU et TMUF, c'est-à-dire un jeu fluide et sans accro.

Pour le lag online, il faut prendre un serveur proche de chez vous avec un ping à moins de 100, sinon ça devient vite l'enfer en effet.
TMU powaaaa!




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)