Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Configuer votre NAT (création de serveur)


  • Veuillez vous connecter pour répondre
144 réponses à ce sujet

#1 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 03 juin 2008 - 11:50

si vous avez ce message

http://site.voila.fr...412198155983393

il est standard. ne pas en tenir compte.
le seul moyen de vérifier que votre serveur est actif est de demander à des amis de s'y connecter.
et http://www.trackmani...pic.php?t=26055
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#2 OFFLINE   jules gw

jules gw

    Premiers mots

  • Membres
  • 3 messages

Posté 11 juin 2008 - 16:33

euh....si on a le problème 10060 on fait quoi svp ?

#3 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 11 juin 2008 - 19:08

bonsoir et bienvenue. :D

tu ouvres les ports dans tes parefeu et modem.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#4 OFFLINE   jules gw

jules gw

    Premiers mots

  • Membres
  • 3 messages

Posté 12 juin 2008 - 14:15

oui bonsoir au fait c'était pas très poli mon premier message ....^^

euh, le truc c'est que j'ai déja ouvert mes ports que mes amis voient mon serveur mais qu'ils peuvent pas rentrer (or je crois pas que ca concerne mon pare-feu non ?)

#5 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 12 juin 2008 - 15:26

10060 est la plupart du temps dû à un blocage de firewall.
quels sont tes parefeu/antivirus/fai?
teste tes ports avec le second post http://www.trackmani...t=26055  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#6 OFFLINE   jules gw

jules gw

    Premiers mots

  • Membres
  • 3 messages

Posté 12 juin 2008 - 15:38

^^ merci beaucoups , en effet j'avais oublié d'ouvrir le port 5001
en tout cas je dois dire que vous etes efficaces sur ce forum la réponse est quasi immédiate
merci

#7 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 12 juin 2008 - 15:40

question sav, nous assurons.  :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#8 OFFLINE   707

707

    Premiers mots

  • Membres
  • 5 messages

Posté 12 juin 2008 - 20:03

jai suivit toute vo indication mais mes potes ne peuvent pas rentrer ds mon servuer c terrible si kelkun pe mexpliker de A à Z sa serai vraiment super... merci !!!  mon msn c   terry_vallee@hotmail.fr   a bientot jespere

#9 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 12 juin 2008 - 21:40

bonsoir et bienvenue. :D

explique ce que tu as fait. quels sont tes parefeu/antivirus/fai? :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#10 OFFLINE   707

707

    Premiers mots

  • Membres
  • 5 messages

Posté 13 juin 2008 - 08:41

oué donc enfaite sur mon routeur de la livebox g ouvert tou les ports ke vous aver citer mais pour ouvrir un port il fo donner ladresse ip du serveur ?? sa signifie koi ?? et mon antivirus est avast mais pour tester mon server je lavai desactiver tou com mes parfeu windows ki son tou le ten desactiver ^^ voila donc si ont pourrai discuter sur msn sa serai plus simple mais voila aller jatent votre reponse tres vite

#11 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 13 juin 2008 - 08:45

Il faut rediriger les ports sur ton ip local (celle de ton pc où tu créera le server).

Pour la connaitre :
Démarrer>exécuter>cmd>ipconfig

Sa doit ressembler à quelque chose de ce style :
192.168.x.x ;)

Avast edition familiale 4.7 ? Aucun problème de mon coté, meme activé.
Tu n'es pas obliger de couper totalement le parefeu, simplement en créant des exceptions avec l'option 'ajouter un port'.
Vénérateur accompli de skubidou
Image IPB

#12 OFFLINE   707

707

    Premiers mots

  • Membres
  • 5 messages

Posté 13 juin 2008 - 08:52

oué bon je re se soir paske je suis en cours de techno la donc a se soir encore merci bocoup pour votre aide merci merci merc ^^
hje test se soir donc ds le routeur de la livebox ken je rajoute les port pour track mania i fo ke je mete ds licone " adresse ip du servuer " i fo ke je mettze mon adresse ip de mon pc ? pas celle de orange c bien sa ? reponder vite merci bocoup !!! ++

#13 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 13 juin 2008 - 09:28

Chez moi j'ai ça :
Image IPB

Citation

ds le routeur de la livebox ken je rajoute les port pour track mania i fo ke je mete ds licone " adresse ip du servuer " i fo ke je mettze mon adresse ip de mon pc ? pas celle de orange c bien sa ?

j'ai parlé trop vite au sujet de l'ip local excuse moi  :oops:

Tu devrais faire un p'tit screen de ton écran pour qu'on puisse mieux t'aider.

On va entendre trin' crier si on s'étale trop ici ><
Vénérateur accompli de skubidou
Image IPB

#14 OFFLINE   707

707

    Premiers mots

  • Membres
  • 5 messages

Posté 13 juin 2008 - 18:27

je tai rentrer sur msn en attendant je crer les ports ke tu a entourer en rouge ++ merci encore

#15 OFFLINE   707

707

    Premiers mots

  • Membres
  • 5 messages

Posté 14 juin 2008 - 18:20

c'est enfin bon !!!!!
g ouvert tous les ports et enfaite il fallait ouvrir (pour moi)le port 5000 et pas 5001 !!! c pour sa ke personne ne puvai rentrer ds mon servuer !!
o finale tou marche ^^
merci beaucoup encore a ++

#16 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 20 aot 2008 - 23:46

Bonsoir,
Moi j'ai fait tout cela et rien ne fonctionne... :mrgreen:

En tant que bon breton de base, j'ai même ouvert différents ports (grouic, grouic) mais là je commence à me trouver un poil "maudit"... :twisted:

-En plus mon serveur "Team a-DonF" apparait dans le listing du serveur de jeu !
-Mon server status est bien vert
Par contre, je n'arrive pas à joindre le serveur (vers le jeu) à partir de servermania...

Merci, à vot'bon coeur...  [merci]


PS :
Modem Alice box, antivirus avast, firewall Zone Alarm (coupé)...

...Toujours le message de lancement (fenêtre dos) servermania comme quoi je suis en connexion privé, nanani, nanana... Pfffffffffff.

Et toujours cette foutue erreur 10061, grrrrrrrrr.

#17 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 21 aot 2008 - 11:38

je croyais que tu avais désinstallé ZA.  :mrgreen:
je t'ai mis un lien dans ton autre topic.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#18 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 12:28

Ok, merci je vais voir.

#19 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 12:57

J4ai tout fait...
A part ouvrir 150 ports dans Alicebox, je ne vois pas quoi faire !!

Merci.

#20 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 23 aot 2008 - 11:56

Merci à tous pour votre aide. Grâce à vos tutos et soutiens, j'ai trouvé une réponse à chaque question !!
Vroom Vroom !!!

#21 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 23 aot 2008 - 12:21

[yes]
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#22 OFFLINE   natmos

natmos

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 19 septembre 2008 - 16:50

Bonjour,
Moi j'arrive à me connecter dur internet avec tmnf mais quand je clique sur un serveur il y a cette erreurs qui s'affiche:
Échec de la connexion au serveur.
Connection to "un numéro" failed or disconnected from serveur.(10051)
Je fais comment?
merci
natmos

#23 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 19 septembre 2008 - 18:01

bonsoir et bienvenue. :D

10051 Une opération a été tentée sur un réseau impossible à atteindre.
http://www.trackmani...pic.php?t=22970
quels sont tes parefeu/antivirus/fai?  :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#24 OFFLINE   natmos

natmos

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 19 septembre 2008 - 20:18

C'est le pare feu de windows xp, l'antivirus est avast et le fai(je ne suis pas sûr si c'est ça) mais je crois que c'est bluewin(en Suisse).

#25 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 804 messages
  • LocationAu bord de la mer...

Posté 19 septembre 2008 - 22:29

tous les ports sont bien ouverts dans les parefeu et box?  :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)