Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Probleme de server


  • Veuillez vous connecter pour répondre
42 réponses à ce sujet

#1 OFFLINE   -RdM-on_SKAlme

-RdM-on_SKAlme

    Nouveau en confiance

  • Membres
  • 18 messages

Posté 15 aot 2008 - 20:46

Bonjour,

Je viens de créer un server a l'aide de ServerMania. Ceci fonctionne parfaitement, rien a dire, les points, les records, les stats, ... Enfin tout fonctionne parfaitement. Le seul souci que j'ai en ce moment est l'administration par une autre personne que moi meme.

Je m'explique : Je lance le server, donc, j'ai acces personnellement a toutes les commandes d'admin (que je ne connais pas toute soit dit en passant), mais afin de mettre quelqu'un d'autre en administrateur, pur les cas ou je ne serai pas devant mon pc, ou autre, je ne sais malheureusement pas faire.

Ce sujet a peut etre été abordé dans ce forum, malheureusement je ne l'ai pas trouvé.

Pouvez vous m'aider ?

Je vous remercie.

#2 OFFLINE   kofs zeltron

kofs zeltron

    TrackManiaque

  • Membres
  • PipPipPip
  • 330 messages

Posté 15 aot 2008 - 22:01

dsl je peut pas t'aider mais pour les commande administrateur sa je peut
ici =>> http://www.dedimania...opic.php?id=101
tu peut aller voir http://www.dedimania.com pour toutes information sur  les serveur dédie

#3 OFFLINE   -RdM-on_SKAlme

-RdM-on_SKAlme

    Nouveau en confiance

  • Membres
  • 18 messages

Posté 15 aot 2008 - 22:04

merci beaucoup ! Deja, ca m'aide vachement ! Reste plus qu'a trouver comment mettre l'autre admin de mon equipe dans le server !!!!

MERCI BEAUCOUP !

www.team-rdm.com

#4 OFFLINE   kofs zeltron

kofs zeltron

    TrackManiaque

  • Membres
  • PipPipPip
  • 330 messages

Posté 16 aot 2008 - 10:38

de rien mais je pense avoir ,une idee pour ajouter un 2eme admin
tu vas sur mon serveur tu demarre fast est ensuite va dans EZ menu puit Controle admin et tu clic sur Ajouer Admin mais pour que sa marche il faut que ton ami soi connecter sur ton serveur , si tu veut je veut bien faire le test avec toi :)

#5 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 18 aot 2008 - 12:31

Bonjour à tous,

Gros problème de serveur car apparemment, .NET Framework 2.0  plante régulièrement. Y'a-t-il une solution ?
De plus comment savoir si les autres joueurs ont bien accès à ce serveur ?

Merci d'avance.

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 18 aot 2008 - 18:16

bonsoir. :D

installe la version 3.5. et http://www.trackmani...p=600398#600398 :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 18 aot 2008 - 20:13

Merci !

Autres questions :

Faut-il toujours ouvrir internet explorer  pendant que le serveur tourne ?

Puis-je jouer sur d'autres serveurs et laisser le mien tourner ?

Merci à tous pour vos réponses.

#8 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 18 aot 2008 - 20:46

IE en marche quand il y a ton server ? Non, il faut juste de la connection internet (logique ^^)

Jouer sur d'autres servers quand ton server est lancé ? Bien sûr sinon ça ne serait pas un dédié.
Vénérateur accompli de skubidou
Image IPB

#9 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 18 aot 2008 - 20:53

Pardon ?

Désolé de poser quelques questions de novices... Mais si j'avais les réponses, je ne les poserais pas !   [mdr]
Dans la précédente version de Servermania dédié à TMN, il fallait bien laisser ouvert IE.

:roll:

Je ne vois pas en quoi poser/répondre à des questions pourrit l'ambiance...

#10 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 18 aot 2008 - 21:07

Je n'ai pas connu l'ancienne version, je ne saurai pas te le dire. ^^

En ce qui me concerne je n'ai jamais eu à ouvrir l'explorateur internet quand mon server était lancé, une fois que servermania m'indique qu'il est en marche, faut laisser tourner. Et tu peux très bien joueur sur un autre server quand le tien est lancé, c'est un dédié, ça veut dire qu'il peut fonctionner sans la personne qui l'host (qui l'heberge) dedans, à l'inverse d'un server "normal" lancé" depuis le jeu.
Vénérateur accompli de skubidou
Image IPB

#11 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 18 aot 2008 - 21:13

Merci pour tes réponses.
J'espère arriver au bout.

:oops:

#12 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 20 aot 2008 - 21:44

Je m'accroche, bonsoir !!

En fait mon gros problème vient de la config du NAT...

J'y comprends que dalle même avec pon pare-feu stoppé...

Merci pour vos conseils !

#13 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 20 aot 2008 - 22:15

tu dois ouvrir tous les ports dans tes parefeu et modem. http://www.trackmani...pic.php?t=26055 :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#14 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 20 aot 2008 - 22:58

J'ai fait tout cela.

Mais j'ai toujours le message "échec de connexion serveur" avec l'Ip et l'erreur 10061...

Mes potes vont être déçus. Tant pis.

Merci encore pour ton aide et ton soutien.

Sinon mon message peut être viré, il aurait du être section TMNF...

#15 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 21 aot 2008 - 11:32

http://www.svmlemag....larm_proprement :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#16 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 12:46

ZA est désinstallé... pas de changement.  :(

#17 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 21 aot 2008 - 12:54

as-tu suivi le tuto?
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#18 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 13:00

Il s'est très bien dèsinstallé seul mais je veux bien passer un coup de regCleaner...

Merci pour ta patience...

#19 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 13:06

...Mais cela n'y fait rien... Pourtant, on voit bien qu'il ne manque pas grand chose !!

(erreur 10061)  :?:

#20 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 21 aot 2008 - 13:37

ports ouverts dans le firewall d'xp?
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#21 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 13:50

Même le firewall Xp est fermé... et les tests ports marchent tous dans Utorrent...

Mais toujours en server privé d'après Servermania...
Vroom Vroom !!!

#22 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 21 aot 2008 - 16:25

donc tu as mal configuré servermania...  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#23 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 18:03

Ok, peut être...
Je vais tout reprendre à zéro.

Merci  :roll:
Vroom Vroom !!!

#24 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 21 aot 2008 - 18:30

les ports du serveur sont bien différents de ceux du jeu?  :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#25 OFFLINE   chrisadonf

chrisadonf

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 aot 2008 - 18:43

Oui, complètement !!

Tu veux des copies d'écran ?  :wink:
Vroom Vroom !!!




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)