Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème souris/clavier au démarrage de TMUF


  • Veuillez vous connecter pour répondre
48 réponses à ce sujet

#26 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 05 octobre 2008 - 14:32

tente une restauration système. sinon reste le formatage...
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#27 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 05 octobre 2008 - 14:40

En je ne peux pas accéder à windows, quand je démarre le pc, windows lance automatiquement le mode installation de windows (comme juste après un formatage).

ET de toute façon j'avais désactivé la restauration système  :mrgreen:

#28 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 05 octobre 2008 - 16:23

formate.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#29 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 07 octobre 2008 - 21:02

Oui c'est ce que je vais faire, mais bon ça m'agace un peu quand même ...


Enfin bon, merci beaucoup pour ton aide ;)

#30 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 09 octobre 2008 - 23:28

C'est bon, j'ai réinstallé windows après moult péripéties, et tout marche à merveille  :D

Juste une dernière question : je suis derrière un routeur, que faut il que je fasse pour pouvoir créer un serveur ?

Merci d'avance  :)

#31 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 10 octobre 2008 - 11:30

[yes]  ouvrir les ports. http://www.trackmani...pic.php?t=26055 :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#32 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 10 octobre 2008 - 22:16

Ok merci, j'ai mis les 3 ports à ouvrir en TCP/UDP (j'ai le choix entre TCP, UDP ou TCP/UDP), je pense que ça devrait marcher  :)

Merci

#33 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 12 octobre 2008 - 19:39

Encore un mini problème ^^


L'eau est brusquement devenue moche alors que je n'ai changé aucun paramètre ni rien installé qui puisse avoir causé ça, comment la faire redevenir comme avant ??? (avant elle était pas magnifique vu que mon pc est pas génial, mais bon maintenant quand la voiture est sous l'eau, je vois genre 6 ou 7 carrés de couleurs qui représentent la voiture :?)

J'ai essayé de changer à peu près toutes les options : textures, qualité des détails géométriques, PC0, 1, 2, et 3, géométrie de l'eau ...

#34 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 12 octobre 2008 - 21:16

as-tu remis la dernière version de directx?  :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#35 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 12 octobre 2008 - 22:03

Oui, aucun soucis.

le problème n'était pas là juste après le formatage, il est apparu plus tard en fait.

#36 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 13 octobre 2008 - 10:38

dans les options, as-tu  coché qualité eau du stade?  :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#37 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 13 octobre 2008 - 18:12

Géométrie eau du stade ? si c'est ça oui mais ça ne change rien à part que tout l'environnement est reflété sur l'eau.

#38 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 13 octobre 2008 - 20:01

comment sont réglées les ombres?
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#39 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 13 octobre 2008 - 21:52

D'habitude basses, mais j'ai mis moyennes (sans que ça lagge), mais j'ai essayé toutes les valeurs pour les ombres, ça ne change rien  :(

#40 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 14 octobre 2008 - 08:40

teste en réinitialisant les paramètres par défaut.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#41 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 14 octobre 2008 - 13:57

J'ai déjà essayé, mais sans résultat malheureusement :(

#42 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 14 octobre 2008 - 15:33

essaie http://www.trackmani...p=629180#629180
sinon, TMF n'est pas un jeu aquatique.  :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#43 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 14 octobre 2008 - 16:09

lol je sai bien ^^

Mais sinon tu me conseilles la config minimum alors que le jeu rame pas comme je l'ai configuré ?

Enfin bon c'est pas bien grave que l'eau soit pas belle, mais je trouvais bizarre qu'elle était plus belle avant ...

Enfin bon, comme tu l'as dit c'est pas très important  :mrgreen:


Merci beaucoup de ton aide pour tout  :)

#44 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 14 octobre 2008 - 18:03

commence en pc0. puis augmente la qualité par étape afin que le jeu reste fluide.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#45 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 14 octobre 2008 - 19:30

J'ai essayé ça aussi, mais je suis en PC3 High sans lag et avec les valeurs les plus faibles on ne voit pas au travers de l'eau.  :?

#46 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 14 octobre 2008 - 20:43

nettoie tes lunettes de plongée.  :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#47 OFFLINE   nicoulas

nicoulas

    Nouveau en confiance

  • Membres
  • 26 messages
  • LocationSarlat

Posté 15 octobre 2008 - 21:54

lol ^^

Bon ben c'est pas grave je continuerais de jouer avec de l'eau moche  :mrgreen:

#48 OFFLINE   Kitt.

Kitt.

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 041 messages
  • LocationMountain View, Ca

Posté 15 octobre 2008 - 21:59

Ah tiens j'ai le meme probleme de clavier et souris :)
Je peux uniquement defiler avec les touches de direction , tab et valider avec entree.

Mon pc est plus que suffisant pour jouer a trackmania.
J'ai un clavier Saitek
et une souris Logitech.
Image IPB

#49 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 16 octobre 2008 - 10:35

saitek cayé le mal avec TM http://www.trackmani...pic.php?t=22887 :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)