Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Audio: Informations & Solutions


  • Ce sujet est fermé Ce sujet est fermé
Aucune réponse à ce sujet

#1 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 800 messages
  • LocationAu bord de la mer...

Posté 27 fvrier 2009 - 13:52

En cas de souci:

- mettre votre pilote audio à jour http://sarl.madmax.f...g-de-demarrage/
- dans les options avancées, mettre dans l'onglet audio: matériel audio = généric software et  décocher la case ACTIVER EAX.
- désactiver la carte audio


Citation

J'espère que ça aidera ceux qui se galèrent... J'ai résolu mon problème.

Bon, j'ai une carte audio Creative X-Fi également. Et j'ai eut le problème aussi du démarrage, puis fermeture directe.
Je n'ai pas eut à désactiver ma carte sur le PC (panneau de configuration), juste à enlever le son des options TMNForever puis relancer tout le jeu.

J'ai pas le son du jeu, mais j'ai le son du reste.
Par contre, pas de problème de son avec TMNation (le premier).

Citation

J'ai une bonne nouvelle. Je crois que j'ai une solution. Non je ne crois pas j'en suis certain.

J'avais un nouveau PC avec une CM Asus et la carte son intégrée soundmax. J'avais des problèmes dans plusieurs jeux dont trackmania. J'ai dés lors décidé d'investir dans une X-fi (pci-express) et là surprise... les jeux qui ne fonctionnaient pas, ne fonctionnent toujours pas. D'ou mon arrivée sur ce forum. Ce weekend j'avais une lan et horreur, Grid ne fonctionnait pas non plus ni UT3. Obligé de désactiver la carte son creative. Bref aujourd'hui je me décide à zoner sur le forum creative et ho miracle... la solution. (oui elle n'est pas de moi) voici le text original.

Citation

Finally found the solution to this issue, it's not a Creative problem, nor a codemasters problem.

The "onboard" sound that comes with the Asus Rampage Formula motherboard is a pcie x1 soundcard that uses Soundmax drivers.  The driver installer, and the drivers are Vista comatible, but the uninstaller is not.  When I uninstalled the Soundmax drivers, and disabled it in the bios, it still left a file called adi_oal.dll in my System32 folder.  This is the openAL driver for Soundmax.  This dll blocked the standard openAL drivers from loading for the X-Fi fatal1ty pro card I installed.  Driver cleaners did not work to remove these files, nor did the soundmax uninstall program, or the add/remove through vista control panel.

I deleted that file, and also uninstalled an additional package the soundmax drivers load through the Vista control panel, named Host OpenAL (ADI), and now both GRID and DiRT work great.

If anyone has Soundmax drivers on their system, then install an X-Fi card, you'll need to get rid of these files in addition to removing the soundmax driver package from your system.

Pour les non anglophone et pour résumé. Le problème ne venait pas de creative, ni du jeu... le problème vient de dll qui n'avait pas été désintallées.

Donc pour résoudre mon problème :

J'ai supprimé adi_oal.dll qui se trouvait dans mon System32
J'ai déinstallé Host OpenAL (ADI) qui avait été installé par soundmax

Voila, peut être que dans votre cas la solution ne fonctionnera pas mais pour bibi  :mrgreen: ça roxe.  [yes] Quel plaisir t'entendre les klaxon de mes charmants camarades de jeu.

Citation

J'ai trouvé une solution encore mieux !!

J'ai vista donc pour xp je sais pas comment faire :

Aller dans :

1) Panneau de configuration PUIS dans Son.

2) Désactiver tout les périphériques de lecture

3) Aller ensuite dans l'onglet enregistrement ( A droite de l'onglet "Lecture") et désactiver tout sauf le microphone.

4) (Optionnel ?) Branché un micro

Lancer le jeu et la ohhh miracle sa marche !!!
Ne cherché pas a comprendre pourquoi vous avez du son alors que vos périphérique de lecture son désactiver   [mdr]

Le principal c'est que sa marche.

Son aigu

désactiver le doppler dans les options audio du jeu.

Son qui grésille

Citation

J'ai désinstallé mon logiciel "Superbox 3 Pro" (adaptateur pour manette Ps2) pour voir ce que ça allait faire. et par miracle sa marche !!
je peux désormais rejouer à Trackmania avec mon Pad :D

Pas de son dans les vidéos shootées à partir de replays

Citation

Vérifie dans le panneau de configuration de Windows, en allant dans les reglages sons, que dans la fenêtre "Contrôle d'enregistrement" tu as la case "Mixage stéréo" coché. (Ca n'a l'air de rien à voir, mais pourtant, j'ai eu le même problème, et c'est en découvrant que c'est la case "Volume micro" de coché à la place que j'ai compris ^^)

Image IPB

Citation

Config sur HP. (et vista)

"Démarrer", "Panneau de configuration", "Son'
Onglet "Enregistrement"
Clic droit dans la zone de sélection puis "Afficher les périphériques désactivés".
Activer et sélectionner par défaut "Mixage stéréo".
Redémarrer l'ordinateur.

Image IPB

Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)