Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Cherche hébergeur !


  • Veuillez vous connecter pour répondre
33 réponses à ce sujet

#1 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 21 avril 2009 - 15:27

Bonjour a tous,

Vus que mon serveur ne marche toujours pas et que j'en est vraiment marre de le refaire à chaque fois, je cherche un hébergeur qui puisse me faire un serveur avec Xaseco de préférence.

Je suis prêt à mettre un bon prix

Merci d'avance :P
Posted Image

#2 OFFLINE   Mistic

Mistic

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 030 messages
  • Location127.0.0.1

Posté 21 avril 2009 - 15:56

liste non exhaustive dans la FAQ
http://www.trackmani...p=688659#688659
Posted Image Posted Image

#3 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 21 avril 2009 - 16:51

Bref,

C'est pas du tout ça que je veut=)
Je voudrais qu'un joueurs me propose d'héberger mon serveur contre des coopers  :mrgreen:

Merci quand même  :mrgreen:
Posted Image

#4 OFFLINE   Mistic

Mistic

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 030 messages
  • Location127.0.0.1

Posté 21 avril 2009 - 16:52

ah ben c'etait pas du tout clair  :lol:
pour moi hébergeur = service d'hébergement payant ou pas

edit : enfin fais gaffe je pourrais mal prendre tes remarques...
Posted Image Posted Image

#5 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 21 avril 2009 - 16:53

Oué, fallait juste comprendre  [clap]

Bref...

J'ai créer mon serveur, il marche impec, le lendemain je le lance, il marche plus du tout, la encore j'essaye de régler le problème, vous 'auriez pas une solution ?
Posted Image

#6 OFFLINE   jeremy48

jeremy48

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 506 messages
  • LocationTerre - Europe - Belgique - Mouscron

Posté 21 avril 2009 - 17:00

salut,
ip fixe ou energique (fin je sais plus comment on dis => qui change quoi ^^)

sinon tu dois reboot tous les jours a cause du changement d'ip ;)
Posted Image
Posted Image

#7 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 21 avril 2009 - 17:00

J'ai une IP fixe
Posted Image

#8 OFFLINE   jeremy48

jeremy48

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 506 messages
  • LocationTerre - Europe - Belgique - Mouscron

Posté 21 avril 2009 - 17:02

ha bah alors je sais pas  :mrgreen:
bon courage ;)
Posted Image
Posted Image

#9 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 21 avril 2009 - 17:16

Citation

ip fixe ou energique (fin je sais plus comment on dis => qui change quoi ^^)

Dynamique. :idea:
Vénérateur accompli de skubidou
Image IPB

#10 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 21 avril 2009 - 17:19

Quelqu'un aurait une idée SVP ?
Posted Image

#11 OFFLINE   jeremy48

jeremy48

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 506 messages
  • LocationTerre - Europe - Belgique - Mouscron

Posté 21 avril 2009 - 18:39

Citation

Citation

ip fixe ou energique (fin je sais plus comment on dis => qui change quoi ^^)

Dynamique. :idea:

merci  [merci]
je savai plus xD
Posted Image
Posted Image

#12 OFFLINE   juliendu70

juliendu70

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages

Posté 22 avril 2009 - 08:06

salut, j'ai bien un serv avec xaseco de libre mais bon contre des coppers c'est pas vraiement interressent

#13 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 906 messages
  • LocationAu bord de la mer...

Posté 22 avril 2009 - 09:28

bonjour. :D

http://www.trackmani...pic.php?t=26055 :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#14 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 22 avril 2009 - 14:13

Bon, mon serveur marche impec  :mrgreen:

Maintenant, j'ai un autre problème.
Je configure tout Xaseco parfaitement a l'aide d'un tuto, puis je le lance et après 30secondes, voila ce qui apparaît :

Image IPB

Et autre chose, mon serveur est sur TMUF, je voudrais qu'il soit sur TMNF...

Merci de vos réponses !
Posted Image

#15 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 22 avril 2009 - 16:21

Vous avez une petite idée ?
Posted Image

#16 OFFLINE   le.panch

le.panch

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages
  • LocationMoselle

Posté 22 avril 2009 - 20:24

Citation

Je configure tout Xaseco parfaitement a l'aide d'un tuto, puis je le lance et après 30secondes, voila ce qui apparaît

Cela indique que xaseco n'arrive pas à se connecter au dédie ; vérifie le port configurer ds "config.xml" de xaseco, et veille à choisir le même que celui du dédié.


pour le serveur sur TMNF au lieu de TMUF, deux solutions :

* ds le dedicated.cfg de ton dédié, choisir stadium,

* ou choisir un login serveur TMNF (s'il le faut, créé toi un compte TMNF juste pour le serveur).

Si t'as d'autres questions pour ton serv, rajoute moi sur TM (login lepanch )
Posted Image

Posted Image

Posted Image

#17 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 23 avril 2009 - 10:39

Merci beaucoup pour ton aide, mais le login que je créer sur TMNF, je me connecte avec sur le dédié ?

Et mon config.xml est, je pense, bien configuré :

Image IPB

Edit : J'ai finalement réussi a mettre mon serveur sous TMNF, il reste que le problème de Xaseco :s
Posted Image

#18 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 23 avril 2009 - 13:48

P'tit up, personne a une idée SVP ?

Je peut toujours ajouter quelqu'un a mon msn pour qu'il me règle le problème directement en prenant possession de mon ordinateur avec team viewer 3 ;)
Posted Image

#19 OFFLINE   le.panch

le.panch

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages
  • LocationMoselle

Posté 23 avril 2009 - 15:04

Citation

localhost

Voilà ce qu'il y a ds ton config.xml. Remplace le par
127.0.0.1
en n'oubliant pas de lancer ton dédié et wamp ou xamp  :wink:

Pour info, voici comment cela se présente chez moi :

Image IPB
Posted Image

Posted Image

Posted Image

#20 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 23 avril 2009 - 15:14

Ok, merci, l'erreur est passé, maintenant, j'ai ça :

Image IPB

Ça va jamais finir

[mdr]
Posted Image

#21 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 23 avril 2009 - 17:03

P'tit UP  :mrgreen:
Posted Image

#22 OFFLINE   le.panch

le.panch

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages
  • LocationMoselle

Posté 23 avril 2009 - 18:01

Alors là, à vu de nez, il me semble que tu n'utilises pas la dernière version du dedicated server.  Tu utilises celle du 07/10/2008, il en existe une du 05/12/2008 :

http://www.trackmani...pic.php?t=26604.
Posted Image

Posted Image

Posted Image

#23 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 23 avril 2009 - 18:17

Ok, j'ai installé cet nouvelle version, Xaseco marche mais je n'est pas les deux petits rectangle avec les records du Dédimania et les records Locaux...

Quelqu'un aurait une idée pour les faires apparaître ?

(Et merci pour ton aide)
Posted Image

#24 OFFLINE   le.panch

le.panch

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages
  • LocationMoselle

Posté 23 avril 2009 - 18:51

re à vu de nez, il doit te manquer un plugin (ms j'en suis pas sur sur  :mrgreen:  ) . Voici la liste de ceux que j'utilise :

Image IPB

A toi de voir ce qu'il te manque, sachant que tous ces plugins te permettent d'avoir xaseco très complet, avec tout le nécessaire.
Posted Image

Posted Image

Posted Image

#25 OFFLINE   N!TRO

N!TRO

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 31 messages

Posté 23 avril 2009 - 19:00

Salut, pourrait tu me dire comment arranger sa et ou mettre la dernière ligne :

Image IPB

Après sa tout mes problèmes seront finis (je pense) donc merci beacoup pour ton aide !!!
Posted Image




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)