Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Lag horrible que en ligne[RÉSOLU]


  • Veuillez vous connecter pour répondre
61 réponses à ce sujet

#1 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 13 avril 2010 - 17:59

Le sujet est résolue, il fallait reconfigurer le chiset dans le BIOS pour qu'il supporte la mémoire de votre GPU, j'ai une CG avec 512 Mo, mais le chipset ne supportait que 128 Mo.

Si vous avez ce problème, passez un tour dans le BIOS  :wink:
L'important c'est le fun !
Image IPB
Image IPB

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 13 avril 2010 - 20:40

bonsoir. :D

baisse tes paramètres.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 07:59

J'ai essayé de faire ça : Qualité Voiture : Moyenne, adversaire bas / Qualité Particule : Toutes Moyennes / Arrière-Plan : Low
Mais ça lag tout le temps un peu mais maintenant ça lag en jeu en ligne mais que avec plus de 20 personnes ...  :roll:

Rappel : Je joue avec un moniteur de 1680x1050 et dans le jeu je mets 1600x1000, est-ce la cause ?  :?
Je vais essayer avec la résolution 1680x1050 pour voir ...
Et aussi, j'ai souvent 70 processus et du genre : avguard.exe pour l'anti-virus, etc...  [snif]
L'important c'est le fun !
Image IPB
Image IPB

#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 14 avril 2010 - 08:46

1 go de ram est insuffisant pour jouer. sans compter que ton pc est vieux...  :?
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 09:00

Je sais que 1 Go de RAM est insuffisant pour jouer en haute, je devrais en avoir plus mais comment ?
Je suis aller dans Système dans le Panneau de Configuration et je suis aller voir la partie concernant la mémoire vive et voila que je suis étonner, il alloue 512 Mo et ce qui est recommandé c'est 1534 Mo donc je l'ai mis a 1534 Mo, je vais voir le résultat :D
L'important c'est le fun !
Image IPB
Image IPB

#6 OFFLINE   Yrp360

Yrp360

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 085 messages
  • LocationDans le Chewinggum

Posté 14 avril 2010 - 09:21

Même si TM n'est pas trop gourmand, la résolution que tu choisis est énorme pour ton GPU...
Posted Image
Posted Image

#7 OFFLINE   D1M1TR1

D1M1TR1

    ÐιмιтяιPιLσт3

  • Membres
  • PipPipPipPip
  • 735 messages

Posté 14 avril 2010 - 10:44

Salut,

Citation

Donc tout est rapide en solo (en moyenne 25 fps)

Rappel : Je joue avec un moniteur de 1680x1050 et dans le jeu je mets 1600x1000, est-ce la cause ?  :?
Ça fait qu'en x1000 la carte graphique a 50 lignes de moins à dessiner, donc un léger gain de vitesse par rapport à x1050. Mais ça n'empêche qu'avec une carte graphique assez juste il faut éviter de cumuler le PC3 Low avec une résolution et une limite d'adversaires trop hautes... Je pense qu'avec 1360x768 ou 1280x720 en PC2 tu obtiendras de meilleurs résultats.

Citation

mais maintenant ça lag en jeu en ligne mais que avec plus de 20 personnes...
À combien est réglée l'option Configurer->Avancé->Jeu->Nb max d'adversaires? :?: (12 semble approprié)
Autrement, si ça rame malgré la limite d'adversaires faible, c'est possible que tu as trop de processus en arrière-plan qui travaillent, avec 1 Go de RAM et 2,13Ghz sur un CPU single-core...

Citation

Je suis aller dans Système dans le Panneau de Configuration et je suis aller voir la partie concernant la mémoire vive et voila que je suis étonner, il alloue 512 Mo et ce qui est recommandé c'est 1534 Mo donc je l'ai mis a 1534 Mo, je vais voir le résultat :D
Je pense que ça ne changera rien, vu que normalement les 512Mo de ta carte graphique sont suffisants pour une config similaire à la mienne... Pas besoin de rajouter trop de mémoire dédiée... (d'autant plus que tu as 1 Go de RAM, ce qui peut être juste au cas où ça dépasse avec des grandes maps sur des gros serveurs)


En bref, essaye de baisser la limite d'adversaires à 12, la résolution à (environ) 1360x768 voire 1280x720, ainsi que la qualité des shaders à PC2/PC1... ;)
Pseudo: ÐιмιтяιPιLσт3

Membre du staff de la Coppers Millions Cup, compétition d'antan. Merci de votre participation. <3

#8 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 11:08

Citation

Ça fait qu'en x1000 la carte graphique a 50 lignes de moins à dessiner, donc un léger gain de vitesse par rapport à x1050. Mais ça n'empêche qu'avec une carte graphique assez juste il faut éviter de cumuler le PC3 Low avec une résolution et une limite d'adversaires trop hautes... Je pense qu'avec 1360x768 ou 1280x720 en PC2 tu obtiendras de meilleurs résultats.

Oui, mais je voyais des traits par exemple a droite du compteur en 1600x1000.

Citation

À combien est réglée l'option Configurer->Avancé->Jeu->Nb max d'adversaires? :?: (12 semble approprié)

C'est régler sur 10 et j'ai désactivé les ombres de l'adversaire.

Citation

Je pense que ça ne changera rien, vu que normalement les 512Mo de ta carte graphique sont suffisants pour une config similaire à la mienne... Pas besoin de rajouter trop de mémoire dédiée... (d'autant plus que tu as 1 Go de RAM, ce qui peut être juste au cas où ça dépasse avec des grandes maps sur des gros serveurs)

A bon ? Pourtant on aurait dit que ça allait plus vite ... :?

Sinon, je rappelle que ce lag n'est effectif que dans Stadium
Je vais voir maintenant si ça va. Je dirais le résultat ici.
L'important c'est le fun !
Image IPB
Image IPB

#9 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 12:29

Bonjour, en faite, c'est toujours aussi lent.
Je souhaiterai juste baisser la qualité, que me recommandez-vous ?
J'ai fais un bench mais il dit que la qualité haute est supportée.
L'important c'est le fun !
Image IPB
Image IPB

#10 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 14 avril 2010 - 13:17

essaie http://www.trackmani...#684776  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#11 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 13:47

Donc, j'ai mis a qualité minimum, et devinez le résultat ?
C'est toujours aussi lent. Je comprends pas mais c'est toujours lent !  [snif]
L'important c'est le fun !
Image IPB
Image IPB

#12 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 14:21

Voici la liste des processus avant de jouer classé par utilisation de la mémoire :
Image IPB
L'important c'est le fun !
Image IPB
Image IPB

#13 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 14:55

Je suis allé changer quelque paramètres dans le Panneau de Configuration et j'ai réussi a augmenté d'à peu près 3-7 image par seconde.  :)
L'important c'est le fun !
Image IPB
Image IPB

#14 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 14 avril 2010 - 17:45

il y a plein de process qui ne servent à rien....
667 mo sur 1go de ram.... il reste rien pour un jeu qui consomme plus qu'un go de ram à lui seul...

installe ccleaner. outils + démarrage. et poste un screen.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#15 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 14 avril 2010 - 18:08

CCleaner est déjà installé. (lol)
Image IPB
L'important c'est le fun !
Image IPB
Image IPB

#16 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 14 avril 2010 - 19:55

Image IPB

coche tous les points rouges, puis clique sur désactiver. reboot le pc.

tu as un pc de marque avec plein de sal***ies installées...  [nonon]

et http://www.trackmani...#566760  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#17 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 15 avril 2010 - 10:28

Merci beaucoup TR1N1T1 !!  [merci]
L'important c'est le fun !
Image IPB
Image IPB

#18 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 12 mai 2010 - 16:51

TR1N1T1, j'ai encore un problème, je recommence a laguer, mais encore, QUE en ligne. Regarde l'image.
Image IPB

Je ne sais plus quoi faire, vraiment  [snif]
J'ai un CPU AMD Sempron 3000+ Barton cadencé a 2 GHz, 1 Go de RAM, un GPU Nvidia GeForce 7300 GT, je joue en 1680×1050.
L'important c'est le fun !
Image IPB
Image IPB

#19 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 12 mai 2010 - 17:31

http://www.trackmani...p=684776#684776
et teste en coupant le p2p. :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#20 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 12 mai 2010 - 18:59

J'ai une carte graphique PCI Express mais l'AGP marche et None améliore aussi, merci !  [merci]
Mais parfois, sur des serveurs avec beaucoup de gens (20 par exemple) l'image se freeze comme pendant 20 milliardièmes de secondes, c'est comme si ça se bloquait super peu de temps et ça gêne un peu.
L'important c'est le fun !
Image IPB
Image IPB

#21 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 12 mai 2010 - 20:33

teste en coupant le p2p. :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#22 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 13 mai 2010 - 08:22

Pardon, mais maintenant, en ligne, je remarque que il y a un décalage entre le temps quand j'appuie et le moment ou ça tourne.

J'ai désactivé le P2P mais ça ne change rien. Devrais-je faire de l'over-clocking ?
L'important c'est le fun !
Image IPB
Image IPB

#23 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 844 messages
  • LocationAu bord de la mer...

Posté 13 mai 2010 - 09:57

ton pc n'est pas très puissant, surtout avec qu'un seul go de ram... :?
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#24 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 13 mai 2010 - 10:51

Bon, j'ai trouver une façon de réduire le lag mais il reste un peu de saccades, que faire ?
L'important c'est le fun !
Image IPB
Image IPB

#25 OFFLINE   Burnout609

Burnout609

    TrackManiaque

  • Membres
  • PipPipPip
  • 390 messages
  • LocationDevant son écran

Posté 13 mai 2010 - 11:06

Mais c'est pas ma carte graphique qui n'est pas assez puissante ?
Voici la configuration de ma carte graphique :
Version du pilote : 197.45
Horloge principale : 350 MHz
Horloge de mémoire : 333 MHz (666 MHz débit)
Interface de mémoire : 128 bits
Mémoire : 512 Mo
Version BIOS vidéo : 5.73.22.33.93
IRQ : 16
Bus : AGP 8X
L'important c'est le fun !
Image IPB
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)