Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

[TUTO] - Création d'un serveur dédié Xaseco


  • Veuillez vous connecter pour répondre
70 réponses à ce sujet

#51 OFFLINE   killer-forever

killer-forever

    Membre en devenir

  • Membres
  • PipPip
  • 103 messages

Posté 29 septembre 2012 - 10:12

salut a tous qui veux bien m'aider sur xaseco care la je suis dans la mouise merci

http://www.hostingpi...9351Capture.png

pour seul qui veulent m'aider voici  login skype killerfast71
tmtp://#addfavourite=X-GAME-2012

tmtp://#join=X-GAME-2012

#52 OFFLINE   Psykalian

Psykalian

    Premiers mots

  • Membres
  • 6 messages

Posté 24 novembre 2012 - 10:07

Merci
Image IPB
Image IPB

#53 OFFLINE   75alex

75alex

    Premiers mots

  • Membres
  • 3 messages

Posté 28 janvier 2013 - 11:37

Salut a tous, j'essaye depuis hier de créer un serveur Nations. J'ai utilisé ServerMania tout d'abord, et après des heures de bataille je peux me connecter sur mon propre serveur :P, mais après avoir configuré wamp et Xaseco entièrement, mais au moment d'ouvrir aseco.bat (qu'il faut déplacer dans le dossier Xaseco, c'est pas précisé dans ton tutorial) pour la première fois, j'obtiens une erreur "cannot use string offset as an array in C:/.../xaseco/includes/xmlparser.inc.php on line 77". J'ai lu quelque part que ca venait de config.xml mal configuré, mais je n'y vois pas d'erreur, et j'ai même réessayé de le configurer a partir de celui du répertoire newinstall, mais j'obtiens la même erreur. (Les seuls choses que je change dans ce fichier sont le login de l'admin en haut et le mdp et le port en bas). Merci d'avance ;)

#54 OFFLINE   sniki

sniki

    TrackManiaque

  • Membres
  • PipPipPip
  • 242 messages
  • LocationDevant mon pc^^

Posté 28 janvier 2013 - 19:31

Salut si tu pense que sa vient du config.XML met le pour voir
Mes serveurs : Nascar 90K tmtp://#addfavourite=nascarr1 tmtp://#join=nascarr1
                       Mini & Lol : tmtp://#join=minilolr1

Mon tmx : http://minu.me/6nzj

#55 OFFLINE   75alex

75alex

    Premiers mots

  • Membres
  • 3 messages

Posté 29 janvier 2013 - 21:17

C'est bon j'ai résolu ça, par contre j'arrive pas a me connecter a mon serveur, même après avoir désactivé le DHCP sur mon pc, et deditest m'indique qu'il est pas up, même si je le vois dans la liste des serveurs. (j'ai une erreur en essayant de me connecter) et j'ai bien sur ouvert les ports 3451 2351 5002 et 8002

Modifié par 75alex, 29 janvier 2013 - 21:20.


#56 OFFLINE   shoei

shoei

    TrackManiaque

  • Membres
  • PipPipPip
  • 237 messages
  • Locationpar route et par chemin

Posté 08 fvrier 2013 - 18:32

peut tu te connecter a ton serveur en local?
Image IPB

#57 OFFLINE   tombike33

tombike33

    Premiers mots

  • Membres
  • 1 messages

Posté 07 aot 2013 - 20:37

Bonjour,
ce tutorial est-t-il toujours d'actualité pour trackmania nation forever (gratuit) avec le système de freezone ? C'est à dire est-ce encore possible de créer un serveur pour pouvoir jouer avec nos amis sur nos propres circuits ?

Merci de vos réponses

#58 OFFLINE   sniki

sniki

    TrackManiaque

  • Membres
  • PipPipPip
  • 242 messages
  • LocationDevant mon pc^^

Posté 08 aot 2013 - 13:32

Oui toujours :P
C'est meme un des meilleur tuto du forum !
Mes serveurs : Nascar 90K tmtp://#addfavourite=nascarr1 tmtp://#join=nascarr1
                       Mini & Lol : tmtp://#join=minilolr1

Mon tmx : http://minu.me/6nzj

#59 OFFLINE   Kahwix

Kahwix

    TrackManiaque

  • Membres
  • PipPipPip
  • 214 messages
  • LocationFrance / Nord

Posté 29 janvier 2014 - 01:05

Pour la création d'un Serveur c'est méme le Meilleurs ^^' !
Pour xaseco : http://forum.trackma...staller-xaseco/
Sa aide beaucoup aussi celui la :P !

#60 OFFLINE   spinner66

spinner66

    Premiers mots

  • Membres
  • 1 messages

Posté 29 janvier 2014 - 21:15

bonsoir je viens de suivre ce tuto pour crée un serveur! :D félicitation c'est vraiment bien expliquer. [clap]

J'ai quand même un petit soucie avec la dernière parti!? :wub:


3. Installation de plugins

Pour finir, on ne peut pas laisser un serveur géré par Xaseco sans aucun affichage pratique pour les records, non plus sans système de donation.
Téléchargez fufi.widget.v0.80b, c'est lui qui vas vous afficher le Dedimania, Local records, Live ranking...
Le site où vous trouverez n'importe quel plugin pour Xaseco.

Pour installer un plugin, il suffit de le télécharger, le dézippez dans C:/.../Serveur/Xaseco/. Ensuite, il suffit d'introduire le nom du plugin (vous le trouverez dans C:/.../Serveur/Xaseco/Plugins/) dans le fichier "plugins.xml" avec l'extension ".php", le tout entre les balises:
Citation

et
Citation



Une fois fufi.widget.v0.80b téléchargé, dézippez le fichier "fufi.widget.v0.80b.rar" dans C:/.../Serveur/Xaseco/. Il vous demandera si vous voulez fusionner les deux dossier "plugins", vous acceptez.
Le fufi.widget est installé au bon endroit, maintenant il faut l'activer.
Allez chercher le fichier "plugins.xml" situé dans C:/.../Serveur/Xaseco/. Clique droit dessus puis "Edit with NotePad++".
Rentrez cette ligne, après toutes les autres lignes (sauf avant la fermeture de la balise ""):
Citation

plugin.fufi.widgets.php
Enregistrez.



Quand je lance xaseco.bat il me fait ceci;

# initialize XASECO ###########################################################
[XAseco] PHP Version is 5.3.0 on WINNT
[XAseco] Load settings [config.xml]
[XASECO Fatal Error] No MasterAdmin(s) configured in config.xml! on line 229 in
file C:\Program Files (x86)\TmUnitedForever\Serveur\xaseco\aseco.php
Appuyez sur une touche pour continuer...

après 3 heurs dessale je me suis légèrement lacée. :wacko:
PLZ Help Me!!

Modifié par spinner66, 30 janvier 2014 - 02:43.


#61 OFFLINE   sniki

sniki

    TrackManiaque

  • Membres
  • PipPipPip
  • 242 messages
  • LocationDevant mon pc^^

Posté 30 janvier 2014 - 19:00

Cela ne vient pas dun plugin mais juste que tu a pas mit de login dans ton fichier config.xml

Modifié par sniki, 30 janvier 2014 - 19:01.

Mes serveurs : Nascar 90K tmtp://#addfavourite=nascarr1 tmtp://#join=nascarr1
                       Mini & Lol : tmtp://#join=minilolr1

Mon tmx : http://minu.me/6nzj

#62 OFFLINE   -Blade-

-Blade-

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 660 messages
  • LocationAsile pf'z cellule #69

Posté 18 fvrier 2014 - 15:01

Bonjour je voudrais savoir quel est le mdp par défaut pour phpmyadmin?
Et aussi ce que je dois modifier
 * First server
 */
$i++;
/* Authentication type */
$cfg['Servers'][$i]['auth_type'] = 'cookie';
/* Server parameters */
$cfg['Servers'][$i]['host'] = 'localhost';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['compress'] = false;
/* Select mysql if your server does not have mysqli */
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['AllowNoPassword'] = true;
c'est pas exactement comme dans le tuto, merci
Image IPB
Image IPB
Image IPB

#63 OFFLINE   sniki

sniki

    TrackManiaque

  • Membres
  • PipPipPip
  • 242 messages
  • LocationDevant mon pc^^

Posté 19 fvrier 2014 - 15:16

Bonjour
Par défaut c'est utilisateur root sans MDP.

A quoi correspont ce code ?
Mes serveurs : Nascar 90K tmtp://#addfavourite=nascarr1 tmtp://#join=nascarr1
                       Mini & Lol : tmtp://#join=minilolr1

Mon tmx : http://minu.me/6nzj

#64 OFFLINE   Funny

Funny

    Nouveau en confiance

  • Membres
  • 10 messages

Posté 22 avril 2015 - 11:49

Bonjour,

Je ne sais pas si ce sujet est toujours d'actualité mais j'ai un problème en lançant Aseco.bat, il me dit

# initialize XASECO ###########################################################
[XAseco] PHP Version is 5.3.0 on WINNT
[XAseco] Load settings [config.xml]
[XASECO Fatal Error] No MasterAdmin(s) configured in config.xml! on line 229 in
file C:\Program Files (x86)\TmUnitedForever\Serveur\xaseco\aseco.php
Appuyez sur une touche pour continuer...

Or le fichier config.xml ne contient que 220 lignes....
Help!

#65 OFFLINE   Toyeca

Toyeca

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 912 messages
  • Locationde skis :p

Posté 22 avril 2015 - 16:15

Hey :)
Je te préviens juste j'y connais rien en serveurs mais je pense avoir mon idée sur l'"incohérence" du truc :P question au hasard... la ligne 229 ce serait pas celle du fichier aseco.php ? ^_^
3
Image IPB
Image IPB
Visitez mon manialink : tmtp:///:extreme34
Gros, gros, gros shout out au WordUp Battles et aux ligues affilées qui nous offrent le meilleur du battle rap francophone depuis 2009 !! :D

#66 OFFLINE   MyTek54

MyTek54

    Premiers mots

  • Membres
  • 6 messages

Posté 22 avril 2015 - 16:42

Voir le messageFunny, le 22 avril 2015 - 11:49, dit :

Bonjour,

Je ne sais pas si ce sujet est toujours d'actualité mais j'ai un problème en lançant Aseco.bat, il me dit

# initialize XASECO ###########################################################
[XAseco] PHP Version is 5.3.0 on WINNT
[XAseco] Load settings [config.xml]
[XASECO Fatal Error] No MasterAdmin(s) configured in config.xml! on line 229 in
file C:\Program Files (x86)\TmUnitedForever\Serveur\xaseco\aseco.php
Appuyez sur une touche pour continuer...

Or le fichier config.xml ne contient que 220 lignes....
Help!

Il faut enlevé les balises de commentaire : <!---

comme ça :

Citation

    <masteradmins>
      <!-- /ip:port in tmlogin only needed when joining server over LAN -->
      <!-- ipaddress can be specified to guard each login against       -->
      <!-- unauthorized use of admin commands from other IP addresses   -->

      <tmlogin>ton login</tmlogin> <ipaddress></ipaddress>

    </masteradmins>

;)

#67 OFFLINE   Funny

Funny

    Nouveau en confiance

  • Membres
  • 10 messages

Posté 22 avril 2015 - 17:39

Merci beaucoup ça fonctionne :)
Maintenant le problème est que je ne suis pas masteradmin dessus, lorsque je me connecte, je vois ça :

[WASECO Warning] Attemp to use MasterAdmin login 'zizounet' from IP :monip:!
[WASECO Warning] Attemp to use MasterAdmin login 'zizounet' from IP :monip:!
[WASECO Warning] Attemp to use MasterAdmin login 'zizounet' from IP :monip:!

#68 OFFLINE   MyTek54

MyTek54

    Premiers mots

  • Membres
  • 6 messages

Posté 22 avril 2015 - 19:57

Laisses le champ ip vide tu n'en auras pas besoin si ton login y est inscrit. C'est pour cela que ce message d'erreur doit s'afficher.

Modifié par MyTek54, 22 avril 2015 - 19:58.


#69 OFFLINE   Funny

Funny

    Nouveau en confiance

  • Membres
  • 10 messages

Posté 22 avril 2015 - 21:10

Ca ne résouds pas le problème :/

#70 OFFLINE   MyTek54

MyTek54

    Premiers mots

  • Membres
  • 6 messages

Posté 22 avril 2015 - 23:45

Je comprends pas as-tu bien suivi ce tuto, pourquoi cela affiche Waseco Warning ? Cela vient d'un plugin ou d'une autre machine ?

Si tu veux tu peux m'envoyé ton fichier config.xml de Xaseco mais Waseco jamais touché lol

Modifié par MyTek54, 22 avril 2015 - 23:46.


#71 OFFLINE   Pandastanla

Pandastanla

    Premiers mots

  • Membres
  • 6 messages

Posté 13 dcembre 2017 - 13:21

moi ces jours j'ai un probleme avec kla connexion a dedimania de quoi ca peux venir svp ?




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)