Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Server Mania (ManiaPlanet!) [v1.00 - 26/10/11]


  • Veuillez vous connecter pour répondre
1368 réponses à ce sujet

#51 OFFLINE   SatanasDiabolo

SatanasDiabolo

    Sage de la communauté

  • Nadeo
  • 2 767 messages
  • LocationDevant ton capot avec un tour de retard

Posté 19 dcembre 2005 - 20:13

Bug report:
Sur ton logiciel lorsque j'entre l'adresse du fichier dedicated.cfg il m'affiche un message d'erreur et plante puis quitte.

#52 OFFLINE   NEO

NEO

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 456 messages
  • LocationBelgique

Posté 19 dcembre 2005 - 20:35

J'ai une bonne info j'install servermania je le lance et il détecte mon serveur qui tourne et il vois meme la configurations et les maps?!  :shock: j'ai rien toucher au chant ils sont vide!!  :shock:

As hanted?
NEO, Le mappeur FOU!!!
Via le monde virtuel(Informatique)
Posted Image
Posted Image
Posted Image

#53 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 19 dcembre 2005 - 20:55

Citation

Bug report:
Sur ton logiciel lorsque j'entre l'adresse du fichier dedicated.cfg il m'affiche un message d'erreur et plante puis quitte.
Quel message d'erreur ? A quel moment exactement plante-il ?
Essaie de tapper le chemin du fichier directement dans la zone de saisie ... mais personne n'a encore rapporté de problème là dessus.
Image IPB

#54 OFFLINE   Yaourth

Yaourth

    Il n'est plus un nouveau

  • Membres
  • 67 messages

Posté 20 dcembre 2005 - 17:08

bon, ça marche pas.

le serveur démarre nickel mais SM se fige. Je comprend pas...

#55 OFFLINE   Vegeta

Vegeta

    Membre d

  • Membres
  • PipPipPipPip
  • 720 messages
  • LocationFrance

Posté 20 dcembre 2005 - 18:55

SM  :lol:

#56 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 22 dcembre 2005 - 14:20

Bonjour, j'ai 2 petites questions :

-Que doit on mettre dans le fichier Match Setting File ???
-J'ai un message d'erreur : "Root element is missing"

Merci, @+ :)

#57 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 22 dcembre 2005 - 18:09

Citation

-Que doit on mettre dans le fichier Match Setting File ???
C'est un fichier XML décrivant la list des challenges utilisé (au lancement) par le serveur et le mode de jeu associé.
Le fichier de MatchSettings peut-être créé par le jeu (Multijoueur -> Créer un serveur -> Save MatchSettings) ou par ServerMania (Onglet Maps -> Save MatchSettings après avoir lancé un serveur et y avoir ajouter au moins une map).

Citation

-J'ai un message d'erreur : "Root element is missing"
Cela veut dire que ServerMania n'a pas pu faire le lien avec le serveur.
Si le jeu est lancé, il faut le quitter, puis lancer d'abord le serveur dédié, puis seulement après le jeu.
Si ça n'est pas le problème je ne sais pas trop pourquoi.

--------------------------------------------------------------------

Sinon la prochaine version corrigera (normalement) le problème des chemins d'accès contenant un espace et celui où ServerMania ne répond pas après avoir lancé le serveur.
Image IPB

#58 Guest_Anonymous_*

Guest_Anonymous_*
  • Visiteurs

Posté 22 dcembre 2005 - 19:13

Ok merci je refais quelques test et je vous tient au courant =)

#59 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 22 dcembre 2005 - 19:14

Oups dsl c'est moi au dessus, je pensais être enregistré  :oops:  :oops:

[edit] mon serveur n'apparait que sur réseau local et j'ai pourtant coché la case internet comment je dois faire ?

Et aussi une petite question : connaissez vous le moyen d'hébergerger directement un serveur sur internet ? (cad qu'il soit hébergé sur compte free par exemple )

#60 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 22 dcembre 2005 - 20:35

Citation

mon serveur n'apparait que sur réseau local et j'ai pourtant coché la case internet comment je dois faire ?
Il apparaitra toujours dans le réseau local.
Après pourquoi il n'apparait pas sur Internet ... normalement la fenêtre du serveur dédié affiche des instructions supplémentaires lorsqu'il est créé pour Internet (vérification du compte serveur, enregistrement du serveur sur le ladder ...).

Si c'est bien le cas il se peut que vous ayez à indiquer votre adresse IP publique pour que le serveur soit visible (ce-ci n'est pas encore géré par ServerMania) ... je ne sais pas trop.

Arrivez vous à créer un serveur Internet directement avec le jeu (serveur joignable par d'autre joueur) ?

Citation

Et aussi une petite question : connaissez vous le moyen d'hébergerger directement un serveur sur internet ? (cad qu'il soit hébergé sur compte free par exemple )
Pour le moment seul BlaHTiS à réussi à faire ça à ma connaissance ... dans tout le cas ça complique un peu les choses ... je pense qu'il est préférable de voir ça quand le reste de vos problèmes sera résolus :)
Image IPB

#61 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 23 dcembre 2005 - 08:45

Tout d'abord j'aimerais commencer par vous remercier de votre patience, parce que je pose pas mal de questions qui doivent vous paraitre complètement idiote.

Ensuite, j'ai résolu le problème du fait que le server n'aparaisse pas sur internet. Cet fois, il est bien visible.

Seulement, un autre problème se pose :

Je ne peux pas m'y connecter. (et je pense que les autres ne pourront pas non plus)

Je suis quasi-sur que ceci vient du fait que je suis sur réseau local, seulement, j'ai une freebox qui n'est PAS en mode routeur, et donc il ne devrait pas y avoir de problème.

Avez vous des suggestions ?


Pour finir, si j'ai bien compris, l'hébergé sur internet est donc bien possible ? :)
Auriez vous une adresse quelquonque qui me permette de contacter la personne en question ? ^^

Encore merci  [yes]

#62 OFFLINE   Yaourth

Yaourth

    Il n'est plus un nouveau

  • Membres
  • 67 messages

Posté 23 dcembre 2005 - 10:36

Bon cyrlaur, désolé, mais impossible de lancer un serveur avec ServerMania... j'ai tout essayé je pense.
En fait, c'est toujours pareil : le serveur tourne mais ServerMania se met en vrac.

Je vais attendre la prochaine version... dès fois que :)

#63 OFFLINE   LePapa

LePapa

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 971 messages

Posté 23 dcembre 2005 - 10:36

Beaucoup de réponse Ici.  :wink:

Un serveur dédié et déporté tourne pratiquement sans arrét..
Hosteur: Blahitis   [clap]

http://www.tm-forum....hlight=blahitis


[yes]  [clap]  [yes]
La politique, c’est l’art de faire en sorte que les gens se désintéressent des problèmes qui les concernent.

#64 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 23 dcembre 2005 - 13:53

Citation

Tout d'abord j'aimerais commencer par vous remercier de votre patience, parce que je pose pas mal de questions qui doivent vous paraitre complètement idiote.
Non pas vraiment dans le mesure où le comportement est souvent différent d'une machine à une autre, il est parfois difficile de savoir si je suis en cause ou si c'est l'utilisateur ;)

Citation

Je ne peux pas m'y connecter. (et je pense que les autres ne pourront pas non plus)

Je suis quasi-sur que ceci vient du fait que je suis sur réseau local, seulement, j'ai une freebox qui n'est PAS en mode routeur, et donc il ne devrait pas y avoir de problème.

Avez vous des suggestions ?
Il n'ai jamais réussi à rejoindre mon propre serveur par le menu Internet (même si c'est possible en théorie).
La solution est de passer par le menu "Réseau Local", vous pourrez jouer sur votre serveur.

Si votrre FreeBox n'est pas en mode routeur, il ne doit pas y'avoir de paramètrage de port à faire, donc en théorie votre serveur devrais être joignable par les autres joueurs (attendre un peu ... ou demander à une connaissance de faire un test).


Citation

Pour finir, si j'ai bien compris, l'hébergé sur internet est donc bien possible ? :)
Auriez vous une adresse quelquonque qui me permette de contacter la personne en question ? ^^

Encore merci  [yes]
Comme mentionné par LePapa précédemment, vous pouvez contacter "BlaHTiS" par message privé par l'intermédiare de ce forum ou par celui de tm-forum.com (Il parle un peu français, mais l'anglais serait mieux si possible).

-------------------------------------------------------------------------------------

Citation

Bon cyrlaur, désolé, mais impossible de lancer un serveur avec ServerMania... j'ai tout essayé je pense.
En fait, c'est toujours pareil : le serveur tourne mais ServerMania se met en vrac.

Je vais attendre la prochaine version... dès fois que :)
Il y'avait bien un problème à ce niveau normalement corrigé ;)

Par contre tu devrais pouvoir tuer le processus de ServerMania et le relancer derrière pour contrôler le serveur déjà lancé (donc ne pas fermer le serveur entre deux).
Image IPB

#65 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 23 dcembre 2005 - 13:58

Citation

Bon cyrlaur, désolé, mais impossible de lancer un serveur avec ServerMania... j'ai tout essayé je pense.
En fait, c'est toujours pareil : le serveur tourne mais ServerMania se met en vrac.

Je vais attendre la prochaine version... dès fois que :)
Récupère tcpview, lance le et regarde quels ports sont en LISTENING pour TmDedicatedServer.exe, normalement tu devrais y voir le 5000. Si le port 5000 est utilisé par autre chose alors le dédié a utilisé le 5001 probablement, or servermania ne gère pas ce cas actuellement et il se bloque en essayant de causer avec le 5000.

#66 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 23 dcembre 2005 - 14:07

Citation

Pour finir, si j'ai bien compris, l'hébergé sur internet est donc bien possible ? :)
Ca dépend ce que tu entends par là...
C'est pas un hébergeur web qui va te faire tourner un serveur dédié. Après tu peux toujours louer une machine chez un FAI pour y faire tourner ce que tu veux, mais je ne pense pas que la gamme de prix t'intéresse.
Une autre solution plus viable sera les loueurs/hébergeurs de serveurs jeux comme il y en a plein pour les FPS. Peut etre que certains ont des serveurs windows mais en général ils sont plutot sous linux, alors lorsqu'il y aura un serveur dédié TM sous linux et s'il est assez stable, ça sera surement assez facile de convaincre ce genre de prestataire de faire aussi de la location de serveur dédié TM  :D
A priori pour l'instant, ceux qui mettent un dédié ailleurs qu'à la maison c'est ceux qui ont la chance de pouvoir le faire tourner sur une machine du boulot ou une solution du même genre...

#67 OFFLINE   Yaourth

Yaourth

    Il n'est plus un nouveau

  • Membres
  • 67 messages

Posté 23 dcembre 2005 - 14:41

Citation

Citation

Bon cyrlaur, désolé, mais impossible de lancer un serveur avec ServerMania... j'ai tout essayé je pense.
En fait, c'est toujours pareil : le serveur tourne mais ServerMania se met en vrac.

Je vais attendre la prochaine version... dès fois que :)
Récupère tcpview, lance le et regarde quels ports sont en LISTENING pour TmDedicatedServer.exe, normalement tu devrais y voir le 5000. Si le port 5000 est utilisé par autre chose alors le dédié a utilisé le 5001 probablement, or servermania ne gère pas ce cas actuellement et il se bloque en essayant de causer avec le 5000.

ah bah voila c'est tout ! :)
mon serveur est sur le 5001 systématiquement, je ne sais pas pourquoi il ne part pas sur le 5000 !!
merci ! :)

#68 OFFLINE   Free15

Free15

    TrackManiaque

  • Membres
  • PipPipPip
  • 387 messages
  • Locationdevant a coté au derrierre je sais pas

Posté 23 dcembre 2005 - 15:10

Rien compris,
Si quelqu'un peut m'expliquer...
Sinon je sors  :arrow:
Posted Image
Posted Image
Posted Image

#69 OFFLINE   NEO

NEO

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 456 messages
  • LocationBelgique

Posté 24 dcembre 2005 - 10:27

Amélioration possible;

Sur mon serveur de 80 maps et en activant le random maps, j'ai remarquer qu'il choisissais souvent la meme maps, serait t'il possible que le random ne choisis pas les meme map jusque quant il a fait une fois le tour de toutes les maps?

Car ça gonfle franchement  :? .
NEO, Le mappeur FOU!!!
Via le monde virtuel(Informatique)
Posted Image
Posted Image
Posted Image

#70 OFFLINE   wintz

wintz

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 823 messages
  • LocationHollywoodheim

Posté 24 dcembre 2005 - 11:19

Tu peux aussi dire la même chose sans le "Ca me gonfle franchement", de toute facon c'est pas avec ca que ca ira plus vite  :evil:

#71 OFFLINE   NEO

NEO

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 456 messages
  • LocationBelgique

Posté 24 dcembre 2005 - 12:19

dsl y'a rien de méchant  :oops: ,  je dit ce que je pence tout bah tout haut, ce qui fait de moi quelqu'un de confiance :).
NEO, Le mappeur FOU!!!
Via le monde virtuel(Informatique)
Posted Image
Posted Image
Posted Image

#72 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 24 dcembre 2005 - 12:37

Bon, j'ai réussi a faire marché le serveur.

Tout roule parfaitement, j'ai même réussi a faire marché Fast.

Mais je ne peux toujours pas accéder a mon serveur. Si j'ai bein compris, ce n'est pas possible depuis ma machine .... Donc je vais attendre qu'un pote a moi veuille faire le test, ou je laisse tourner cet aprem pour voir si ya du monde.


Encore merci de votre aide

Waz

#73 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 24 dcembre 2005 - 13:50

@NEO > Effectivement et on m'a déjà proposé différente possibilité d'évolution pour cette fonction ... à voir à l'avenir.
Logiquement je me suis pas planté ... mais c'est marrant tu es le 2e à me dire que la fonction à tendance à choisir souvent les mêmes maps ... peut-être vous avez pas de chance en fait :mrgreen:

@Wazatex > tu peux toujours rejoindre ton serveur par le menu "Multijoueur > Reseau Local" ;)
Image IPB

#74 OFFLINE   Yaourth

Yaourth

    Il n'est plus un nouveau

  • Membres
  • 67 messages

Posté 24 dcembre 2005 - 17:12

Cyrlaur : pour la prochaine version, un accès au port 5001 c'est possible ? ;)

#75 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 24 dcembre 2005 - 17:49

Citation

@Wazatax > tu peux toujours rejoindre ton serveur par le menu "Multijoueur > Reseau Local" ;)

Ouais mais je serais tout seul :/




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)