Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Server Mania (ManiaPlanet!) [v1.00 - 26/10/11]


  • Veuillez vous connecter pour répondre
1368 réponses à ce sujet

#76 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 24 dcembre 2005 - 18:03

Citation

Cyrlaur : pour la prochaine version, un accès au port 5001 c'est possible ? ;)
Je n'est pas la possibilité, à ma connaissance, de laisser le choix du port comme en php :?

Citation

Ouais mais je serais tout seul :/
Ooops sorry pour la fauteuuuh :mrgreen:

Quand je dis ça, je veux dire que quand vous créez un serveur sur Internet vous pouvez vous même toujours le rejoindre par le réseau local (même si c'est un serveur Internet) pour pouvoir jouer avec les autres.
Après effectivement il faut déjà le laisser tourner un peu pour voir s'il est réellement joignable par les autres joueurs ;)
Image IPB

#77 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 25 dcembre 2005 - 14:19

Bien merci pour les infos :D

Quoi qu'il en soit j'ai laisser tourner une journée, et personne :/

Un pote a moi pourra faire des test dès demain mais en prévoyant que ça ne marche pas, je ne saurais pas comment faire :///

#78 OFFLINE   Yaourth

Yaourth

    Il n'est plus un nouveau

  • Membres
  • 67 messages

Posté 26 dcembre 2005 - 21:04

Citation

Citation

Cyrlaur : pour la prochaine version, un accès au port 5001 c'est possible ? ;)
Je n'est pas la possibilité, à ma connaissance, de laisser le choix du port comme en php :?

ah mince... :(

et un randomizer de map en 5001, juste le random... c'est possib' ? ;)

#79 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 28 dcembre 2005 - 15:51

Update : ServerMania 0.62 est disponible.
Un petit changelog des changements principaux :

- Fixé : Erreur non gérée lorsque on essaie d'ouvrir un fichier auquel aucune application par défaut n'est associé.
- Fixé : Erreur "Unknown challenge" lorsque l'on ajoute un challenge alors que le server est déjà lancé.
- Fixé : Impossible de lire le fichier de configuration et de MatchSetting quand le chemins d'accés continet un espace.
- Fixé : ServerMania peut ne pas répondre après avoir lancé un serveur.
- Fixé : Erreurs des appels XML-RPC lorsqu'il y a beacoup de joueurs sur le serveurs.
- MAJ : Le comportement du systray icône a été amélioré.
- MAJ : La fenêtre du serveur peut être cachée/visualisée pendant que le serveur est lancé.
- Ajout : Possibilité d'insérer des challenges après le challenge en cours.
- Ajout : Possibilité de supprimmer directement des challenges du disque dur.
- Ajout : Possibilité d'ajouter des challenges depuis une PlayList d'un fichier MatchSetting.
- Ajout : Possibilité d'insérer des challenges depuis une PlayList d'un fichier MatchSetting.
Image IPB

#80 OFFLINE   LePapa

LePapa

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 971 messages

Posté 28 dcembre 2005 - 16:02

hop.. je teste de suite.. :wink:

Merci Cyrlaur


[yes]  [clap]  [yes]
La politique, c’est l’art de faire en sorte que les gens se désintéressent des problèmes qui les concernent.

#81 OFFLINE   -TMK-Matteo

-TMK-Matteo

    TrackManiaque

  • Membres
  • PipPipPip
  • 477 messages
  • LocationMacao

Posté 29 dcembre 2005 - 11:20

Salut bon j'ai installé un serveur dédié bin j'ai eu pas mal de plantage surtout sur le choix des maps map où les boutons étaient grisé...j'ai redémarré plusieurs fois ça à fini par fonctionner...

J'ai quelques questions hum le serveur est lancé mais personne n'y accède est ce normal, je suis derriere un routeur

J'ai le nombre de joueurs en rouge et spectateur..Est ce normal ?

Ah oui derniere question je peux plus jouer  :(

Merci de vos réponse je suis une grosse bille en info :roll:
Image IPB
Image IPB

#82 OFFLINE   juniO

juniO

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 6 133 messages
  • LocationShenzhen - Chine

Posté 29 dcembre 2005 - 11:27

Ce soit on testera si tu veux mat, pour voir si on peut rejoindre ou pas :)
Image IPB

#83 OFFLINE   Cec

Cec

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 924 messages
  • LocationMarseille

Posté 29 dcembre 2005 - 11:30

Citation

Matteo"]Salut bon j'ai installé un serveur dédié bin j'ai eu pas mal de plantage surtout sur le choix des maps map où les boutons étaient grisé...j'ai redémarré plusieurs fois ça à fini par fonctionner...

J'ai quelques questions hum le serveur est lancé mais personne n'y accède est ce normal, je suis derriere un routeur

J'ai le nombre de joueurs en rouge et spectateur..Est ce normal ?

Ah oui derniere question je peux plus jouer  :(

Merci de vos réponse je suis une grosse bille en info :roll:

Matt regarde dans le tuto sur notre forum, t'as pas dû mettre la bonne version du serveur dédié et avec les versions récentes on peut pas avoir un serveur et jouer en même temps avec la même machine  :?
Et pour le coup du routeur, est ce que tu as bien indiqué dans le raccourci pour lancer le serveur le paramètre /netip avec l'ip du routeur ?
Whatever...

#84 OFFLINE   Zerokiller

Zerokiller

    TrackManiaque

  • Membres
  • PipPipPip
  • 452 messages
  • Locationla

Posté 29 dcembre 2005 - 11:33

Voila quand je lance le logiciel j'ai un message d'erreur qui apparait

"microsoft.NET framework"

9a dit qu'une erreur c'est produite au lancement et que je peux cliquer sur continue.

Voici le détails :

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ApplicationException: Object synchronization method was called from an unsynchronized block of code.
   at System.Threading.Mutex.ReleaseMutex()
   at DedicatedServer.Starter.ProxyStarter..ctor()
   at ServerMania.ServerMania.MainForm.MainForm_Load(Object sender, EventArgs e)
   at System.EventHandler.Invoke(Object sender, EventArgs e)
   at System.Windows.Forms.Form.onload(EventArgs e)
   at System.Windows.Forms.Form.OnCreateControl()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl()
   at System.Windows.Forms.Control.WmShowWindow(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   at System.Windows.Forms.ContainerControl.WndProc(Message& m)
   at System.Windows.Forms.Form.WmShowWindow(Message& m)
   at System.Windows.Forms.Form.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativewindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativewindow.WndProc(Message& m)
   at System.Windows.Forms.Nativewindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.42 (RTM.050727-4200)
    CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
ServerMania
    Assembly Version: 0.6.2.26240
    Win32 Version: 0.6.2.26240
    CodeBase: file:///C:/Program%20Files/ServerMania/ServerMania.exe
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.42 (RTM.050727-4200)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.42 (RTM.050727-4200)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.42 (RTM.050727-4200)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.42 (RTM.050727-4200)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.42 (RTM.050727-4200)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
DedicatedServer
    Assembly Version: 1.0.2179.38968
    Win32 Version: 1.0.2179.38968
    CodeBase: file:///C:/Program%20Files/ServerMania/DedicatedServer.DLL
----------------------------------------
XmlRpcDotNet
    Assembly Version: 0.9.1.0
    Win32 Version: 0.9.1.0
    CodeBase: file:///C:/Program%20Files/ServerMania/XmlRpcDotNet.DLL
----------------------------------------
XmlRpcProxy612e2c3b-80ff-44ea-b858-55360bc646f7
    Assembly Version: 1.0.2179.38968
    Win32 Version: 0.9.1.0
    CodeBase: file:///C:/Program%20Files/ServerMania/XmlRpcDotNet.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:


    


When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


Que dois je faire??
Image IPB

#85 OFFLINE   wazatax

wazatax

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 29 dcembre 2005 - 13:10

As-tu installer Net Framework 2.0 ?

Si non : ici

#86 OFFLINE   -TMK-Matteo

-TMK-Matteo

    TrackManiaque

  • Membres
  • PipPipPip
  • 477 messages
  • LocationMacao

Posté 29 dcembre 2005 - 13:19

Citation

Citation

Matteo"]Salut bon j'ai installé un serveur dédié bin j'ai eu pas mal de plantage surtout sur le choix des maps map où les boutons étaient grisé...j'ai redémarré plusieurs fois ça à fini par fonctionner...

J'ai quelques questions hum le serveur est lancé mais personne n'y accède est ce normal, je suis derriere un routeur

J'ai le nombre de joueurs en rouge et spectateur..Est ce normal ?

Ah oui derniere question je peux plus jouer  :(

Merci de vos réponse je suis une grosse bille en info :roll:

Matt regarde dans le tuto sur notre forum, t'as pas dû mettre la bonne version du serveur dédié et avec les versions récentes on peut pas avoir un serveur et jouer en même temps avec la même machine  :?
Et pour le coup du routeur, est ce que tu as bien indiqué dans le raccourci pour lancer le serveur le paramètre /netip avec l'ip du routeur ?
Merci cec évidemment c'est sur le forum Tmk) que j'aurais du pecher allez hop :arrow:
Image IPB
Image IPB

#87 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 29 dcembre 2005 - 15:31

Citation

Matteo"]Salut bon j'ai installé un serveur dédié bin j'ai eu pas mal de plantage surtout sur le choix des maps map où les boutons étaient grisé...j'ai redémarré plusieurs fois ça à fini par fonctionner...
Pas mal de plantage ?
Si les boutons de l'onglet maps c'est que le statut du serveurs ne permet pas d'accéder à ces fonction (serveur pas lancé, fin de map ...)

Citation

Matteo"]J'ai le nombre de joueurs en rouge et spectateur..Est ce normal ?
Les infos apparaissant en rouge sont celles que l'utilisateur a démandé à être changé à compter de la map suivante. Les boutons "View Current" et "View Next" permettent de visualiser rescpectivement le paramètrage en cours et le paramètrage en vigueur à partir de la prochaine map.

Citation

Matteo"]Ah oui derniere question je peux plus jouer  :(
C'est un problème du serveur dédié. Il ne permet pas de jouer en même temps avec un TM + patch TMO (avec TMO et TMSX c'est possible par contre).
Image IPB

#88 OFFLINE   -TMK-Matteo

-TMK-Matteo

    TrackManiaque

  • Membres
  • PipPipPip
  • 477 messages
  • LocationMacao

Posté 29 dcembre 2005 - 16:31

Citation


Citation

Matteo"]Ah oui derniere question je peux plus jouer  :(
C'est un problème du serveur dédié. Il ne permet pas de jouer en même temps avec un TM + patch TMO (avec TMO et TMSX c'est possible par contre).

Tu veux dire qu'il faut un CD TMO original c'est bien ça et pa un PU+la MAJ ?
Image IPB
Image IPB

#89 OFFLINE   NazguL

NazguL

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 973 messages
  • LocationIn Bed With My Wife

Posté 29 dcembre 2005 - 16:42

oui
Image IPB

#90 OFFLINE   LePapa

LePapa

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 971 messages

Posté 30 dcembre 2005 - 09:52

Pour moi. Ok

l'insertion de map nickel chrome.....
Par contre deux plantages de l'appli alors qu'avec la précédente. aucun..

Une question.. Onglet Maps

la liste sur pavé inférieur. les maps  défini dans le Matchsetting.. Ok
plus celle rajouté par le bouton ADD. etc

par contre le browse en partie supérieur  me liste pas les maps , étrangement ne le fait pas sur tout les répertoires..
sur un des répertoires que j'avais créé expres pour le test , une bonne
centaine de map et le browse m'en affiche qu'une trentaine..
j'en ai déduis que celle qui n'apparaissaient pas ce trouvaient dans la liste
du bas.. est ce possible..  je referais des essais ce soir..

C'est ma question  :mrgreen:  (j'ai été long)
Est ce que le browse(explorateur) est une fonction du serv dédié ou un
explorateur classique. ??


Mon Mode opératoire:
1) Lancement du serveur et de Fast avec ServStarter.. de Florian Schnell..
Une fois OK
je lance ServMania..  et profite de ses fonctions ..

Le gros plus.
un exemple méme en étant pas connecté sur la partie ou le jeu non lancé.
tu vois arriver un poto... tu peux lui balancer sa map préférée . génial et surtout le chat. ++génial...

Va falloir deux écrans..  un pour servmania et un pour rouler..  :wink:


Que du bon... Merci Cyrlaur


Ps: faudrait vous associer .. l'équipe de Florient et toi. cela ferait un tabac.
au fait j'arréte le 31 . minuit . 100% plus de tabac... :twisted:



[yes]  [clap]  [yes]
La politique, c’est l’art de faire en sorte que les gens se désintéressent des problèmes qui les concernent.

#91 OFFLINE   -TMK-Matteo

-TMK-Matteo

    TrackManiaque

  • Membres
  • PipPipPip
  • 477 messages
  • LocationMacao

Posté 30 dcembre 2005 - 12:11

Bravo à Cylaur pour Server Mania (meme s'il y a quelque bug),Florian pour Fast et Cec pour son superbe tuto sur notre forum
http://f.quivron.fre...topic.php?t=424

Parceque franchement je suis une quiche en informatique et j'ai réussi à faire tourner tout ça vraiment bravo pour avoir dévellopé des trucs super abordables [merci]

Petite question "hide dedicated server" ça sert à quoi ?
Image IPB
Image IPB

#92 OFFLINE   LePapa

LePapa

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 971 messages

Posté 30 dcembre 2005 - 12:32

a cacher la fenétre DOS..

comme cela aucun risque de la fermer par erreur..


[yes]
La politique, c’est l’art de faire en sorte que les gens se désintéressent des problèmes qui les concernent.

#93 OFFLINE   Cec

Cec

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 924 messages
  • LocationMarseille

Posté 30 dcembre 2005 - 14:22

Citation

Matteo"]Bravo à Cylaur pour Server Mania (meme s'il y a quelque bug),Florian pour Fast et Cec pour son superbe tuto sur notre forum
http://f.quivron.fre...topic.php?t=424

Ah vi mais nan, attention, moi j'ai quasiment fait que traduire en frenchy le superbe tuto de BLaHiTiS parce que chez nous on est pas perfecteuliii bilingoual  :wink:
Whatever...

#94 OFFLINE   Cyrlaur

Cyrlaur

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 950 messages

Posté 30 dcembre 2005 - 15:12

Citation

Matteo"]Bravo à Cylaur pour Server Mania (meme s'il y a quelque bug)
Oui sinon c'est pas drôles qu'est-ce que je ferais après ? :mrgreen:
pfffiiiuu j'ai bien fait de commencé à la version 0.55 ça laisse de la marge avant la v1 [mdr]

Citation

Par contre deux plantages de l'appli alors qu'avec la précédente. aucun..
Plus de précisions ?
Après une certaine action ? Un message d'erreur ?

Citation

Une question.. Onglet Maps

la liste sur pavé inférieur. les maps  défini dans le Matchsetting.. Ok
plus celle rajouté par le bouton ADD. etc

par contre le browse en partie supérieur  me liste pas les maps , étrangement ne le fait pas sur tout les répertoires..
sur un des répertoires que j'avais créé expres pour le test , une bonne
centaine de map et le browse m'en affiche qu'une trentaine..
j'en ai déduis que celle qui n'apparaissaient pas ce trouvaient dans la liste
du bas.. est ce possible..  je referais des essais ce soir..

C'est ma question  :mrgreen:  (j'ai été long)
Est ce que le browse(explorateur) est une fonction du serv dédié ou un
explorateur classique. ??
La liste du bas c'est exclusivement les maps tournant sur le serveur.
L'explorateur local c'est un truc que j'ai dù "bricoler" moi même, à priori pas trop de problème à ce niveau, ce qu'il y a c'est que vient s'y ajouter l'affichage des infos de la maps ce qui est dépendant du serveur dédié là.

J'ai encore du boulot à ce niveau ... il se peut que si il y a quelque chose qui ne plait pas au serveur dédié dans une map, cela va provoquer l'arrêt de le listage des maps (c'est de ma faute :mrgreen:) ... d'où ce que tu as observé surement.
Image IPB

#95 OFFLINE   pasteque

pasteque

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 494 messages

Posté 30 dcembre 2005 - 19:03

Encore un Lr "serreàqqchose"  [mdr]


Pastek le "serreàrien"  :mrgreen:
Image IPB

#96 OFFLINE   -RZA- eXp

-RZA- eXp

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 356 messages
  • LocationHospice -Lr-, chambre exterieure en bas du mur d'escalade, Je regarde... elle, en haut de son mur !

Posté 31 dcembre 2005 - 03:55

[mdr2] Pastek  :mrgreen:
Image IPB
Image IPB

#97 OFFLINE   axellink

axellink

    Nouveau en confiance

  • Membres
  • 21 messages

Posté 31 dcembre 2005 - 12:39

Cette fois pour moi ce n'est pas le logiciel qui me fait des caprices,mais surement ta bande passante,je ne pense pas que tu puisse y faire grand chose mais on ne sait jamais,voila je telecharge a seulement 5Ko/s(au lieu de 50 a 60)donc voila.
www.atomysk.com ,un hebergeur gratuit qui je pense a une assez grande bande passante

#98 OFFLINE   jibox

jibox

    Membre en devenir

  • Membres
  • PipPip
  • 110 messages

Posté 31 dcembre 2005 - 13:13

bonjour a tous
voila j ai créé un serveur dédié pour le faire fonctionner tout va nikél.
mais voila quand je veux utiliser servermania la ca merde je m explique.

donc je lance servermania la fenétre s affiche aucun prob  :)
je configure comme il le faut les options la aussi aucun prob.
je click sur start....
le serveur se lance sans prob  :D
mais voila après le syncro et le play servermania se bloque !!!! et me met un message d erreur ELEMENT ROOT MISSING :(  :(

je me suis fait aider par GERY qui m a donné pleins d astuces pour le faire fonctionner comme la config de mon parfeux , du rpc mais non rien n a fonctionné.
j ai méme essayé avec easy php et idem je n ai aucune info sur mon serv !!

alors du coup j ai essayé sur un win "viérge" (sans antivir,parfeux) juste le principal de ce quil faut pour faire fonctionner tout ca.
et bien non nada rien le serv se lance mais je n ai aucune info sur mon serv [snif]

donc voila en gros on dirait que servermania n arrive pas a récupérer les infos on dirait qu il est bloqué mais par quoi ?
donc si une âme charitable pouvait m aider merci

je tourne sous win xp pro sp1,norton internet sécurity,le framework 2.0,servermania 0.62 et la dernière version du zip pour le serv dédié
merci
le plus fort a tm ... ba c est pas moi :)

#99 OFFLINE   axellink

axellink

    Nouveau en confiance

  • Membres
  • 21 messages

Posté 31 dcembre 2005 - 14:37

salut c'est encore moi mais cette fois avec le logiciel qui me jou des tours,je ne peux tous simplement pas ajouter de maps,le bouton Add est grisé,j'ai seulement fait ce qui est indiqué sur le 2e post du forum(la config rapide)alors si quelqu'un pouvait me dire comment mettre des maps merci

edit:c'est quoi fast?

#100 OFFLINE   LePapa

LePapa

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 971 messages

Posté 31 dcembre 2005 - 23:43

ServMania..  ca roule !!  [merci]    plus de 9h..

Serveur dedié..   (Nadeo)

StarServer.    (Flo)   pour lancer Fast et/ou le serv dedié..
Fast..   (Flo)   tout le monde connait.. :wink:

ServMania. (Cyrlaur)   Là c'est le top..  [clap]

et SunriseXtreme. (Nadeo)   Sans plantage..............  Good  [clap]


Image IPB

Image IPB


Image IPB



[yes]  [clap]  [yes]
La politique, c’est l’art de faire en sorte que les gens se désintéressent des problèmes qui les concernent.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)