Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Skin voiture toute noire


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 OFFLINE   steph88

steph88

    Il n'est plus un nouveau

  • Membres
  • 55 messages

Posté 28 septembre 2011 - 10:41

Salut la communauté.

je me permets de poster ici, car sur maniaplanet pas de réponse..
Voila je viens d'acheter un PC Portable ASUS flambant neuf avec une carte graphique NVIDIA GForce 540M et quand je peint une voiture sous TM2 au moment ou j'enregistre celle-ci la voiture devient toute noire...
je ne sais pas du tout ce qui se passe, mais il serait possible que cela vienne d'un probleme de config entre le jeu et la carte graphique...
mais bon je n'en suis pas certain..
de plus quand je supprime ce skin le jeu se ferme tout seul...
pas tres cool tout ca...
Voila si quelqu'un a une info je prends...
A pluch.
Steph
Image IPB

#2 OFFLINE   TMarc

TMarc

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 175 messages
  • LocationEurope

Posté 28 septembre 2011 - 18:37

supprimer un skin activ dans le jeu  [teube]  :roll:  Tu as trouvé un bug
:mrgreen:

Apparemment plusieurs possesseurs de PC portables ont ce même problème.

1. as tu d'abord sauvegardé un des skins existants sous un autre nom avant de le modifier?
2. un des autres joueurs disait qu'il pouvait y rémédier en usant une fois la pipette de couleurs sur le skin
3. as tu essayé d'autres configs de la carte vidéo? résolution, propriétés 3D, etc

#3 OFFLINE   steph88

steph88

    Il n'est plus un nouveau

  • Membres
  • 55 messages

Posté 30 septembre 2011 - 07:03

Salut all,

Le problème est résolu avec l'aide d'un pote Viok...
J'ai une carte graphique NVidia Ge Force GT540M et j’ai du configurer les options 3D pour que la carte prenne par défaut Manaiplanet qui n’apparaissait même pas das les programmes pris en charge pas la carte graphique.
Maintenant le voiture n'est plus noire, j'ai juste un bug qui ferme le jeu si je la supprime..
A pluch all
Steph

Tu avais raison TMarc c'etait bien les propiété 3D de la carte Graphique, pour le bug pas trés genant pour le moment tant que je sais skiner.
Merci quand meme pour ta réponse.
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)