Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

/!\ Le topic pour les fans de Firefox


  • Veuillez vous connecter pour répondre
64 réponses à ce sujet

#26 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 22 juillet 2012 - 23:10

souci pour lire des vidéos avec FF 14.01 et la dernière version de flash player. retour à la v13.  :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#27 OFFLINE   SmokyBird

SmokyBird

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 285 messages

Posté 22 juillet 2012 - 23:41

D'ailleurs, je sais pas si c'est un bug ou quoi, mais j'ai depuis récemment 2 ou 3 instances de Flash Player qui sont lancés avec Firefox. Je trouve ça juste bizarre quand même.
Image IPB

#28 OFFLINE   walex

walex

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 6 257 messages
  • Location!!

Posté 22 juillet 2012 - 23:52

Le plug-in Flash est complètement largué depuis les dernières mises à jour de Firefox, ça fait maintenant quelques semaines que c'est la catastrophe.

#29 OFFLINE   remo

remo

    Une frite? Où ça?

  • Membres
  • PipPipPipPipPip
  • 873 messages

Posté 23 juillet 2012 - 06:59

Pour palier à ces petits désagréments, j'attends avec impatience la version ESR (je pourrais retourner vers la version 10 ESR, mais pour l'instant je me plains pas)
Image IPB

#30 OFFLINE   pierre

pierre

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 834 messages
  • LocationChez moi

Posté 23 juillet 2012 - 07:47

La version 15 fonctionne bien chez-moi. Par contre, la version mobile n'est pas compatible avec mon ZTE Blade S : j'utilise Opera Mobile (avec l'urlfilter.ini qui va bien) et cela me semble pas mal.

#31 OFFLINE   Demonaz

Demonaz

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 8 731 messages

Posté 05 aot 2012 - 08:12

Un truc qui soule sur mon FF : le passage est HTTPS sur les sites dès que c'est possible.
C'est ultra pénible. Surtout chez Play.com, ça me donne une page 404.
On peut le désactiver ?
J'aime bien gérer moi même quand je passe en HTTPS. Ca me soule ce comportement pour handicapé du web.

#32 OFFLINE   pierre

pierre

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 834 messages
  • LocationChez moi

Posté 05 aot 2012 - 09:22

Citation

Un truc qui soule sur mon FF : le passage est HTTPS sur les sites dès que c'est possible.
C'est ultra pénible. Surtout chez Play.com, ça me donne une page 404.
On peut le désactiver ?
J'aime bien gérer moi même quand je passe en HTTPS. Ca me soule ce comportement pour handicapé du web.

As-tu essayé le module HTTPS-Everywhere ? Je l'utilise depuis un bon bout de temps, je n'ai jamais eu de soucis, contrairement à d'autres extensions comme Force TLS qui m'ont plusieurs fois provoqué des erreurs.

#33 OFFLINE   chris_du_21

chris_du_21

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 964 messages
  • LocationCreeperland Dijon

Posté 05 aot 2012 - 10:33

Dites les n'aviez vous pas un petit problème de police ? Parce que depuis quelques jours il m'affiche les textes en gras sur de nombreux sites (ce forum par exemple), alors que Chrome affiche normalement, perso ça me pique les yeux. (le zoom molette ne règle pas le problème)

ce que j'ai fait ? suite à mes récents bugs de freezes j'ai fait le grand ménage de mon pc: désinstaller les softs de m*rdes, restaurer windows, scans complets de CCleaner antivirus antispy SFC et autres Chkdsk, toutes les windows updates, mise à jour de tous les pilotes...

Tata Trini, une idée?

Screen firefox
Image IPB
screen chrome
Image IPB
---- Trouvez mes maps sur TMX et   Maniaspace ----
Image IPB

#34 OFFLINE   pierre

pierre

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 834 messages
  • LocationChez moi

Posté 05 aot 2012 - 11:10

http://www.commentca...ue-sur-les-page ?

#35 OFFLINE   chris_du_21

chris_du_21

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 964 messages
  • LocationCreeperland Dijon

Posté 05 aot 2012 - 12:30

j'ai Arial "tout court", Arial Rounded MT gras, Arial spécial G1 et G2, Arial Unicode MS Normal

j'ai essayé de les réinstaller ça n'a pas résolu...

(dans le menu Outils/Options/Contenu j'ai bien Arial taille 12 en police par défaut)
---- Trouvez mes maps sur TMX et   Maniaspace ----
Image IPB

#36 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 05 aot 2012 - 13:34

et avec une autre police? :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#37 OFFLINE   chris_du_21

chris_du_21

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 964 messages
  • LocationCreeperland Dijon

Posté 05 aot 2012 - 14:17

Pareil, j'ai essayé avec la Calibri et la Times New Roman. Sans changement.
---- Trouvez mes maps sur TMX et   Maniaspace ----
Image IPB

#38 OFFLINE   Ecclésiaste

Ecclésiaste

    TrackManiaque

  • Membres
  • PipPipPip
  • 349 messages

Posté 05 aot 2012 - 15:17

J'ai eu le même problème que toi, à partir de FF4, sur mon PC de bureau (Win7 pro 32bits), alors que sur mon portable (Win7 pro 64bits), aucun soucis.
Je n'ai pas vérifié sir la MAJ vers FF14 a corrigé mon problème par contre...

#39 OFFLINE   chris_du_21

chris_du_21

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 964 messages
  • LocationCreeperland Dijon

Posté 05 aot 2012 - 16:05

Je précise, ma version de FF est la 14.0.1 et je suis sous W7 Home premium 64 bits.
---- Trouvez mes maps sur TMX et   Maniaspace ----
Image IPB

#40 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 05 aot 2012 - 17:18

teste avec la version 13.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#41 OFFLINE   pierre

pierre

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 834 messages
  • LocationChez moi

Posté 05 aot 2012 - 17:46

Citation

teste avec la version 13.  :wink:

Ou la version 15 sur le canal beta  :?:

#42 OFFLINE   Demonaz

Demonaz

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 8 731 messages

Posté 05 aot 2012 - 20:34

Citation

As-tu essayé le module HTTPS-Everywhere ? Je l'utilise depuis un bon bout de temps, je n'ai jamais eu de soucis, contrairement à d'autres extensions comme Force TLS qui m'ont plusieurs fois provoqué des erreurs.

Le souci c'est que je n'en veux pas :)
Je saisis www.play.com dans mon navigateur et je me retrouve sur https://www.play.com.
Mais moi, je ne veux pas :)

EDIT : après purge de play.com dans tout mon historique, plus de souci.
Bizarre ce truc...

#43 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 05 aot 2012 - 23:28

jamais vous cochez "vider l'historique en quittant FF"? euuhh les gars, le ménage cayé le bien...  :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#44 OFFLINE   T4ILS

T4ILS

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 292 messages
  • LocationSur ma chaise

Posté 06 aot 2012 - 00:22

J'aime garder les sites que j'ai visité, ça me permet de retrouver des sites dont je ne me souviens plus le nom et que j'ai pourtant visité la veille ou avant :)

Pour le reste, il y a la navigation privée  :mrgreen:
Team =GTi

#45 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 06 aot 2012 - 10:02

et le marque-pages... :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#46 OFFLINE   T4ILS

T4ILS

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 292 messages
  • LocationSur ma chaise

Posté 06 aot 2012 - 12:40

Si je dois marque pager toutes les pages sur lesquels je surf, autant utiliser l'historique  :mrgreen:

Typiquement, je me sert de l'historique comme instrument de recherche quand 3 jours après avoir vu un article sur je sais plus quel site il faut que je le retrouve . (Si je suis susceptible de retourner sur cette page je la marque page, bien entendu :p)
Team =GTi

#47 OFFLINE   Cerovan

Cerovan

    Membre en devenir

  • Membres
  • PipPip
  • 199 messages

Posté 19 septembre 2012 - 15:32

Vive Firefox (même si j'utilise Chrome en ce moment :x)

#48 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 23 septembre 2012 - 20:25

le correcteur orthographique sur notre fofo avec FF 3.628 fonctionne, pas celui de la v15.01... conserver des vieilles choses peut-être utile.... :P
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#49 OFFLINE   pierre

pierre

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 834 messages
  • LocationChez moi

Posté 24 septembre 2012 - 07:27

Voir le messageTRINITI1, le 23 septembre 2012 - 20:25, dit :

le correcteur orthographique sur notre fofo avec FF 3.628 fonctionne, pas celui de la v15.01... conserver des vieilles choses peut-être utile.... :P

Ne fonctionne également pas avec Firefox 16 Beta 4 [snif]

Le bloc de rédaction de texte ne serait-il pas reconnu en tant que tel par le navigateur ?

#50 OFFLINE   Husi10

Husi10

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 530 messages
  • Location404 not found

Posté 24 septembre 2012 - 18:40

C'est le cas avec la plupart des zones de texte WYSIWYG (en javascript la plupart du temps).
Suffit de faire un clic droit sur la zone de texte -> Langues et de cliquer sur Français ;)
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)