Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

[Résolu] Fichier d3dx9_30.dll manquant


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 OFFLINE   killos

killos

    Il n'est plus un nouveau

  • Membres
  • 82 messages
  • LocationDevant mon ordi quand j'y suis...

Posté 08 septembre 2012 - 14:14

Bonjour tout le monde, récemment, ayant changé d'ordi, j'ai transporté TMUF sur une disque dur externe et l'ai implanté sur mon nouvel ordi grâce à CE TUTO. Le problème est qu'en essayant de lancer TM, un message d'erreur apparaît disant "Impossible de démarrer le programme car il manque d3dx9_30.dll sur votre ordinateur. Essayez de réinstaller le programme pour corriger ce problème." J'ai déjà essayé de mettre le fichier dans Windows\System32 mais sans résultat même en le re-téléchargeant. J'ai déjà un peu cherché mais je n'ai pas trouvé de topic parlant de ce problème. Merci de me répondre si vous avez une solution.

Killos

PS : J'ai Seven en OS.

#2 OFFLINE   KGB64

KGB64

    TrackManiaque

  • Membres
  • PipPipPip
  • 406 messages

Posté 08 septembre 2012 - 14:27

Re-instal carrément direct X
Image IPB

#3 OFFLINE   killos

killos

    Il n'est plus un nouveau

  • Membres
  • 82 messages
  • LocationDevant mon ordi quand j'y suis...

Posté 08 septembre 2012 - 14:54

J'ai essayé de le télécharger mais pas de résultat. En plus vu que l'ordi est neuf (il y a à peine quelques jours) je doute que ce soit ça.

#4 OFFLINE   KGB64

KGB64

    TrackManiaque

  • Membres
  • PipPipPip
  • 406 messages

Posté 08 septembre 2012 - 15:09

manque d3dx9_30.dll

c'est sur c'est direct X, ta essayer désinstaller/re-installer ???
Image IPB

#5 OFFLINE   jonthekiller

jonthekiller

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 442 messages
  • LocationIle de France

Posté 08 septembre 2012 - 15:20

Télécharge la dll ici : http://www.dll-files....shtml?d3dx9_30 (Prend le zip, pas le fixer) et met-le dans Windows/System32
Posted Image

#6 OFFLINE   killos

killos

    Il n'est plus un nouveau

  • Membres
  • 82 messages
  • LocationDevant mon ordi quand j'y suis...

Posté 08 septembre 2012 - 15:32

J'ai pas complètement désinstallé DirectX mais je le ferais plus tard, là je dois faire autre chose. Merci quand même (Je reposte pour dire si c'est bon).

#7 OFFLINE   killos

killos

    Il n'est plus un nouveau

  • Membres
  • 82 messages
  • LocationDevant mon ordi quand j'y suis...

Posté 09 septembre 2012 - 12:22

Bonjour, en fait je crois que je n'avais pas complètement réinstallé DirectX. Le problème est réglé. Merci à vous  :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)