Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Gros Problème D'affichage

problème

  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 12 juillet 2013 - 16:24

Bonjour a toutes et a tous.

Voila mon problème, j'ai télécharger Trackmania Nation forever (j'ai essayé de plein de façon possible) et quand je lance le jeu, il me dit "Les performance de votre carte graphique n'ont pas été trouvées, Un bench rapide va être exécute"
Je click sur OK
Puis vient le message: "Impossible de trouver les performances de votre carte graphique. Le réglage automatique sera peut-être inadéquat"
Je click sur OK
Je fait jouer et la grand écran blanc ... puis quand je click quelque pars des carré jaune s'affiche.

j'ai essayé de corriger les problème de comptabilité, ma carte graphique est récente et a jour ( je viens d'avoir un nouvel ordi ).
Je ne sait plus quoi faire pour jouer a se si bon jeux ..
merci d'avance de votre aide

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 12 juillet 2013 - 17:35

Bonjour et bienvenue. :D

http://forum.trackma...ions-solutions/
marque/modèle des pc et gpu? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 12 juillet 2013 - 18:24

mon ordi est un HP envy m6
http://h20386.www2.h...pt=ABF&sel=PCNB

#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 12 juillet 2013 - 22:07

installes dx9 et http://forum.trackma...ns/#entry320786 :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 13 juillet 2013 - 00:28

d'accord j'ai installé directX 9 mais j etrouve pas le processus "HP QuickPlay Resident Program
QPService.exe
mais j'ai "HP Quick Launch WMI Service ou HP quick Launch dans les programmes

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 13 juillet 2013 - 09:12

testes en les coupant... ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 13 juillet 2013 - 13:07

sa ne marche toujours pas .. :unsure:

#8 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 13 juillet 2013 - 15:30

désinstalles norton... :angry:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#9 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 13 juillet 2013 - 16:36

c'est fait mais sa ne marche toujours pas, toujjours cet ecran blanc ..

#10 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 13 juillet 2013 - 18:29

http://forum.trackma...uis-pour-jouer/
http://forum.trackma...ions-solutions/
http://www.baudelet....tilisateurs.htm

pour désinstaller Norton:

http://service1.syma...=&osv=&osv_lvl=
http://forum.zebulon...topic=73027&hl=
http://www.clubic.co...moval-tool.html

:huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#11 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 13 juillet 2013 - 19:09

J'ai tous fait .. désinstaller norton, le truc du controle mais rien n'y fait mon jeu ne s'affiche tjrs pas .. :'(

#12 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 13 juillet 2013 - 22:24

d'autres jeux fonctionnent-ils sur ton pc? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#13 OFFLINE   ZEKKA

ZEKKA

    Premiers mots

  • Membres
  • 7 messages

Posté 13 juillet 2013 - 23:56

oh oui need for speed shift, Diablo 3 (<3 ), Les Sims 3 , plusieurs jeux sur navigateur

#14 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 829 messages
  • LocationAu bord de la mer...

Posté 14 juillet 2013 - 09:10

uac de 8 coupée?
TM est-il bien autorisé dans les 2 pare-feux de 8?
IE est-il bien en navigateur par défaut?

dans chaque pare-feu, tu dois ouvrir les ports 2350 et 3450 en tcp et udp en entrants et sortants.
idem dans ta box.
et réinitialises les paramètres par défaut d'IE. :)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB





Aussi étiqueté avec au moins un de ces mots-clés : problème

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)