Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème Éditeur De Voiture Tm2 Stadium


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 03 dcembre 2013 - 12:01

J'ai un problème avec l'éditeur de voiture dans Trackmania 2 Stadium.

Voilà ce que ça me fait :

Image IPB

J'espère que vous pourrez m'aider à le résoudre.

Merci d'avance !!!

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 03 dcembre 2013 - 23:02

Bonsoir et bienvenue. :D

tes pilote graphique et directx sont-ils  à jour? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 04 dcembre 2013 - 12:58

Je ne sais pas, j'ai juste installé le jeu et fais les mises à jour quand il me le demandais.

J'en sais pas plus que ça :(

PS : Merci pour ton accueil ;)

Modifié par D@rkWissTeM, 04 dcembre 2013 - 12:58.


#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 04 dcembre 2013 - 17:32

dx9:  http://www.filehippo...1c66a550abc588/
quels sont les marque/modèle des pc/gpu? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 04 dcembre 2013 - 17:47

Mon PC est un Packard Bell, et merci pour le lien.

#6 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 04 dcembre 2013 - 18:13

Faut les mettre dans quels dossiers

#7 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 04 dcembre 2013 - 19:37

crées un dossier sur ton bureau pour installer les fichiers directx. puis tu lances l'installation via DXSETUP.exe.
modèle de tes pc/gpu? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#8 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 05 dcembre 2013 - 18:48

Ok merci, mais je peux pas répondre à ta question dsl car j'en est aucune idée

#9 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 05 dcembre 2013 - 19:07

Je ne comprend pas ça n'a rien changé, ça me fait toujours le même truc.

#10 OFFLINE   TMarc

TMarc

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 175 messages
  • LocationEurope

Posté 05 dcembre 2013 - 21:38

Peux tu au moins indiquer le modèle exact de ton ordinateur?
Je pense que c'est un souci de mémoire.
Quand tu lances le configurateur de ManiaPlanet, sous Configurer, Avancé, Affichage, le type de carte vidéo est affiché en haut à la droite de cette page .

#11 OFFLINE   D@rkWissTeM

D@rkWissTeM

    Premiers mots

  • Membres
  • 9 messages
  • LocationFrance

Posté 06 dcembre 2013 - 10:17

Intel® HD  Graphics Family

133Mo

#12 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 06 dcembre 2013 - 17:10

http://forum.trackma...ns/#entry435653 :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#13 OFFLINE   Gusbi

Gusbi

    Premiers mots

  • Membres
  • 2 messages

Posté 25 janvier 2014 - 18:21

Bonjour, j'ai le même soucis que cité précédemment, Direct X est à jour ainsi que ma carte graphique, j'ai désinstallé Maniaplanet et réinstallé : pas mieux... Même avec les configs au plus bas, rien à faire rien ne change. Tout fonctionne bien autrement.

Intel® HD Graphics 3000
1701 Mo (partagé avec le CPU)

Si y a une solution miracle ?

Merci de votre aide ;)

#14 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 26 janvier 2014 - 13:44

Bonjour et bienvenue. :D

http://forum.maniapl...raphics#p200356 :angry:
mais vu ta config... :(
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#15 OFFLINE   Gusbi

Gusbi

    Premiers mots

  • Membres
  • 2 messages

Posté 26 janvier 2014 - 14:21

Merci pour la réponse rapide ;)


C'est un poil mieux mais globalement pas grand chose à changer...

Voir le messageTati Trini, le 26 janvier 2014 - 13:44, dit :

mais vu ta config... :(

En gros c'est peine perdue ?

#16 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 26 janvier 2014 - 18:08

tu as à priori un portable avec un chipset graphique, donc niveau upgrade... :(
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)