Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Probleme Aseco/rasp


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 OFFLINE   Blasteur

Blasteur

    Premiers mots

  • Membres
  • 3 messages

Posté 19 mars 2014 - 14:06

Bonjour


J ai un probleme avec l ajoute de plusieur plugins  voila le message d erreur

# initialize ASECO ############################################################
[Aseco] PHP Version is 5.3.1
[Aseco] Load settings [config.xml]
[Aseco] Load admin/ops lists [adminops.xml]
[Aseco] Load plugin [plugin.localdatabase.php]
[Aseco] Load plugin [plugin.localdb]
[PHP Warning] require_once(plugins/plugin.localdb): failed to open stream: No su
ch file or directory on line 400 in file Z:\Nouveau dossier (5)\lolll\TmDedicate
dServer\Aseco\aseco.php

Fatal error: require_once(): Failed opening required 'plugins/plugin.localdb' (i
nclude_path='.;\Nouveau dossier (5)\lolll\xampp\php\PEAR') in Z:\Nouveau dossier
(5)\lolll\TmDedicatedServer\Aseco\aseco.php on line 400
Appuyez sur une touche pour continuer...


Je ne comprend pas l erreur, j ai regarde dans le plugin ce qui lui faut et j ai rien trouve.

le serveur tourne avec cette config actuellement

<?xml version="1.0" encoding="utf-8" ?>
<aseco_plugins>
<plugin>plugin.localdatabase.php</plugin>
<!-- <plugin>plugin.localdb</plugin> --> 
<plugin>plugin.rounds.php</plugin>
<!-- <plugin>plugin.plugins</plugin> -->
<plugin>chat.admin.php</plugin>
<plugin>chat.help.php</plugin>
<plugin>chat.records.php</plugin>
<plugin>chat.records2.php</plugin>
<plugin>chat.recrels.php</plugin>
<!-- <plugin>chat.dedimania.php</plugin> -->
<plugin>chat.players.php</plugin>
<plugin>chat.players2.php</plugin>
<plugin>chat.wins.php</plugin>
<plugin>chat.laston.php</plugin>
<plugin>chat.stats.php</plugin>
<plugin>chat.server.php</plugin>
<plugin>chat.song.php</plugin>
<plugin>chat.me.php</plugin>
<plugin>plugin.muting.php</plugin>
<plugin>plugin.tmxinfo.php</plugin>
<plugin>plugin.track.php</plugin>
<plugin>plugin.checkpoints.php</plugin>
<!-- <plugin>plugin.dedimania.php</plugin> -->
<plugin>plugin.rasp.php</plugin>
<plugin>plugin.rasp_chat.php</plugin>
<plugin>plugin.rasp_karma.php</plugin>
<plugin>plugin.rasp_nextmap.php</plugin>
<plugin>plugin.rasp_nextrank.php</plugin>
<plugin>plugin.rasp_votes.php</plugin>
<plugin>plugin.chatlog.php</plugin>
<plugin>plugin.uptodate.php</plugin>
<plugin>jfreu/jfreu.plugin.php</plugin>
<plugin>mistral.idlekick.php</plugin>
	<plugin>plugin.rasp_jukebox.php</plugin>
	<plugin>plugin.tmxinfo.php</plugin>
<!-- <plugin>plugin.matchsave</plugin> -->
<!-- <plugin>plugin.score</plugin> -->
  </aseco_plugins>


Merci d avance pour votre aide

#2 OFFLINE   -Blade-

-Blade-

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 660 messages
  • LocationAsile pf'z cellule #69

Posté 20 mars 2014 - 07:45

Ta quatrième ligne déjà il ne faut pas
<!-- <plugin>plugin.localdb</plugin> -->
mais il faut
<plugin>plugin.localdb</plugin>

Image IPB
Image IPB
Image IPB

#3 OFFLINE   Blasteur

Blasteur

    Premiers mots

  • Membres
  • 3 messages

Posté 20 mars 2014 - 18:50

Voir le message-Blade-, le 20 mars 2014 - 07:45, dit :

Ta quatrième ligne déjà il ne faut pas
<!-- <plugin>plugin.localdb</plugin> -->
mais il faut
<plugin>plugin.localdb</plugin>

Il est en commentaire pars que quand je le lance il merde,  relie le message d’erreur.
La copie du fichier plugin.XML est la config qui tourne actuellement SANS ce plugin à cause du BUG.

#4 OFFLINE   -Blade-

-Blade-

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 660 messages
  • LocationAsile pf'z cellule #69

Posté 21 mars 2014 - 14:21

Tu as peut être un souci avec ta base de donnée alors.
Image IPB
Image IPB
Image IPB

#5 OFFLINE   Trapp

Trapp

    Nouveau en confiance

  • Membres
  • 10 messages

Posté 22 mars 2014 - 01:16

C'est simple, ce plugin n'existe pas, enfin pour ma part je l'ai nulle part dans aseco, et de plus je vois qu'il n'y a pas d'extension,  ( pas de .php comme pour les autres) donc supprime cette ligne ;)
Tiens moi au courant pour le reste si ça marche




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)