Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Textures "moches"

moche texture tmuf trackmania united forever

  • Veuillez vous connecter pour répondre
35 réponses à ce sujet

#1 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 21 avril 2014 - 13:34

Bonjour, bonsoir,

Comme beaucoup avant moi, je rencontre moi aussi un problème de texture, alors que ma carte graphique gère très bien le jeu, et malgré mes multiples recherches, je n'ai pas trouvé de solution.
Voici ma configuration :

Processeur : Intel® Core™ i5-3230M CPU @ 2.60GHz 2.60 GHz
Mémoire RAM : 8,00 Go
Carte graphique : NVIDIA GeForce GT 720M
Intel® HD Graphics 4000
DirectX 11.0
Type du système : Système d'exploitation 64 bits, processeur x64
Edition : Windows 8.1

Poussé à fond, voici ce que donne le jeu en exemple :
- http://www.hostingpics.net/viewer.php?id=854423erwdhgxfb.png
- http://www.hostingpi...44esrdhtfgh.png

Que puis-je faire?
Merci pour vos futurs réponses.

Modifié par MetaBrawl, 21 avril 2014 - 13:35.

Image IPB

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 21 avril 2014 - 14:27

Bonjour. :D

installes http://www.filehippo...wnload_directx/
pilote graphique à jour?
vérifies si ta 720m est bien reconnues dans les options du jeu. et:

lancer le jeu + configurer + avancé. cliquer sur "compatibilité" (en bas de l'écran.) mettre "utilisation agp" à 100%.
brancher le portable sur le 220 v. puis choisir pc de bureau dans la gestion de l'alimentation. :)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 21 avril 2014 - 15:16

J'ai installé ton lien (il faut bien le placer ici? http://hpics.li/ef2bf96 )
Les pilotes sont bien à jour.
Comment je peux savoir si ma 720m est reconnu par le jeu?
Mais je n'ai pas  compris : "brancher le portable sur le 220 v. puis choisir pc de bureau dans la gestion de l'alimentation." :/

Modifié par MetaBrawl, 21 avril 2014 - 15:20.

Image IPB

#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 21 avril 2014 - 17:51

dx9: peu importe le dossier puisque tu le jettes après l'installation de dx9.
720m: lances le jeu+configurer+avancé. le gpu est marqué en haut à droite.

brancher le portable sur le 220 v. puis choisir pc de bureau dans la gestion de l'alimentation= brancher le pc portable sur le 220 volts (donc ne pas jouer sur la batterie) . puis choisir "pc de bureau" dans la gestion de l'alimentation du pc. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 21 avril 2014 - 18:05

C'est écrit :

Intel® HD Graphics 4000
38 Mo

Et j'ai donc bien compris ce que tu m'avais demandé pour l'alim, mais je n'ai pas trouvé pour ça :/
Image IPB

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 21 avril 2014 - 19:57

donc le jeu ne détecte pas ta 720m....  as-tu le souci avec d'autres jeux?
http://windows.micro...q#1TC=windows-8 :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 21 avril 2014 - 20:10

Non, pas à mes souvenirs :/

EDIT : j'ai cherché grâce au Bench sur "Toutes", et je me suis rendu compte qu'augmenter le PC à "3 Low" et qu'activer le PostProcess enclenche le problème !

Modifié par MetaBrawl, 21 avril 2014 - 21:39.

Image IPB

#8 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 22 avril 2014 - 00:01

donc tu sais quoi faire. :)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#9 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 22 avril 2014 - 01:21

Je suis donc obligé de rester avec cette configuration là? Mon jeu est vraiment moche à voir :/
Image IPB

#10 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 22 avril 2014 - 11:13

testes tout au max. mais si cela bugue en pc3 low, coupes le PostProcess. si cela continue, passes en pc2... ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#11 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 22 avril 2014 - 23:48

Je peux tout mettre à fond, mais cocher PostProcess enclenche le problème. Idem pour les ombres de "Haute" et plus :/
Je ne peux vraiment rien faire pour y remédier?
Image IPB

#12 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 23 avril 2014 - 00:12

donc décoches le PostProcess et go. :lol:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#13 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 23 avril 2014 - 00:18

Mais pourtant, mon ordinateur à l'air de très bien le gérer, et sans le PostProcess, le jeu est vraiment pas terrible...
Image IPB

#14 OFFLINE   MetaBrawl

MetaBrawl

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 753 messages
  • LocationPas loin de Paris

Posté 23 avril 2014 - 01:20

CA Y EST. Mon driver n'était pas à jour. J'ai bien  cherché et  c'était ça, le problème de base !
Merci encore ! :D
Image IPB

#15 OFFLINE   automate

automate

    Il n'est plus un nouveau

  • Membres
  • 52 messages

Posté 07 juin 2014 - 16:17

ou sinon, la derniere maj de Geforce permet d'optimiser tes jeux dans le panneau de config' de Geforce Nvidia...
Par contre, je sais pas s'il optimise Trackmania

#16 OFFLINE   Mat25

Mat25

    Nouveau en confiance

  • Membres
  • 10 messages
  • LocationPays de Montbéliard (Est)

Posté 27 septembre 2014 - 13:37

Non, TrackMania n'est pas dans la liste de NVidia, et il n'est pas détecté comme un jeu...
Par contre, pour moi, tous les drivers sont à jour, j'ai installé ce fameux dx9, j'ai configuré le jeu dans tous les sens, il détecte ma 840M mais rien n'y change... ça vient de Win 8.1? :/

#17 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 27 septembre 2014 - 23:58

Bonsoir et bienvenue. :D

quel est ton souci exact? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#18 OFFLINE   Mat25

Mat25

    Nouveau en confiance

  • Membres
  • 10 messages
  • LocationPays de Montbéliard (Est)

Posté 28 septembre 2014 - 18:37

Bonsoir bonsoir ! :)
J'ai le même problème de textures, et en changeant ma configuration du jeu, je me suis rendu compte de ça :
-Dans la config TM2 Stadium, NVidia GeForce 840 M 1940 Mo (Le jeu est sublime)
-Dans la config TMUF, NVidia GeForce 840 M 40 Mo (Bug de textures)
Mes pilotes CG sont à jours et jai modifié dans tous les sens les parametres mais rien n'y fait :/
Une idée pour gérer cette mauvaise reconnaissance de ma CG...? :/
Merci d'avance !

#19 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 29 septembre 2014 - 00:15

envois sur le bureau tout le dossier trackmania contenu dans c/mes documents sur le bureau et relances le jeu. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#20 OFFLINE   Mat25

Mat25

    Nouveau en confiance

  • Membres
  • 10 messages
  • LocationPays de Montbéliard (Est)

Posté 29 septembre 2014 - 20:29

C'est fait, je l'ai coupé/collé sur le bureau, on m'a redemandé la clé, puis un bench a été fait, mais ma carte est toujours notée en 40 Mo :/

#21 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 30 septembre 2014 - 10:44

à tester: lancer le jeu + configurer + avancé. cliquer sur "compatibilité" (en bas de l'écran.) mettre "utilisation agp" à 100%.
calcul ligtmaps, mettre aucun.
calcul ligtmaps, mettre pas d'ombre.
lumière depuis ligtmaps, mettre aucun.

sinon redl le setup de TMUF sur ta player page + maj http://files2.trackm...03-15_Setup.exe :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#22 OFFLINE   Mat25

Mat25

    Nouveau en confiance

  • Membres
  • 10 messages
  • LocationPays de Montbéliard (Est)

Posté 30 septembre 2014 - 19:30

Fait, ça ne change rien, voir c'est plus moche encore...
Mais il ne faudrait pas juste détecter "mieux" ma CG?

#23 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 01 octobre 2014 - 00:06

si d'où l'idée de la réinstallation... ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#24 OFFLINE   Mat25

Mat25

    Nouveau en confiance

  • Membres
  • 10 messages
  • LocationPays de Montbéliard (Est)

Posté 01 octobre 2014 - 07:18

Je l'ai déjà fait environ 6 fois depuis mon cd d'installation
Sinon j'ai essayé de me connecter à ma player page, " authentification error" alors que mes identifiants sont justes...

#25 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 842 messages
  • LocationAu bord de la mer...

Posté 01 octobre 2014 - 10:22

la pp fonctionne chez moi... :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB





Aussi étiqueté avec au moins un de ces mots-clés : moche, texture, tmuf, trackmania united forever

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)