Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Trackmania Aseco Help

aseco xaseco port installation stadium rasp

  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 OFFLINE   meteomedia

meteomedia

    Premiers mots

  • Membres
  • 7 messages
  • LocationCanada

Posté 04 mai 2014 - 18:36

Salut, Voici mon premier post sur ce forum, j'espere recevoir l'aide nécéssaire afin de régler mon problème :) J'ai réussi a installer xaseco ainsi que tout le reste mais lorsque je lance aseco.bat une erreur me surgis :

Warning: require_once(includes/rasp.settings.php): failed to open stream: No suc
h file or directory in C:\Users\Gabriel\Documents\TrackMania\xaseco\aseco.php on
line 41

Fatal error: require_once(): Failed opening required 'includes/rasp.settings.php
' (include_path='.;C:\xampp\php\PEAR') in C:\Users\Gabriel\Documents\TrackMania\
xaseco\aseco.php on line 41
Appuyez sur une touche pour continuer...

Je suivais un tuto et je ne comprenais pas quoi faire donc merci de l'aide !

#2 OFFLINE   Java23

Java23

    Membre en devenir

  • Membres
  • PipPip
  • 181 messages
  • LocationBouches-du-Rhône

Posté 04 mai 2014 - 22:15

Bonsoir,

Les erreurs PHP sont quand même assez explicites... Il te dit qu'il n'arrive pas à include le fichier "./includes/rasp.settings.php". Vérifie si ce fichier existe.

#3 OFFLINE   meteomedia

meteomedia

    Premiers mots

  • Membres
  • 7 messages
  • LocationCanada

Posté 04 mai 2014 - 23:01

merci :) J'ai réussi a régler ce probleme ... malheureusement je suis rendu avec un probleme de master admin, il me dit qu'il y en a pas.... :/ Que doije ecrire comme masteradmin?

#4 OFFLINE   Java23

Java23

    Membre en devenir

  • Membres
  • PipPip
  • 181 messages
  • LocationBouches-du-Rhône

Posté 04 mai 2014 - 23:05

Toi :lol: Dans le fichier adminops.xml

EDIT : Excuse, je t'ai dit une bêtise. C'est dans le fichier config.xml

Modifié par Java23, 04 mai 2014 - 23:09.


#5 OFFLINE   meteomedia

meteomedia

    Premiers mots

  • Membres
  • 7 messages
  • LocationCanada

Posté 04 mai 2014 - 23:22

ahah parfait merci beaucoup !!mais encore une petite chose :wacko: j'ai une ''erreur'' qui me dit try to connect on localhost:5002 timeout, aurais tu une explication ? esce que je serais une erreur avec la ligne suivante ? du fichier aseco.php?

Modifié par meteomedia, 04 mai 2014 - 23:25.


#6 OFFLINE   Java23

Java23

    Membre en devenir

  • Membres
  • PipPip
  • 181 messages
  • LocationBouches-du-Rhône

Posté 04 mai 2014 - 23:29

Tu as ouvert le port 5002 en TCP/UDP ?

#7 OFFLINE   meteomedia

meteomedia

    Premiers mots

  • Membres
  • 7 messages
  • LocationCanada

Posté 04 mai 2014 - 23:30

non je ne pense pas ... Je ne sais pas comment le faire

#8 OFFLINE   Java23

Java23

    Membre en devenir

  • Membres
  • PipPip
  • 181 messages
  • LocationBouches-du-Rhône

Posté 05 mai 2014 - 06:48

Tu vas dans les paramètres de ta box en entrant ton adresse IP dans ton navigateur. Ensuite tu cherche un peu :P

#9 OFFLINE   meteomedia

meteomedia

    Premiers mots

  • Membres
  • 7 messages
  • LocationCanada

Posté 05 mai 2014 - 15:35

J'ai réussi mais le problème persiste ... j'ai ouvert en udp ainsi que tcp mais toujours le même problème ... Je vais redémarrer mon routeur
# initialize XASECO ###########################################################
[XAseco] PHP Version is 5.4.7 on WINNT
[XAseco] Load settings [config.xml]
[XAseco] Load admin/ops lists [adminops.xml]
[XAseco] Load banned IPs list [bannedips.xml]
[XAseco] Load plugins list [plugins.xml]
[XAseco] Load plugin [plugin.localdatabase.php]
[XAseco] Load plugin [plugin.rounds.php]
[XAseco] Load plugin [chat.admin.php]
[XAseco] Load plugin [chat.help.php]
[XAseco] Load plugin [chat.records.php]
[XAseco] Load plugin [chat.records2.php]
[XAseco] Load plugin [chat.recrels.php]
[XAseco] Load plugin [chat.dedimania.php]
[XAseco] Load plugin [chat.players.php]
[XAseco] Load plugin [chat.players2.php]
[XAseco] Load plugin [chat.wins.php]
[XAseco] Load plugin [chat.laston.php]
[XAseco] Load plugin [chat.lastwin.php]
[XAseco] Load plugin [chat.stats.php]
[XAseco] Load plugin [chat.server.php]
[XAseco] Load plugin [chat.songmod.php]
[XAseco] Load plugin [chat.me.php]
[XAseco] Load plugin [plugin.tmxinfo.php]
[XAseco] Load plugin [plugin.track.php]
[XAseco] Load plugin [plugin.checkpoints.php]
[XAseco] Load plugin [plugin.dedimania.php]
[XAseco] Load plugin [plugin.rasp.php]
[XAseco] Load plugin [plugin.rasp_jukebox.php]
[XAseco] Load plugin [plugin.rasp_chat.php]
[XAseco] Load plugin [plugin.rasp_karma.php]
[XAseco] Load plugin [plugin.rasp_nextmap.php]
[XAseco] Load plugin [plugin.rasp_nextrank.php]
[XAseco] Load plugin [plugin.rasp_votes.php]
[XAseco] Load plugin [plugin.chatlog.php]
[XAseco] Load plugin [plugin.style.php]
[XAseco] Load plugin [plugin.panels.php]
[XAseco] Load plugin [plugin.uptodate.php]
[XAseco] Load plugin [jfreu.plugin.php]
[XAseco] Load plugin [mistral.idlekick.php]
[XAseco] Load plugin [plugin.fufi.widgets.php]
[05/05,16:47:59] Try to connect to TM dedicated server on localhost:5002 timeout
180s

ensuite il m'apparait un message qui dit que j'ai besoin de 4 input et j"en ais 0...

Modifié par meteomedia, 05 mai 2014 - 16:42.


#10 OFFLINE   sniki

sniki

    TrackManiaque

  • Membres
  • PipPipPip
  • 242 messages
  • LocationDevant mon pc^^

Posté 05 mai 2014 - 18:37

Il trouve pas ton serveur. A tu lancer le serveur avant de lancer xaseco ?

5002 et le non port dans ta conflit serveur ?
Mes serveurs : Nascar 90K tmtp://#addfavourite=nascarr1 tmtp://#join=nascarr1
                       Mini & Lol : tmtp://#join=minilolr1

Mon tmx : http://minu.me/6nzj

#11 OFFLINE   meteomedia

meteomedia

    Premiers mots

  • Membres
  • 7 messages
  • LocationCanada

Posté 05 mai 2014 - 19:34

Mon serveur est ''hoster'' par gameserveur et il est ouvert pourtant :wacko:

#12 OFFLINE   Java23

Java23

    Membre en devenir

  • Membres
  • PipPip
  • 181 messages
  • LocationBouches-du-Rhône

Posté 05 mai 2014 - 19:43

Ah, dans ce cas ça change tout.

Xaseco ne peut être lancé que s'il tourne sur la même machine où tourne le serveur. Soit tu fais tout tourner chez toi, soit tu fais tout tourner chez ton hébergeur.

Par contre, ces sites qui proposent des serveurs de jeux c'est de l'arnaque. Prend un vrai VPS (Virtual Private Server) chez un véritable hébergeur, comme FirstHeberg ou OVH (je te déconseille OVH car ils limitent le trafic par mois sur leurs VPS).

Modifié par Java23, 05 mai 2014 - 19:44.






Aussi étiqueté avec au moins un de ces mots-clés : aseco, xaseco, port, installation, stadium, rasp

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)