Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Pb Pcie Qui Revient À 1.1 À La Fin De Chaque Course


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 OFFLINE   PierreKail

PierreKail

    Premiers mots

  • Membres
  • 5 messages

Posté 18 juin 2014 - 00:39

Bonjour, avant de poster j'ai bien regarder si je trouvais une solution à mon pb sur le forum et n'ayant pas trouvé je le post :
J'utilise une R9 270 sur une carte mère avec pcie 2.0 donc ma carte fonctionne sur du 2.0 sur tous mes jeux avec de bonnes performances, malheureusement sur Tm forever à la fin de chaque course mon framerate se divise par 2 et pour cause mon pcie revient sur position 2D 1.1
Pour regler le pb je suis obligé de faire alt-entrée 2 fois pour basculer mode fenetre mode pleine ecran et là ma carte se remet en 3D pcie 2.0
J'ai dejà desactiver l'économie d'energie du pcie express dans mes reglages energie mais ça change rien, je n'ai pas de reglages dans mon bios pour forcer le pcie sur du 2.0, je suis sur les catalyst 14.4, si qq'un avait une idée pour que je puisse jouer sans avoir à faire alt-entrée à la fin de chaque course (qd je passe la ligne de fin du track) ça serait cool..
Si qq'un d'autre a ce pb qu'il n'hésite pas non plus à le dire.
Merci.

Modifié par PierreKail, 18 juin 2014 - 20:01.


#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 18 juin 2014 - 09:31

Bonjour et bienvenue. :D

directx9 est-il installé? tu peux aussi teseter une version plus ancienne du catalyst.... :)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   PierreKail

PierreKail

    Premiers mots

  • Membres
  • 5 messages

Posté 18 juin 2014 - 12:02

Bonjour, directx9 ok,  tout marche vraiment très bien en dehors de ce pb je voulais surtout savoir si qq'un savait comment bloquer le pcie sur du 2.0 en passant par le XML de l'ati ace  j'ai trouvé pour monter les fréquences, le voltage mais rien concernant le passage 2D-3D du pcie, une clé registre de windows à changer ou un logiciel de tweak ?
Ma carte est une Vtx3D.
Merci

#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 18 juin 2014 - 13:08

A voir.... http://www.comptoir-...decesseur-.html :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   PierreKail

PierreKail

    Premiers mots

  • Membres
  • 5 messages

Posté 18 juin 2014 - 14:09

Wep je viens de poster sur le site hardware je verrai bien merci ^^.

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 857 messages
  • LocationAu bord de la mer...

Posté 18 juin 2014 - 14:46

oups, bugs du copié/collé...  http://forum.hardwar...ste_sujet-1.htm :wacko:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   PierreKail

PierreKail

    Premiers mots

  • Membres
  • 5 messages

Posté 18 juin 2014 - 15:19

Pas de soucis j'avais rectifié, j'ai post section CG mais bon ça peut aussi être dans carte mère bref je verrai bien si qq'un sait comment bloquer ce fichu pcie sur le mode 2.0 , en attendant bin vive le alt-entrée.. comme ça je compatirai à ma façon avec ceux qui sont en compte gratuit qui les obliges à faire afk en freezone... mouai.. :D

#8 OFFLINE   PierreKail

PierreKail

    Premiers mots

  • Membres
  • 5 messages

Posté 23 juin 2014 - 15:55

Bonjour, je n'ai tjrs pas trouvé de solutions à mon pb, j'ai fait 2 screens pour montrer mon soucis

sans pb pcie :
Image IPB

Avec pb pcie :
Image IPB

Je prends les devant pour ceux qui serait tenté de dire hey avec 97 fps ça va quoi, bin non ça va pas pcq ces 97 fps sont sur du short track et à l'arrêt, en course ça fait de gros lag limite injouable.. et sur des tracks plus complexe c'est même pas la peine.. 20 fps qd ça bug...
Un dev aurait peu être une solution ?
Merci.

Modifié par PierreKail, 23 juin 2014 - 15:58.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)