Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème Textures/qualités


  • Veuillez vous connecter pour répondre
58 réponses à ce sujet

#1 OFFLINE   noxmoda

noxmoda

    Premiers mots

  • Membres
  • 5 messages

Posté 04 juin 2015 - 21:15

Salut à tous,

Comme dit dans le titre, j'ai un problème que je n'arrive pas à régler concernant la qualité en jeu, un soucis que je n'avais pas dans Trackmania Nation F avant d'acheter et d'installer Trackmania United F. Je vais le montrer en images à la fin.

Ce qui ne va pas :
  • Certains éléments de décorations sont flous/pixelisé jusqu’à avoir un rendu très moche. (Grille de départ avec l'arche, les petites décorations de drapeaux, les panneaux de Pub, arbres, chateau gonflables, etc...)
  • Mis à part le bitume qui est normal, la route et sol terreux sont pâles et pareil pour le gazon et l'eau qui ne sont pas fluides.
  • Dans les options de choix de peintures pour voitures, ces dernières sont forts pixelisés (si le terme est bon), soit pas une belle texture dans l'image.
Bref un gros problèmes dans la qualité du jeu. C'est jouable mais pas très beau à voir. Ma config est celle ci : Intel Core I5-4670K CPU @ 3.40 GHz  et une CG Nividia GeForce GTX 970
Tout driver a été mis à jour ainsi que DirectX, qui normalement n'est pas le fautif  (dernière version installée). J'ai tenté différentes combinaisons dans les paramètres de Trackmania, mais rien n'y fait. Même désinstaller/réinstaller, reboot du PC ... Pas de changements.

Je ne sais plus quoi faire, et jouer sur un jeu avec une mauvaise qualité ainsi, c'est pas le top, surtout vu le prix auquel ca coûte et la bonne config du PC.


Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB
Image IPB

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 04 juin 2015 - 22:47

Bonsoir et bienvenue. :D

as-tu installé directx9?
lancer le jeu + configurer + avancé. cliquer sur "compatibilité" (en bas de l'écran.) mettre "utilisation agp" à 100%. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   noxmoda

noxmoda

    Premiers mots

  • Membres
  • 5 messages

Posté 04 juin 2015 - 23:27

J'ai directx 11, est-ce que ca change quelque chose d'avoir cette dernière version? Et "utilisation AGP" est a 100% mais rien n'a changé.

Modifié par noxmoda, 04 juin 2015 - 23:29.


#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 05 juin 2015 - 09:32

installes dx9. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   noxmoda

noxmoda

    Premiers mots

  • Membres
  • 5 messages

Posté 05 juin 2015 - 12:53

Rien de change, ca reste pareil même après avoir installer DX9.... Je comprend pas car TrackMania Nation Forever n'avait jamais eu de problème à ce niveau là. Et maintenant je ne peux même plus y accéder vu que j'ai TM United.

Pour préciser j'ai acheté le jeu sur Steam donc je joue avec cette plateforme. Je ne pense  pas qu' il y ait un lien mais je le précise quand même.

Modifié par noxmoda, 05 juin 2015 - 13:37.


#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 05 juin 2015 - 13:39

mets les ombres en qualité haute, pas davantage. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   noxmoda

noxmoda

    Premiers mots

  • Membres
  • 5 messages

Posté 05 juin 2015 - 13:43

Déjà tenter, c'est pas mieux.... J'ai essayé une panoplie de réglages différents, de la plus basse qualité à la plus haute, il n'y a pas de différences ...

-----

J'ai trouvé une solution alternative sur le forum de steam, apparemment leur version est bugée dans 2 cas sur 3. Juste eu quelques modifications dans les dossiers du jeu et maintenant la qualité est parfaite !

Merci d'avoir répondu si vite à mes appels.

Modifié par noxmoda, 05 juin 2015 - 14:11.


#8 OFFLINE   -Mizu-

-Mizu-

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 402 messages

Posté 13 juin 2015 - 07:03

Si tu peux partager ta solution pour aider les autres...
Posted Image

#9 OFFLINE   gf44

gf44

    Premiers mots

  • Membres
  • 8 messages

Posté 11 juillet 2015 - 15:16

Exactement même problème que toi, je viens de réinstaller TMU sur mon nouvel ordinateur en Windows 8.1, et certaines textures sont tout simplement horribles.

J'ai également essayé d'installer Directx9 alors que je suis en Directx11, mais rien n'y fait, même avec les ombres hautes, pas hautes...

Noxmoda pourrait-tu poster ta solution au problème ?


Je dois jouer à TM depuis plus de 5 ans mais je n'ai jamais eu de problème de ce genre...

#10 OFFLINE   Toyeca

Toyeca

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 023 messages
  • Locationde skis :p

Posté 11 juillet 2015 - 15:47

Bonjour :)
Il viendra plus à mon avis :( #JeSuisNoxmoda
xd.
Image IPB
Image IPB
Manialink : tmtp:///:extreme34 (TMUF) ; Site web : http://toyeca.ribera.fr (TM²)
YT : https://www.youtube....wviq4hqZEKESSHg

#11 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 11 juillet 2015 - 16:28

Bonjour et bienvenue. :D

installes directement TMUF (que tu dl via ta player page) hors steam. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#12 OFFLINE   gf44

gf44

    Premiers mots

  • Membres
  • 8 messages

Posté 13 juillet 2015 - 18:40

Bonjour, merci de ta réponse :).

J'ai re installé TMUF à partir de mon ancestral boite physique du jeu (oui oui je l'ai retrouvé), et toutes les mises à jour ont été effectuées je pense avoir la dernière version du jeu. Je ne vois vraiment pas quoi cela m'apporterait de le re-télécharger via la player page ?

De plus j'ai essayé des tas de techniques trouver sur steam mais rien n'y fait, les textures sont toujours tout à fait horribles, je n'ai jamais vu ca.. Je vais posté quelques screens pour voir l'ampleur des dégâts !

Fin bref, j'aimerai vraiment trouvé une solution, sachant que TMU a été un peu le premier jeu installé sur mon nouvel ordi, mais pour l'instant toujours sans conducteur...

Edit 1 : La version du jeu est en 2.11.26 fr, je pense que c'est bien la dernière.

Edit 2 :  Toudoudoum..

Image IPB

Image IPB

Modifié par gf44, 13 juillet 2015 - 19:10.


#13 OFFLINE   Toyeca

Toyeca

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 023 messages
  • Locationde skis :p

Posté 13 juillet 2015 - 21:49

Je sais pas du tout, je connais que l'AGP comme technique, dommage que l'autre couillon au-dessus ait pas posté sa solution :(
La texture des arbres sur Snow... :lol:
xd.
Image IPB
Image IPB
Manialink : tmtp:///:extreme34 (TMUF) ; Site web : http://toyeca.ribera.fr (TM²)
YT : https://www.youtube....wviq4hqZEKESSHg

#14 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 13 juillet 2015 - 23:50

 gf44, le 13 juillet 2015 - 18:40, dit :

Je ne vois vraiment pas quoi cela m'apporterait de le re-télécharger via la player page ?
pour avoir une version complète sans maj et voir si le souci vient d'ici... installation à faire dans un répertoire différent et hors steam. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#15 OFFLINE   gf44

gf44

    Premiers mots

  • Membres
  • 8 messages

Posté 15 juillet 2015 - 18:33

 Toyeca, le 13 juillet 2015 - 21:49, dit :

Je sais pas du tout, je connais que l'AGP comme technique, dommage que l'autre couillon au-dessus ait pas posté sa solution :(
La texture des arbres sur Snow... :lol:

Oui technique de l'AGP ne change rien... Et les textures c'est vraiment une blague gigantesque :lol:


 Tati Trini, le 13 juillet 2015 - 23:50, dit :

pour avoir une version complète sans maj et voir si le souci vient d'ici... installation à faire dans un répertoire différent et hors steam. ;)

Bon beh d'accord je recommence une installation en ce moment même je vous dirai des nouvelles, mais bon... ;)

EDIT : Bon beh tout installé de nouveau depuis la player page, et exactement le même probleme, ca commence à me souler cette histoire je sais plus quoi faire...

Modifié par gf44, 15 juillet 2015 - 18:52.


#16 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 15 juillet 2015 - 22:23

testes avec un autre pilote graphique... :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#17 OFFLINE   Poutrel

Poutrel

    TrackManiaque

  • Membres
  • PipPipPip
  • 447 messages
  • LocationSur les touches de direction

Posté 17 juillet 2015 - 02:17

Même problème ici, etcesur 2 ordinateurs différents (tout les deux en Windows 8.1 et Geforce 820M).
Version boîte de TMU (pas Steam donc), puis DL de TMUF via update du launcher.

#18 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 17 juillet 2015 - 08:11

http://forum.trackma...ns/#entry435653
http://forum.trackma...ns/#entry435656
http://forum.trackma...s/#entry1648221 :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#19 OFFLINE   Poutrel

Poutrel

    TrackManiaque

  • Membres
  • PipPipPip
  • 447 messages
  • LocationSur les touches de direction

Posté 18 juillet 2015 - 06:57

1ere solution : ne marche pas (je ne pense pas avoir une petite config, ManiaPlanet peut tourner avec tout au max)
2éme solution : je n'ai pas trouvé le mode PC de Bureau, mais j'ai mis en réglages Performances élevées. Ca n'a pas marché on plus :/
3émé solution : les deux premieres n'ont pas marché non plus, je teste la troisième

EDIT Verdct : toujours rien...

Si ça pet aider, il semble que le launcher de TMUF (mais pas de ManiaPlanet) attribue 38 Mo (au lieu de 2 Go) à ml GeForce, ce qui correspodrait à la mémoire video de la carte graphique intégré au processeur, malgré avoir changer les options pr défaut dans le paneau Nvidia

Modifié par Poutrel, 18 juillet 2015 - 07:07.


#20 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 18 juillet 2015 - 11:25

désactives l'igp dans le bios.... ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#21 OFFLINE   Poutrel

Poutrel

    TrackManiaque

  • Membres
  • PipPipPip
  • 447 messages
  • LocationSur les touches de direction

Posté 18 juillet 2015 - 20:12

Je n'ai pas trouvé :s La seule option dans Graphics Settings était l'espace pré alloué à... je ne sais plus le nom ><

Est-ce possible d'avoirle même résultat par le gestionnaire de périphérque?

EDIT : Donc en l'état actuel, le launcer de MP indique "NVIDIA GeForce 820M" "2001Mo"
le launcer de TMUF indique "NVIDIA GeForce 820M" "38 Mo"
Et si je désactive l'IGP via le gestionnaire de périphérique, le launcher de TMUF indique "Microsoft Basic Redering Device"(ou qque chose similaire) "38Mo"

EDIT2 : Est ce que cela est une bonne solution? http://facepunch.com...=1#post41288082

EDIT3: je viens de voir ça : http://img15.hosting...eforceetigp.png
Je ne trouve pas comment passer tout sur la nvdia

Modifié par Poutrel, 18 juillet 2015 - 20:56.


#22 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 18 juillet 2015 - 22:50

toujours des soucis avec un igp et un gpu... testes ton édit 2. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#23 OFFLINE   Poutrel

Poutrel

    TrackManiaque

  • Membres
  • PipPipPip
  • 447 messages
  • LocationSur les touches de direction

Posté 19 juillet 2015 - 01:46

Ok, mais comment revenir à cette version? Quel patch prendre exactement? Qu'est ce que je dois écrire, et où, dans nadeo.ini?

Merci pour ton aide en tout cas! :)

Modifié par Poutrel, 19 juillet 2015 - 03:20.


#24 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 828 messages
  • LocationAu bord de la mer...

Posté 19 juillet 2015 - 11:32

testes: installation de TMU+ http://trinit1.satan...united_2.09.exe + http://www.gamershel...oad_24788.shtml
le tout dans un dossier différent de tes autres versions. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#25 OFFLINE   Poutrel

Poutrel

    TrackManiaque

  • Membres
  • PipPipPip
  • 447 messages
  • LocationSur les touches de direction

Posté 19 juillet 2015 - 22:18

Les patch 2.0.1, 2.0.3, 2.0.5 et 2.0.7 sont requis pour l'installation du 2.0.9 (je suis en 2.0.0 apres installaton et j'ai fait l'update 2.0.8)

Sur internet, je ne trouve queles patchs pour TMUF :/

Modifié par Poutrel, 19 juillet 2015 - 22:21.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)