Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Chute De Fps Tm² Mais Pas Sur Tmuf


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 20 juillet 2016 - 18:36

Bonjour à tous,

en jouant à TM², tout peut aller bien pendant 5, 10, voir 30 minutes sans soucis.

Et subitement, j'ai une chute de FPS vulgurante, je passe de 45-50, à 10-15 FPS.

Sauriez-vous d'où ça peut venir ?

Ce soucis n'intervient pas sur TMUF.

Ma config :
i3-4170 (2x3.7 Ghz)
Nvidia geforce GT710 1Go
6Go de ram

Mon PC est neuf, et à quelques jours.

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 547 messages
  • LocationAu bord de la mer...

Posté 20 juillet 2016 - 22:55

Bonsoir et bienvenue. :D

quels sont tes pare-feu/antivirus/fai?  xp/vista/seven/8/10?
pilote graphique et directx à jour? dx9 installé?
pc de marque?
quelles sont les températures du pc? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 juillet 2016 - 06:18

Bonjour,

Pare-feu : celui de windows, réglé pour me jeu
J'ai win10
Pas d'antivirus (si Windows defender)
De tout façon je les désactive quand je joue pour gagner en performance.
Fai: Bouygues en ADSL 6Mo

J'ai le dernier pilote NVIDIA 381.xx
DirectX 11 d'installer et pc Asus.

Les températures du CPU sont à 45-50 degrés.

Le GPU et monté à 95 degrés. Température max de la carte avant lag sévère.

Hier je suis passé de 61 de degrés à 91, en 5 minutes sur une piste verte sur tm2.
Je joue avec le réglage "qualité" et enlève les effet de flou et Bloom. Il était 22h.

J'espère que ça peut aider :)


#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 547 messages
  • LocationAu bord de la mer...

Posté 21 juillet 2016 - 10:46

ton gpu se met en sécurité à cause de la chaleur... pc fixe ou portable?
teste en baissant tes réglages. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 juillet 2016 - 16:40

Désolé pour le retard, voici quelques captures d'écran par rapport à mes réglages et à la température
https://mega.nz/#!y8...9HIGnD2Tb934wys
https://mega.nz/#!S9...dvZ7knZ8BI4vdYw

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 547 messages
  • LocationAu bord de la mer...

Posté 21 juillet 2016 - 16:48

lancer le jeu + configurer + avancé. cliquer sur "compatibilité" (en bas de l'écran.) mettre "utilisation agp" à 100%.
ton gpu est bien à 95°... pas bon... pc fixe ou portable? teste en baissant tes réglages. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 21 juillet 2016 - 21:12

J'ai un pc fixe (désolé pour le retard je n'ai pas été averti par mail, seulement pour la première réponse)
je vais faire tes réglages et voir ce qu'il en est :) je te redis ça demain.

#8 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 547 messages
  • LocationAu bord de la mer...

Posté 21 juillet 2016 - 22:43

ta 710 est bien faible pour jouer... :(
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#9 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 22 juillet 2016 - 09:32

C'est ce que je me dis aussi. Par contre sur United ça passe nickel, elle monte à 75°C et le GPU est à 75%.

Sur tm2 le GPU est à 100% !

Crois tu qu'avec une radeon hd 8470 2go ça irai mieux ?

#10 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 547 messages
  • LocationAu bord de la mer...

Posté 22 juillet 2016 - 09:59

si tu en as une sous la main, teste. sous réserve de la puissance de ton alimentation... ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#11 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 22 juillet 2016 - 10:58

Oui j'en ai une sous la main, mon ancienne en fait. :)

#12 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 22 juillet 2016 - 16:17

petite question ? Combien de coeur utilise TM² ? Est-il judicieux de désactiver le core parking pour résoudre ce problème ?

#13 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 547 messages
  • LocationAu bord de la mer...

Posté 22 juillet 2016 - 17:06

ton cpu n'a pas d'HT donc... :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#14 OFFLINE   adrio8854

adrio8854

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 24 juillet 2016 - 10:41

Si j'ai 2 coeurs 2 Thread, cependant si le PC met un cpu au parking, il peut utiliser un coeur et 1 thread. Et je perd en puissance, et c'est le GPU qui prend le relais = surchauffe. au lieu d'avoir 2 x 3.7 ghz, et 2 x 1.85 ghz, ce qui est lite pour le jeu.

J'ai appeler le technicien de chez confo, et il m'a donner une info importante. l'OS. Il se peut que les pilote graphique ne réagissent pas de la même manière pour chaque OS.

Etant sous Win10, la carte surchauffe.

Avant j'était sur un PC sous Win7, avec une CG moins puissante, la radeon hd8470, et pas de surchauffe avec trackmania².

Le technicien m'a suggéré de mettre la méthode de compatibilité de l’exécutable  de trackmania² sur Win7.
Il y a eu une chauffe de la CG, ce qui est normal, mais beaucoup moins importante.

Peut-être est-ce la solution, a voir à long terme.

au pire je ferais un dual-boot avec W7-Win10. Et installer le jeu sur Win7, je booterais sur Win7 quand je voudrais jouer.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)