Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème Maj Mp4 Erreur 12002


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 OFFLINE   nasobol90

nasobol90

    Premiers mots

  • Membres
  • 4 messages

Posté 17 juillet 2017 - 23:58

Bonjour/Bonsoir a tous.

J'ai téléchargé le launcher de TM Stadium² via steam hier et donc j'ai voulu télécharger le jeu aujourd'hui.

Sauf que plusieurs fois pendant le téléchargement, un message d'erreur est apparu : http://puu.sh/wMdFC/edbaaeffcd.jpg
ce qui fait que j'ai du le relancer plusieurs fois, mais au final toujours cette erreur. Je ne peux donc pas jouer au jeu...

J'ai essayé de relancer le launcher en administrateur, je l'ai réinstallé, j'ai désactivé pare-feux et antivirus mais rien ne marche :c

J'ai aussi une assez mauvaise connection internet (~120 ko/sec) donc je sais pas si ça peut venir de là.

Merci de m'aider si vous pouvez :)

#2 OFFLINE   Alinoa

Alinoa

    Chevalier TM

  • Nadeo
  • 861 messages

Posté 18 juillet 2017 - 12:25

Hello :)

Tu as un compte demo ou payant ? Si c'est un compte demo, tu peux aussi télécharger Trackmania 2 Stadium en dehors de Steam :https://www.maniapla...TMStadium@nadeo

#3 OFFLINE   nasobol90

nasobol90

    Premiers mots

  • Membres
  • 4 messages

Posté 18 juillet 2017 - 14:27

Hello :)

Donc j'ai un compte payant oui. J'avais téléchargé la demo y'a longtemps mais j'ai désinstallé son launcher vu qu'il était maintenant inutile.

Modifié par nasobol90, 18 juillet 2017 - 14:28.


#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 805 messages
  • LocationAu bord de la mer...

Posté 18 juillet 2017 - 16:07

Bonjour et bienvenue. :D

quels sont tes pare-feu/antivirus/fai?  xp/vista/seven/8/10?
mets IE en navigateur par défaut. et réinitialise ses paramètres par défaut. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   nasobol90

nasobol90

    Premiers mots

  • Membres
  • 4 messages

Posté 18 juillet 2017 - 23:54

Je suis sur win 7; pare feu windows antivirus avast et je suis chez orange.
J'ai réinitialisé les paramètres d'ie hier en voyant un autre topic mais rien ne change..

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 805 messages
  • LocationAu bord de la mer...

Posté 19 juillet 2017 - 08:10

coupe l'uac de 7.
logiciel orange installé? wifi ou câble ethernet?
installe et lance http://www.metal-mac...=tpmod;dl=get31
reboote ta box et lance la maj.
essaie aussi de dl un gros fichier pour voir la stabilité de ta connexion. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   nasobol90

nasobol90

    Premiers mots

  • Membres
  • 4 messages

Posté 19 juillet 2017 - 23:05

j'ai fait tout ça, j'étais en wifi mais j'ai testé avec mon cable et rien ne change pour le dl de tm.
Sinon ma connexion est assez instable, même si j'avais jamais eu ce souci auparavant.
j'ai remarqué que la déconnexion du serveur arrivait moins souvent quand je n'utilisait pas du tout ma connexion, donc c'est ce que je pense faire.

merci de m'aider en tout cas :)

#8 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 805 messages
  • LocationAu bord de la mer...

Posté 20 juillet 2017 - 10:51

tu es en bout de ligne comme moi. donc pas de wifi pour dl, mets la box sur un onduleur pour éviter les micro-coupures edf et trouves un modem-routeur pour remplacer ta livebox pour une meilleure stabilité du signal. enfin, ne fais rien d'autre quand tu dl. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)