Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Bug Au Lancement Et Fermeture Du Jeu


  • Veuillez vous connecter pour répondre
44 réponses à ce sujet

#26 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 24 fvrier 2018 - 10:24

TMUF Test toujours dans Programmes x86 ? yep. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#27 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 24 fvrier 2018 - 20:42

Ca n'a rien changé :/
Ca vient de crash au scan :(

#28 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 25 fvrier 2018 - 10:12

avec ccleaner, poste un screen stp des logiciels installés.
quelle est ta version du jeu?
as-tu bien autorisé TM dans les 2 parefeux de windaube?
edge est-il ton navigateur par défaut? teste en le réinitialisant. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#29 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 25 fvrier 2018 - 11:11

Image IPBImage IPBImage IPB
Ducoup il y a les jeux de ma mère mais faut pas s'inquiéter pour ça il n'ont jamais causé de problèmes.
Version : 2.11.26 fr
Je l'ai autorisé dans le pare-feu lors de l'installation mais qu'est-ce que l'autre pare-feu ?
J'ai Google Chrome par défaut.

Il y a aussi quelques autres trucs comme PPSSPP, de vieux Need For Speed, etc... qui n'apparaissent pas ici

#30 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 25 fvrier 2018 - 11:39

mets edge en navigateur par défaut et réinitialise ses paramètres par défaut. puis reboote le pc.  TM a toujours eu besoin d'IE pour fonctionner.
et https://sospc.name/w...ation-pare-feu/ ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#31 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 25 fvrier 2018 - 11:47

Mais je peut mettre Google après manipulation ?
Sinon pour le "second" pare-feu, TMUnitedForever avait les autorisations privés mais pas publics, donc je l'ai ait mises.
Et pour les propriétés avancées du pare-feu, j'ai dû mal à tout comprendre ce que ça raconte entre les profils, je sais pas si c'est nécessaire que je lise. :/

#32 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 25 fvrier 2018 - 11:58

Bon ben mettre Edge par défaut et reset ses paramètres n'a rien fait, ça plante au démarrage.
Kaspersky continue de se désactiver tout seul, je vais finir par remettre Defender...

#33 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 25 fvrier 2018 - 13:29

en résumé, parefeu 1 "normal" autorise un logiciel à se connecter au net.
parefeu 2 "avancél" autorise ou non le trafic entrant et sortant du pare-feu 1.
donc pour Tm, p1 autorise le jeu à aller sur le net. et p2, ce qu'il autorise à envoyer/récupérer comme infos. donc tu autorises tout pour p2,entrant ET sortant .

niveau profil, si le pc est chez soi, seul le privé doit-être connecté. les autres, non connectés.

certains jeux/logiciels ont besoin d'IE/edge pour fonctionner. donc il faut le laisser par défaut. ce qui ne t'empêche pas d'utiliser chrome/firefox...

pour kaspersky, ce n'est pas normal... on dirait que 10 ne te laisse pas la main. ce qui n'est guère surprenant... solution radicale: formater et passer sous 7. adieu les problèmes et surtout TU gères TON pc. alors qu'avec 10, CROSOFT gère TON pc.... :angry:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#34 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 25 fvrier 2018 - 14:36

Je suis pas très fort pour formater, etc...
Aussi, bon c'est un peu hors sujet mais quand j'ai acheté le PC, il marchait normalement comme tout PC et puis à un moment, il me sort que je dois l'activer. Mais il l'était quand je l'ai acheté, alors je vais voir le problème et il me demande la clé d'activation, comme pour tout windows en fait.
Le problème c'est que j'ai pu retrouver ma clé grâce à un logiciel fait pour mais Windows me sort que la version que j'ai est une "KMS", genre j'ai cherché sur le net c'est une version pour "Entreprise" pour leurs bureaux, hors ma clé ne veut pas fonctionner.
Après des recherches je n'ai pas trouvé de solution, enfait je crois que même acheter une nouvelle license ne marche pas.
Alors je me suis tourné vers KMSPico, je suppose que vous savez ce que c'est...
TMUF plantait déjà bien avant KMSPico, à l'installation quelques conneries sont arrivées mais je les ai effacées et mon PC est clean.
Si quelqu'un à une idée sur comment passer de KMS à normal... :/

#35 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 25 fvrier 2018 - 17:23

si tu as acheté ton pc chez un pro, il est complètement anormal qu'il installe un 10 entreprise qui est réservé aux pros, pas aux particuliers.  donc c'est à lui de te fournir une clé 10 familiale ou pro.
un 10 entreprise doit-être réactivé tous les x mois en se connectant au serveur kms de crosoft, si la clé est légale bien sur.... passer de KMS à normal est impossible sans formater et clé légale d'une autre version...

et je redis qu'avec 10, tu es obligé d'installer toutes les maj qui arrivent tous les mois... regarde sur le net et tu verras qu'à chaque fois, il y a des problèmes/bugs... tout va bien, maj et bugs... donc parfait si tu aimes te prendre la tête... même sous 7, cela existait, j'avais crée un topic dans vroum vroum à l'époque. très régulièrement, une maj plantait la connexion internet en sortie de vieille du pc... depuis, plus de maj et tout roule... :ph34r:

si tu passes beaucoup de temps sur le pc, privilégie une solution fiable à long terme. c'est comme un mal au dent: soit tu vas chez le dentiste de suite, soit tu attends que le douleur soit insupportable pour y aller... :)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#36 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 25 fvrier 2018 - 17:54

Voilà en gros KMSPico envoie au serveur KMS de Microsoft tout les 3 mois, un "activez svp"
Après je passe ~17Heures par jour sur mon PC, c'est dérangeant mais j'ai la manie de tout faire foirer (maj Bios par exemple...) quand il s'agit de faire quelque chose de spécial sur PC... :/

#37 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 25 fvrier 2018 - 19:34

la première chose à faire est de stabiliser ton bios. ton entourage ne peut pas t'aider? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#38 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 25 fvrier 2018 - 19:53

Presque personne à par un pote sur Discord.
Mais c'était sur mon ancien PC, et apparement selon le réparateur du magasin où je l'ai acheté, c'est le proco qui avait cramé, hors j'ai jamais changé la pâte thermique.
Donc le bios de mon PC actuel est normal

#39 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 25 fvrier 2018 - 20:33

qui a installé 10 entreprise sur ton pc? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#40 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 26 fvrier 2018 - 08:13

Eh bien ma tour est d'occasion en fait, acheté dans un planet Cash (Cash Express Bis si on veut), c'était la seule tour qu'ils pouvaient m'échanger contre mon ancienne (par rapport au prix).
Donc celui qui leur ont refourgué cette tour était dans des bureaux certainement... Et au magasin ils se sont dit que puisque la tour marchait, c'est ok (Ils n'ont certainement pas vu que c'était une KMS)
Mais quand je vais dans activation, windows me dit que ma version est la familliale. :/

Modifié par Akantor, 26 fvrier 2018 - 11:56.


#41 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 26 fvrier 2018 - 12:13

ton 10 est "tombé du camion"... d'où tes problèmes...

fais un scan avec https://www.malwareb...leaner/?ref=adw
et https://www.adlice.c...ad/roguekiller/ ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#42 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 26 fvrier 2018 - 13:16

J'avais déjà fait un scan il y a quelques jours avec ADWCleaner dû au fait que j'ai dû ré-installer KMSPico (et tous ses petits copains parce-que je trouve plus le site où il y a un KMSPico vidé de virus), donc ADWcleaner n'a toujours rien trouvé de suspect.
Sinon voilà le rapport de RogueKiller
Image IPB
Il a trouvé que j'avais KMSPico, la tâche planifiée c'est pour aller voir le serveur KMS de windows (normalement)
Une idée de quoi faire pour le reste ? :)

#43 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 26 fvrier 2018 - 18:59

supprime le démarrage auto de kms et sa tache planifiée.

dans ton screen, décoche tout sauf la 1ière ligne orangée. le logiciel va te faire rebooter le pc. puis refais un scan.

mais il faudrait penser à une solution à long terme avec un windauble stable... ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#44 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 26 fvrier 2018 - 19:40

Donc au final on ne sait toujours pas pourquoi TMUF plante x)
C'est le seul jeux/logiciel à faire ça.

#45 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 802 messages
  • LocationAu bord de la mer...

Posté 26 fvrier 2018 - 22:41

à 99.99%, cela vient de ton windaube daubé... teste en installant un autre dd vierge et en formatant un os propre.... :ph34r:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)