Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Ecran Blanc Au Lancement


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 OFFLINE   Linasov

Linasov

    Premiers mots

  • Membres
  • 3 messages

Posté 14 dcembre 2017 - 16:43

Bonjour,

Au lancement du jeu j'ai écran blanc. Après avoir fait des recherches sur le net j'ai téléchargé direct X 9 qui ne veut pas s'installer car version supérieure. J'ai aussi téléchargé un DLL qui aurai pu être manquant... mais rien n'y fait ... des solutions ?

Win 10
I5 7600k
Nvidia GTX 1070
PC neuf acheté avant hier.

D'avance merci !

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 791 messages
  • LocationAu bord de la mer...

Posté 15 dcembre 2017 - 18:49

Bonsoir et bienvenue. :D

http://forum.trackma...ions-solutions/
pilote et jeu à jour? pc de marque? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   Linasov

Linasov

    Premiers mots

  • Membres
  • 3 messages

Posté 17 dcembre 2017 - 23:57

Bonsoir et merci.

C'est un PC monté par matériel.net
Voici la config complète https://www.materiel...mer-146087.html

Pilote NVIDIA à jour (388.59 en date du 12/07/2017) et jeu téléchargé via steam, à priori à jour.
TMUF 2.11.16FR
Voila voila :D

Quand je lance le jeu il me dit " Les performances de votre CG n'ont pas été trouvées : Un bench rapide va être exécuté."

Puis " Impossible de trouver les performances de votre CG. Le réglage automatique sera peut être inadéquat".

Modifié par Linasov, 18 dcembre 2017 - 00:05.


#4 OFFLINE   Linasov

Linasov

    Premiers mots

  • Membres
  • 3 messages

Posté 18 dcembre 2017 - 00:19

Edit: Comme lu autre part sur le forum, l'installation via steam c'est le mal ! Merci pour t'être inquiété de ma situation, je peux dès a présent retrouver mon TMUF :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)