Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

0 Fps En Jeu Et Sur Le Menu Avec Un Pc À 1000€


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 OFFLINE   Elijah

Elijah

    Premiers mots

  • Membres
  • 1 messages

Posté 20 mai 2018 - 12:28

Bonjour je viens d'acheter TrackMania² Stadium sur steam et quand je lance le jeu j'ai de très faibles performances.
Pourtant cela ne vient pas de ma config, qui est:
Intel i5 4690k
Nvidia GTX 970
MSI PC MATE
8go RAM
J'avais déjà télécharger la démo il y'a un an et le jeu marchais très bien.

Lors du démarrage j'ai ce message d'erreur qui s'affiche. your video card performance has not been found a quick bench will be performed
le jeu arrive à se lancer mais j'ai 5fps dans le menu et 0 en jeu.

Si quelqu’un peut m'apporter une solution, j'en serai ravis.

Merci

#2 OFFLINE   Akantor

Akantor

    Il n'est plus un nouveau

  • Membres
  • 94 messages

Posté 20 mai 2018 - 14:53

Yo

Je suis pas un expert technique mais je vais tenter de répondre.
Normalement, ton message d'erreur dit que le jeu est en train de trouver les paramètres vidéo/graphiques les plus adaptés pour ton PC.
Vu ton PC ça ne te sert pas à grand chose, tu mets tout à fond (Si ça se désactive dans les options, fais-le au pire)
A mon avis y a un soucis de compabilité, c'est certainement pas un problème de performance.
Essaye de mettre compabilité Win7, et/ou démarre en tant qu'Administrateur.
Et si c'est pas ça, alors c'est soit un paramètre de TM2 dont je n'ai pas connaisance (je n'ai pas TM2), soit un problème de corruption alors il faudrait Vérifier les Fichers par Steam ou Ré-installer.

J'espère avoir aidé
Moi

Modifié par Akantor, 20 mai 2018 - 14:54.


#3 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 800 messages
  • LocationAu bord de la mer...

Posté 20 mai 2018 - 22:02

Bonsoir et bienvenue. :D

quels sont tes pare-feu/antivirus/fai?  xp/vista/seven/8/10?
pilote graphique et directx9 à jour?
lance le jeu + configurer + avancé. clique sur "compatibilité" (en bas de l'écran.) mets "utilisation agp" à 100%. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)