Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

[Serveur Dedie] Impossible De S'y Connecter Malgré X Tutos


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 29 mars 2020 - 15:06

Bonjour à tous !

Comme beaucoup de monde en ces temps confinatoires, j'ai remis le nez sur Trackmania après une sacrée absence, ainsi beaucoup de potes et gens de ma famille
Je leur ai proposé de créer un serveur pour qu'on puisse jouer sur nos maps ensemble, et donc je me lance à l'assaut d'un tuto trouvé ici même (merci beaucoup d'ailleurs !)

Résultat aujourd'hui, j'ai créé et lancé le serveur, et il tourne, c'est super ! En local c'est nickel évidemment, avec les commandes instantanées via le localhost et tout !
Mais voilà, impossible de m'y connecter en ligne (la fameuse erreur code 10060), et malgré tout ce qui a été dit sur ce forum et même ailleurs, ça veut pas...

Pour résumer tout ce que j'ai comme config :
- Windows 10
- Connexion ADSL
- Avast Antivirus
- TMNF et TMUF (testé sur les 2)
- Ports ouverts sur mon routeur (box SFR)
- Ports ouverts sur le pare-feu Windows

Je précise que j'ai vérifié la disponibilité des ports, et tout était nickel, j'ai même pris dans un second temps le parti de choisir des ports différents mais toujours dispo, et tout en TCP + UDP (2355 ; 3455 ; 5005)
Sur les pare-feu et routeur, j'ai ouvert des plages de ports à chaque fois (2350-2360 ; 3450-3460 ; 5000-5010). J'ai bien redémarré le routeur (OFF/ON), et aussi le PC, dans les derniers essais.
J'ai vérifié de même que tout correspondait entre le fichier dedicated cfg et le basic.php, ça ne peut pas être le problème à priori

J'ai aussi essayé en désactivant complètement l'antivirus mais ça n'a rien fait...

Que dire de plus, je suis épuisé d'être face à cet échec constant de connexion. J'espère que vous aurez une idée, car j'ai l'impression d'avoir fait le tour.

Un grand merci d'avance !

Timo

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 29 mars 2020 - 16:55

Bonjour et bienvenue. :D

As-tu bien désactivé l'uac de 10 et windows defender? Et 10 a 2 pare-feux...
As-tu laissé internet explorer comme navigateur par défaut? Teste aussi en le réinitialisant.
La première étape est de créer un serveur via le jeu, donc sans aucune "fioriture externe". ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 29 mars 2020 - 17:18

Merci de ton retour !

Je viens à l'instant de retenter en désactivant UAC, et windows defender, et en ayant mis Internet Explorer par défaut, et réinitialisé, bien que je ne m'en sois encore jamais servi :P

Concernant ce windows 10 qui a 2 firewalls, ça signifie qu'il y a le fait de le désactiver d'abord dans le panneau de config, puis ensuite dans les paramètres avancés ? C'est bien ça ?
Car tout n'a pas été clair pour moi encore là dessus je dois l'avouer !

Mais bon, rien ne marche encore. Même erreur

Cette première étape dont tu parles d'ailleurs, ça signifie qu'on peut créer un serveur destiné au jeu online sur le jeu directement ? J'aurais peut-être dû commencer par là !

#4 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 29 mars 2020 - 19:08

10 cayé cacabeurk.... :P
https://www.google.c...=utf-8&oe=utf-8
https://www.malekal....ll-parametrage/

Et yep. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#5 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 29 mars 2020 - 20:57

Tout est ok du côté Firewalls... C'est pas le fait d'avoir mis une plage de ports ?
Je vais tenter avec les ports exacts au cas où

#6 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 30 mars 2020 - 08:31

Nope. Tu peux même élargir un peu la plage des ports au cas où...
Ingame, teste aussi en passant le port p2p à 80 au lieu de 3450. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#7 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 30 mars 2020 - 14:14

J'ai élargi les ports (2340-2370 par exemple) et rien...
J'ai l'impression qu'il y a un petit quelque chose qui se cache et que je ne vois pas, c'est très irritant :P

Concernant le serv ingame, j'ai passé le port p2p à 80 aussi et les autres ne peuvent pas se connecter dessus (erreur 10061)
Ne doivent-ils pas bouger le port p2p aussi ?

#8 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 30 mars 2020 - 18:27

C'est toi le bug qui bugue... :P

désinstalle avast et fais un nettoyage avec ccleaner. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#9 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 30 mars 2020 - 20:08

Merci pour ton implication, t'es au top !

Mais après tout ça, ça ne veut toujours pas marcher...
Désespoir T-T

EDIT : si jamais ça peut aider, je peux te filer les coordonnées du serveur pour que tu puisses voir, des fois que...

Modifié par TimoLDB, 30 mars 2020 - 20:28.


#10 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 30 mars 2020 - 20:35

Yep je vais essayer de le rejoindre dès réception de ses coordonnées. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#11 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 31 mars 2020 - 08:37

Salut !

Voici l'adresse du serveur : 185.93.2.52(:2351)
Pour l'ajouter en favori rapidos :
tmtp://#addfavourite=timoldb

Un grand merci ! :prie:

Modifié par TimoLDB, 31 mars 2020 - 08:39.


#12 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 31 mars 2020 - 08:49

A l'ancienne stp: France+ ?  
Si Covid 19 project, erreur 10060... :huh:

Donc en résumé:
uac de 10 et windows defender désactivés et non seulement arrêtés
IE en navigateur par défaut + réinitialisé
avast désinstallé + nettoyage (y compris registre) avec ccleaner. A tester https://www.avast.co...install-utility
port p2p de 3450 à 80
plages de ports (entrants ET sortants) ouvertes dans les 2 pare-feux de 10 + box sfr
Trackmania autorisé dans les 2 pare-feux de 10.

Pas d'autres logiciels de protection actifs? :huh:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#13 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 31 mars 2020 - 11:39

Je viens de tout vérifier !
Voici les screens, pour bien vérifier que tout est bon
Et pas d'autre logiciel qui tourne en protection

Image IPB
Image IPB
Image IPB
Image IPB

#14 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 31 mars 2020 - 13:43

En trafic sortant, il manque des règles (sauf si l'image est incomplète). Voir celles du traffic entrant.
Pare-feu de 10: tu utilises le public, ce qui est un peu étrange... Teste en activant et paramétrant le privé, car logiquement, le public doit-être plus restrictif que le privé.
Et ta version évoluée de gestion serveur dépasse mes compétences. Focalise-toi pour l'instant sur l'ingame stp. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#15 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 01 avril 2020 - 08:05

Hello !
J'ai fini par faire fonctionner tout nickel, on a joué dessus hier ! :)
Après avoir épluché tout un à un, j'ai identifié le souci
Tous les ports étaient bons (j'ai même resserré au port unique pour chaque, que ce soit routeur ou pare-feux), l'antivirus, l'UAC, IE, le port p2p à 80, aucun n'étaient responsables
Le seul responsable, je crois que c'est le fait que dans la rapidité, j'ai défini ma connexion à la maison en tant que publique, alors qu'en privée, ça a fonctionné direct

Si jamais quelqu'un cherche désespérement son chemin, j'espère qu'il atterrira ici !

Un énorme merci à toi en tous les cas, j'ai pu approfondir un max mes composants Windows grâce à toi :D

#16 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 01 avril 2020 - 09:02

Super nouvelle, amusez-vous bien ! [merci]
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#17 OFFLINE   TimoLDB

TimoLDB

    Premiers mots

  • Membres
  • 9 messages

Posté 01 avril 2020 - 10:25

Tu es le bienvenu quand tu veux !
Je vais y installer la gestion des records

#18 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 013 messages
  • LocationAu bord de la mer...

Posté 01 avril 2020 - 22:12

Le serveur marche... [yes] [clap]  Rohhh la chance... :mrgreen:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)