Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Ecran Blanc Sur Install 240580.exe


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 OFFLINE   Zizivert

Zizivert

    Premiers mots

  • Membres
  • 7 messages

Posté 27 mars 2021 - 15:42

Bonjour,

ayant changé récemment de configue PC j'ai voulu réinstaller TMNF et TMUF. Pour TMUF pas de problème, enfin, j'ai fait une première install ou j'ai récupérer mes médailles puis après avoir désinstaller/réinstaller j'ai tout perdu, mais au moins le jeu se lance.

Pour TMNF c'est plus compliqué. Je suis sous W10 avec pour seul fichier de lancement: trackmania_nations_forever_jeu_complet_multi-langues_240580.exe

Tous les pilotes sont à jour. Au lancement du jeu via le raccourci bureau il me dit que "les performances de la carte graphique n'ont pas été trouvé. Un bench rapide va être exécuté" puis "impossible de trouver les performances de votre carte graphique".

J'arrive donc sur le tableau de lancement du jeu ou les options "jouer, configurer, aide, blabla" sont affichées.

Lorsque je clique sur jouer un écran blanc s'affiche avec une ligne grise.

Je remue l'internet depuis quelques minutes mais souvent cela concerne l'install via steam et non un fichier d'install comme le mien.

Le dossier TMNF est bien créé sur le disque dédié à mes jeux et j'ai bien dedans TMforever.exe et TMforeverlauncher.exe .

J'ai modifié le dossier nadeo.INI avec l'entrée Distro=MILIN mais rien n'y fait.

Si vous avez des pistes à me proposer je suis tout ouïe.

Merci de m'avoir lu.

#2 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 053 messages
  • LocationAu bord de la mer...

Posté 27 mars 2021 - 16:01

Bonjour et bienvenue. :D

Quels sont tes pare-feu/antivirus/fai?
Pilote graphique et directx à jour?  Dx9 installé (obligatoire) ?

Teste avec https://drive.google...iew?usp=sharing

Et donne ta configuration. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#3 OFFLINE   Zizivert

Zizivert

    Premiers mots

  • Membres
  • 7 messages

Posté 27 mars 2021 - 17:50

Bonjour,

merci pour cette première réponse. Alors dans l'ordre:
Sécurité Windows / Kaspersky / sfr.
Tout à jour mais je pense que l'autre question répond peu être à mon problème.

J'aurai surement du commencer par installer TMNF pour qu'il me demande Dx9 car je crois avoir installé en premier lieu CoD Warzone qui m'a demandé Dx12 directement.

Je me procure Dx9 et vois ce que ça donne.

#4 OFFLINE   Zizivert

Zizivert

    Premiers mots

  • Membres
  • 7 messages

Posté 27 mars 2021 - 18:08

Dx9c installé. J'ai désinstallé les deux TM et recommencé les install par TMNF puis TMUF et enfin sa MaJ.

Même état qu'avant. TMUF pas de soucis, TMNF écran blanc.

Pour la configue;
Asus Z390 pro gaming
Intel i5 6700KF
EVGA GTX 1070 SC
Ram Corsair 2666 (32Go)


Il y a pas plus tard qu'un mois ou deux je jouais encore à TMNF sous W7 mais avec mon ancienne configue. Même CG mais avec i5 6500, Asus Z170 et 16Go de ram. Dossier d'install sur un support autre que le C, comme actuellement.

Et j'ai jamais eu cette histoire, sous W7, de: "les performances de la carte graphique n'ont pas été trouvé. Un bench rapide va être exécuté" puis "impossible de trouver les performances de votre carte graphique".

Modifié par Zizivert, 27 mars 2021 - 18:19.


#5 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 053 messages
  • LocationAu bord de la mer...

Posté 27 mars 2021 - 23:28

En principe, tu as reçu l'autorisation pour dl le setup...

Le message est standard. http://forum.trackma...ns/#entry435654

Et lancer le jeu + configurer + avancé. Cliquer sur "compatibilité" (en bas de l'écran.) mettre "utilisation agp" à 100%. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#6 OFFLINE   Zizivert

Zizivert

    Premiers mots

  • Membres
  • 7 messages

Posté 28 mars 2021 - 09:08

Je n'arrive pas à DL ton fichier, je n'ai pas l'option de dispo sous drive mais qu'importe, à travers de nombreux lien je suis tombé sur un forum anglais avec un lien de DL pour la MaJ 2010-03-15 mais pour Nation et problème réglé.

Coup double, je n'ai plus le message lié à la CG.

J'ai même pu récupérer mes scores TMNF. Pas ceux pour TMUF mais pas grave.

Merci pour ton aide.

#7 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 053 messages
  • LocationAu bord de la mer...

Posté 28 mars 2021 - 13:39

Je n'ai pas fait grand chose... :unsure:  GLHF. ;)
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#8 OFFLINE   Zizivert

Zizivert

    Premiers mots

  • Membres
  • 7 messages

Posté 28 mars 2021 - 16:16

Si, c’est grâce au nom du fichier que tu m’as envoyé que je suis tombé sur le forum anglais ^^.

#9 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 053 messages
  • LocationAu bord de la mer...

Posté 28 mars 2021 - 18:57

Ils font mieux que nous en ce moment...   # cherche bot anglais pour faire liens fonctionnant... :ph34r: :P
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)