Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

[TMWEB] Serveur TM : Interface Web


  • Veuillez vous connecter pour répondre
297 réponses à ce sujet

Sondage : Êtes-vous pour une nouvelle version de TMWeb pour Forever ? (19 membre(s) ont voté)

Êtes-vous pour une nouvelle version de TMWeb pour Forever ?

  1. Oui, TMWeb est complémentaires des outils en local (programmes executables) (17 votes [89.47%])

    Pourcentage des votes : 89.47%

  2. Non, TMWeb s'est fait remplacer par d'autres applis (1 votes [5.26%])

    Pourcentage des votes : 5.26%

  3. Ca ne me toucherai pas... (1 votes [5.26%])

    Pourcentage des votes : 5.26%

Vote Les invités ne peuvent pas voter

#26 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 15 mars 2006 - 23:57

Il faut modifier la ligne :
$lang_b['SetServerOptions'] = array('Enregistrer les modifications', '');
en $lang_b['SetServerOptions'] = array('Enregistrer les modifs', '');
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#27 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 16 mars 2006 - 00:14

han le gas :/ XP spo mieu mouahahaha, ca plante tout le tps :p
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#28 OFFLINE   Phy

Phy

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages

Posté 16 mars 2006 - 07:33

mouarf, c'était moa au dessus xD
Image IPB

#29 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 17 mars 2006 - 09:56

Bon on va arrêter le flood ;) (là c'est bien moi)
Je pense qu'on pourra sortir une MAJ pour reglez les problèmes minimes ce WE (bien que l'on ai des semaines bien chargées)
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#30 OFFLINE   Dragibus

Dragibus

    Nouveau en confiance

  • Membres
  • 24 messages

Posté 17 mars 2006 - 22:22

Et un tit mode Random pour le maps, serait-ce facilement faisable ? :)

#31 OFFLINE   gyzmo21

gyzmo21

    Nouveau mais plus pour longtemps

  • Membres
  • 44 messages

Posté 19 mars 2006 - 19:31

Tout dabord un grand merci pour cette interface que je trouve génial.

Une question: comment faire pour uploader ou rajouter des circuits à la volée??

Sinon rien à dire c'est parfait.

#32 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 19 mars 2006 - 23:03

Citation

Tout dabord un grand merci pour cette interface que je trouve génial.

Une question: comment faire pour uploader ou rajouter des circuits à la volée??

Sinon rien à dire c'est parfait.

Pour uploader, il faut, pour le moment, avoir son serveur Web et son serveur TM sur la même machine et modifier le fichier de configuration...
Je travaille sur une option permettant, avec la nouvelle version du serveur, d'uploader un fichier même si le serveur est disant... mais il n'y aura pas autant d'options !
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#33 OFFLINE   gyzmo21

gyzmo21

    Nouveau mais plus pour longtemps

  • Membres
  • 44 messages

Posté 20 mars 2006 - 20:06

J'ai réussi à uploader un circuit, en fait il fallait mettre le lien complet de l'emplacement du circuit.

Pour info j'ai tout sur la meme machine server qui tourne 24/24 avec 24 connexions sans problèmes

Merci beaucoup

@+

#34 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 20 mars 2006 - 20:16

Comme dit, la nouvelle version va inclure un uploader dépendant du serveur TM, en tout cas plus que le précédent, ce qui permettra d'uploader des maps même ayant le serveur TM sur une autre machine que le serveur Web...
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#35 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 21 mars 2006 - 12:43

J'ai du retard pour la prochaine version que je pensais sortir rapidement, mais Phy et moi avons bcp de travail et de plus j'ai un problème avec windows XP x64 qui ne veux pas de Apache2... Donc c'est pas évident d'avancer. Cependant, cela me permettra de tester le script sous PHP4 !

La prochaine version n'a pas grand chose de nouveau, a part l'upload même pour ceux qui n'ont pas les deux serveurs (web/TM) sur le même PC.
Sinon des corrections de bugs ;)
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#36 OFFLINE   Valent1

Valent1

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 21 mars 2006 - 14:56

Sur la page CIRCUITS, le formulaire des cases à cocher sur chaque circuit ne fonctionne pas du tout, lorsqu'on appuie sur 'choisir la liste des circuits suivants' ou 'supprimer de la liste', ça ne fait rien ;)

#37 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 21 mars 2006 - 21:12

Citation

Sur la page CIRCUITS, le formulaire des cases à cocher sur chaque circuit ne fonctionne pas du tout, lorsqu'on appuie sur 'choisir la liste des circuits suivants' ou 'supprimer de la liste', ça ne fait rien ;)
Sisi ça marche nickel mais faut ptêtre que tu sélectionne les circuits que tu veux mettre à la suite au supprimer grâce à la petit checkbox à côté de chaque circuit !
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#38 OFFLINE   Valent1

Valent1

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 21 mars 2006 - 21:23

C'est ce que je fais !
Peut-être une erreur de javascript j'en sais rien :(

Edit, ah ouais dis donc, c'est mon IE qui plante, je viens d'essayer avec firefox et ça marche. Mince alors. Si tu as le temps, faudra que tu vérifies les compatibilités JS avec IE  :wink:

#39 OFFLINE   Phy

Phy

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages

Posté 21 mars 2006 - 21:29

maybe, en tout cas ce n'est pas un probléme de script, faut voir de ton coté ^^ et ce n'est pas du javascript qui gére cette partie, php powa :P

IE, ca existe encore ca ? :D
Image IPB

#40 OFFLINE   Valent1

Valent1

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 21 mars 2006 - 21:52

J'utilise le mod avant browser, je m'y suis attaché et le préfère à firefox par exemple  :wink:

#41 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 21 mars 2006 - 21:53

Citation

J'utilise le mod avant browser, je m'y suis attaché et le préfère à firefox par exemple  :wink:
Ouai mais t'as tjs les plantages de IE
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#42 OFFLINE   Valent1

Valent1

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 26 mars 2006 - 20:38

Ca sert à quoi l'onglet QUESTIONS avec 'Message' '1er Bouton' etc... ?

#43 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 28 mars 2006 - 08:32

Citation

Ca sert à quoi l'onglet QUESTIONS avec 'Message' '1er Bouton' etc... ?
Ca envoie un gros bandeau avec le message demandé à chaque joueur ainsi que les deux réponses. Une sorte de vote... mais pas très utile car je n'arrive pas à avoir les réultats avec la nouvelle fonction implémentée dans la dernière version du serveur...
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#44 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 02 avril 2006 - 17:28

La nouvelle version (la 1.2) est enfin disponnible et corrige quelques bugs et ajoute de nouvelles choses... Allez voir le changelog et la démo !
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#45 OFFLINE   Georgiooo

Georgiooo

    TrackManiaque

  • Membres
  • PipPipPip
  • 352 messages

Posté 03 avril 2006 - 01:24

Allez hop j'dl et j'teste tout de suite ;)
[p]maniac's team : Server info |   Forum de la Team | Recrute's OFF

#46 OFFLINE   gyzmo21

gyzmo21

    Nouveau mais plus pour longtemps

  • Membres
  • 44 messages

Posté 06 avril 2006 - 19:58

J'aimerais bien aussi la télécharger mais le site est off......

#47 OFFLINE   Phy

Phy

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 34 messages

Posté 06 avril 2006 - 20:30

normalement c'est on, flemme d'envoyer un mail xD (leur site affiche online pourtant :/, théorie != pratique ^_^)
Image IPB

#48 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 06 avril 2006 - 22:43

http://www.tipserv.net/tm/divers/

Vous pouvez retrouver les sources ici ^^
La version 1.2 est dispo : TMWeb_v1.2.zip
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#49 OFFLINE   Ov6rMinD

Ov6rMinD

    Membre en devenir

  • Membres
  • PipPip
  • 153 messages

Posté 07 avril 2006 - 08:53

Le site est on mais ya quelques problème sur les machines de l'hebergeur...
Webmaster du site http://www.pcreation.fr
et http://joomla.tmweb.123.fr <- Interfaces Web pour vos serveurs TM !

#50 OFFLINE   HyDroFise

HyDroFise

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 033 messages

Posté 08 avril 2006 - 14:42

pour l'upload ne marche pas. Il me sors une erreur: Challenge not complete.
(linux inside )




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)