Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

40 euro pour un dvd illisible...


  • Veuillez vous connecter pour répondre
60 réponses à ce sujet

#51 OFFLINE   Cacahuete586

Cacahuete586

    TrackManiaque

  • Membres
  • PipPipPip
  • 416 messages

Posté 18 novembre 2006 - 15:57

LE JEU SE LANCE !!!

Cela fonctionne apparement, la protection starforce est passé mais ce n'est qu'une alternative lors de l'installation, il faudrait quand même le résoudre un  jour.

Bon je relance le jeux voir si cela fonctionne toujours :)

#52 OFFLINE   Tsunade

Tsunade

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 905 messages

Posté 18 novembre 2006 - 16:00

Cacahuete 1 ; Starforce 0  :mrgreen:

Ok  :arrow:

#53 OFFLINE   Walien

Walien

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 468 messages

Posté 18 novembre 2006 - 16:35

Le jeu se lance aussi chez moi, enfin apres changement du DVD chez Micromania, l'autre que j'avais eu avait un probleme de gravure apparament.

#54 OFFLINE   fastlolo

fastlolo

    Il n'est plus un nouveau

  • Membres
  • 73 messages
  • LocationVendée - France

Posté 18 novembre 2006 - 19:52

salut,

alors au cas ou ca peut aider, j'etais en train de vous lire car pareil, mon lecteur tournait tournait pis .... rien, pas d'install qui se lance..

dégouté j'etais, je venais de faire 80km aujourd'hui pour acheter tmu  :evil:

alors , au bout de 2 essais, je l'ai laissé tourné, et ben 10mn montre en main avant que l'ecran d'install n'apparaisse !!

donc si vous avez pas laissé tourner et que votre lecteur "tourne" mais que rien ne se passe, attendez...

a+
XCS|FastLolo

#55 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 18 novembre 2006 - 20:28

Citation

C'est une très mauvaise justification. Des tas et des tas d'ordinateurs sont vendus uniquement avec des graveurs (et je ne parle même pas des portables), ce n'est quand même pas d'une évidence fracassante qu'un client honnete doive se faire tirer les oreilles pour avoir osé acheter un jeu version boite.
Je n'ai pas dit ça, j'ai dit que par rapport au "la version metaboli est résérvée aux étrangers", la prendre parce qu'on sait que son lecteur ou graveur dvd à un pb avec starforce est raisonnable... je dis pas que c'est le client le responsable (mais bon Nadeo est pas non plus responsable des lecteur récalcitrants), mais perso si j'avais un lecteur revêche j'aurais opté pour la version metaboli sans hésitation  ;)  et oui je sais aussi qu'on ne le sait pas forcément d'avance... :(

Des tas de gens ont leur cd ou dvd TM dans un graveur, dont moi, sans aucun problème, et d'un autre coté j'ai vu pas mal de lecteur ou graveurs cd ou dvd avoir des problèmes de lectures avec divers cd, originaux ou non, jeux ou musique ou films... j'ai du bol mon graveur dvd marche bien avec TM (il est vrai aussi que je ne l'utilise pas bcp), mais dans le passé j'ai eu fait 2-3 échanges de lecteurs dvd pour des pbs de lecture divers (TM, dvd video, etc.).

FocusTechSupport me contredira si je fais erreur, mais à priori starforce n'entre pas en jeu pendant l'installation mais seulement au démarrage du jeu, donc certains problemes décrits dans ce topic ressemblent plus à un pur probleme de lecture du disque, donc un lecteur/graveur n'aimant pas l'exemplaire du dvd (ou si on préfère du dvd qui n'aime pas le lecteur). Peut être un problème de qualité de pressage du dvd qui convient pas bien à tous les lecteurs ?


Citation

Y' aussi starforce sur la version metaboli ;)
Oui, mais en général le vrai problème est plus sur la vérif cd de starforce que sur starforce en lui-même.

#56 OFFLINE   MoTT

MoTT

    Premiers mots

  • Membres
  • 7 messages

Posté 19 novembre 2006 - 03:50

Petit rappel des faits :

Citation

1er constat, le DVD n'était pas clipé et il s'était baladé dans la boite, il est donc rayé. Je vais essayer me le faire changer demain à la Fnac, mais c'est pas gagné.

2e constat, je le mets dans mon NEC 3520A. Rien. Nothing. "Okayyyyyy".
Je me décourage pas, je vais tester sur le lecteur DVD compaq moisi de l'autre pc. Ah ! ça marche, il voit le cd ! Bon, je laisse faire l'auto executable. Je vais pisser, je reviens. Il se passe toujours rien mais le processus est ouvert, c'est toujours mieux que sur mon pc. Je laisse tourner. Je descends manger, un coup d'oeil, ça a pas bougé d'un poil. Après manger je repasse, et là, oh, l'écran d'installation. (ça a bien mis 1h à 1h30 à s'afficher, respect)

Bon en tout cas, sur mon pc, y'a pas moyen. J'ai désactivé les lecteurs virtuels, j'ai même désinstallé Daemon Tools mais rien n'y fait, le jeu n'est pas détecté.

Aujourd'hui donc, je vais à la Fnac, ils changent mon DVD sans aucun problème. Je rentre chez moi. Je mets la galette dans mon NEC3520A (un graveur donc). Ca mouline 5-10mn (mais l'autorun est lancé dans les processus, donc y'a de l'avancement par rapport au DVD rayé !) et puis finalement l'installation se lance, ça s'installe sans problème et je laisse échapper un soupir de soulagement ^^

Bon je prétends pas que ça résoudra tous les problèmes (c'est pas le cas), mais à tout hasard, si comme moi, votre jeu n'était tout simplement pas détecté (c'est à dire pas d'autorun) ou alors une fois sur deux, essayez de vous faire changer le DVD, ça coute rien.
Toutefois, ça m'étonne que le problème du DVD carrément pas détecté dans mon graveur et à moitié détecté dans le COMPAQ moisi vienne uniquement du fait qu'il soit rayé, mais c'est pas impossible remarque ^^

Maintenant, j'ai juste peur de le retirer pour voir si ça marchera encore la prochaine fois  :roll:

#57 OFFLINE   Tsunade

Tsunade

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 905 messages

Posté 19 novembre 2006 - 10:04

Citation

Ca mouline 5-10mn (mais l'autorun est lancé dans les processus, donc y'a de l'avancement par rapport au DVD rayé !) et puis finalement l'installation se lance, ça s'installe sans problème et je laisse échapper un soupir de soulagement ^^
Tiens, c'est exctement que même symptome que j'ai quand j'essaie de faire tourne TMS / TMU ou TMN sous vista alors que ça marche sous Xp.

Peut étre le probléme est t'il plus logiciel que materiel.
L'idéal serait de tenter d'emprunter un lecteur dvd a quelqu'un d'autre pour tester.

#58 OFFLINE   Drummerbart

Drummerbart

    Premiers mots

  • Membres
  • 9 messages

Posté 19 novembre 2006 - 13:10

Ouaip, comme Mott pour moi. L'installation a pris un temps fou, plus de 30 minutes, mais c'est passé ...
Image IPB
Image IPB

#59 OFFLINE   protoprout

protoprout

    Nouveau en confiance

  • Membres
  • 14 messages

Posté 20 novembre 2006 - 14:21

+1 chez moi.
Instal nikel,mais la detection du dvd au demarrage mets parfois plus de 2 min:s
J'ai des problemes semblables avec gtr2.

Mon graveur : un pionner 109 D;marche nikel mais casse les bonbons avec certaines protections.

EDIT: euh c'est plutot certaines protections qui sont casse bonbons

#60 OFFLINE   PjC

PjC

    TrackManiaque

  • Membres
  • PipPipPip
  • 265 messages
  • LocationBruxelles

Posté 20 novembre 2006 - 14:36

J'ai la version Metaboli.

Celle-ci est basée sur un code machine qui prend en compte quelques éléments du PC.

Comment savoir quels sont ces éléments pris en compte ?

Histoire d'anticiper le coup et surtout, pour quand j'aurai une petite envie d'upgrade, changer d'un coup un maximum de pièces prises en compte, plutôt que graduellement...
-=PjC=-

Nom de joueur: "Cauvin"

#61 OFFLINE   FocusTechSupport

FocusTechSupport

    TrackManiaque

  • Membres
  • PipPipPip
  • 253 messages
  • LocationPantin, France

Posté 20 novembre 2006 - 14:41

La protection StarForce 4 de TMU n'installe pas et n'utilise pas de pilotes pour fonctionner. Seuls les autres TM utilisent des pilotes StarForce.

Donc si le seul TM installé sur votre ordinateur est TMU, veuillez désinstaller les pilotes StarForce (les pilotes apparaissent dans les périphériques cachés, dans le gestionnaire de périphériques de Windows).

1. Cliquer le lien suivant http://onlinesecurit...ds/sfdrvrem.zip
2. Cliquer le bouton Enregistrer si Windows affiche la fenêtre Téléchargement de fichier.
3. Dans 'Enregistrer dans:' à gauche, cliquer Bureau puis le bouton Enregistrer.
4. Sur le Bureau, ouvrir sfdrvrem.zip en double-cliquant dessus.
5. Double-cliquer sfdrvrem.exe pour exécuter ce programme.
6. Au message 'Restart computer now to complete removing?' cliquer OK.
7. L'ordinateur redémarre et recharge Windows.
8. Les pilotes StarForce ont été désinstallés de l'ordinateur.

Démarrez TMU, vous verrez que le jeu ne va pas installer de pilotes (aucun message vous demandant de redémarrer l'ordinateur), il suffit de le vérifier dans les périphériques cachés.

Si la vérification du DVD de TMU se bloque au 1er démarrage du jeu (ou autre problème de vérification du disque) :

Veuillez démarrer TrackMania puis éjectez le DVD durant la vérification du disque par la protection StarForce (mais pas trop tôt).
Lorsque la protection affiche un message d'erreur, cliquez Information puis Visualiser le rapport.
Enregistrez le rapport qui est un fichier INFxxx.TXT (format texte) et envoyez-le-moi par e-mail en pièce-jointe à support@trackmania-lejeu.com

La vérification du DVD de TMU est périodique. Donc le jeu vérifiera la présence du DVD que de temps en temps. Le reste du temps, vous n'aurez pas la vérification du disque à l'écran et TMU se lancera immédiatement.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)