Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Gagner des FPS dans Stadium ?


  • Veuillez vous connecter pour répondre
79 réponses à ce sujet

#51 OFFLINE   Hylis

Hylis

    Guide de la nation TM

  • Nadeo
  • 4 008 messages
  • Locationsur ...

Posté 21 novembre 2006 - 18:10

attention, en PC2 sur stadium, il y a pas de raison que ca baisse particulièrement. Stadium reste cepedant beaucoup plus gourmand que les autres.

#52 OFFLINE   Njones03

Njones03

    TrackManiaque

  • Membres
  • PipPipPip
  • 409 messages

Posté 21 novembre 2006 - 18:20

ben je suis désolé...ca chute aussi en pc2 dans les memes proportions....c'est un poil plus jouable par moment qu'en pc3 sur des serveurs a 40 joueurs

Mais quand je regarde le jeux ca me donne l'impression d'avoir une carte graphique de merde...

Mais bon....
Notre Forum : VSK Team
ManiaLink : vsk
    Image IPB

#53 OFFLINE   Njones03

Njones03

    TrackManiaque

  • Membres
  • PipPipPip
  • 409 messages

Posté 21 novembre 2006 - 18:22

mais bon tant pis...je te remercie beaucoup de ton aide Hylis et aux autres (aussi) de votre aide.

:?
Notre Forum : VSK Team
ManiaLink : vsk
    Image IPB

#54 OFFLINE   Chupa

Chupa

    TrackManiaque

  • Membres
  • PipPipPip
  • 268 messages

Posté 21 novembre 2006 - 18:29

ah bah nan, aidez le, le laissez pas nous planter là !!!!
Image IPB.Image IPB
Manialink : VSK
Mes imports sur Carpark ==> http://www.trackmani...?a=2166&aS=2166

#55 OFFLINE   dup

dup

    Membre d

  • Membres
  • PipPipPipPip
  • 680 messages
  • Location48° 54,58' N et 2° 15,14' E

Posté 21 novembre 2006 - 18:42

l'AGP Utilisation on doit le mettre à 100% ou à 0% ?
Image IPB

#56 OFFLINE   Crimsy

Crimsy

    Il n'est plus un nouveau

  • Membres
  • 50 messages

Posté 21 novembre 2006 - 19:07

Si t'as une bonne carte graphique avec au moins 256 mo de mémoire, 100%...

#57 OFFLINE   Gts1000

Gts1000

    Il n'est plus un nouveau

  • Membres
  • 89 messages
  • LocationIDF - 77

Posté 22 novembre 2006 - 14:51

Bon, ma station est décrite en Signature, je ne vais donc pas la résumer.
Precisions: Carte graphique overclockee: Core/710MHz Mem/1110Mhz Temp Max: 44°c
Temps Max CPU: 40°c

- Configuration Graphique TrackMania

Premier Panneau:
Image IPB

Configuration avancee:
Image IPB

Configuration dans le jeu:
Image IPB

Panneau Compatibilité:
Image IPB

Bench configuration courante:
Image IPB

- Bench en cous de jeu OnLine (ajustées en 1024x768)
- Bench effectue dans le serveur des TDS en raison du grand nombre de joueurs présents.
- J'ai dailleurs remarqué que de demander le bench complet ralentit d'environ 30% les perfs des FPS. Ce qui a donne sur certains environnement en niveau de detail fps bas un taux de plus de 80FPS et bien plus...

Bay:
Image IPB

Coast:
Image IPB

Island:
Image IPB

Snow:
Image IPB

Stadium de Jour:
Image IPB

Stadium de Nuit:
Image IPB

Voila, j'espere que ce detail en aidera certains a mieux ajuster leur machine. Je suis toujours prenneur d'infos et de details de conf moi-meme; je n'ai pas la pretention d'avoir la machine la mieux reglee... ^^
----- Station -----
Intel P4 680 3.8Ghz (OC:4.27Ghz) WaterCool - 2Go Ram 1Ghz
2*X1950XTX 512Mo GDDR4 (Watercool)
2*256Go SATAII - Raid0 Materiel
2*Hyundai - Q90U
1*20" Eizo - L885
1*7" Tactile Intégré au boitier

#58 OFFLINE   stefbid

stefbid

    Nouveau mais plus pour longtemps

  • Membres
  • 40 messages

Posté 22 novembre 2006 - 17:06

Ben , juste pour confirmer un de plus. Grosse baisse de FPS sous stadium.

donc oui, en baissant les options , pc2 etc .... ca reste tres joli et jouable partout, mais c'est quand meme dommage de devoir se priver de magnifiques options juste pour un environnement (et surtout en multi)

D'autant que pour tous les autres environnements , ca tourne tres bien sur ma config   (P4 2.6Ghz 7800gs) avec quasiment tout en tres haut !

Ca sens quand meme grandement le bug quelque part ... a quand un patch pour supprimer les elements responsables des baisses du stadium ?

La solution pour l'instant est toute simple , je laisse tout en haut et je ne touche plus au stadium en attendant un correctif.

#59 OFFLINE   LuckyBoy

LuckyBoy

    Il n'est plus un nouveau

  • Membres
  • 96 messages

Posté 22 novembre 2006 - 17:47

Salut,

Le fait que votre pb soit plus présent en pc3 que pc2 et uniquement sous Stadium nos donne des infos, mais pour affiner...

Pourriez vous faire un autre test :

Mettez-vous en :
a) pc3_low
b) peu d'opposants (4 idéalement)
et surtout
c) décochez la case "Lightmaps" dans Launcher/Config/Avancé/Onglet_Affichage

d) Jouez avec cette config sur des serveurs avec bcp de joueurs (>40)
Cette modif devrait diminuer l'impact du muli par rapport au solo
=> à confirmer...

Merci
LuckyBoy

#60 OFFLINE   PjC

PjC

    TrackManiaque

  • Membres
  • PipPipPip
  • 265 messages
  • LocationBruxelles

Posté 22 novembre 2006 - 19:23

Baisser la résolution de 1600x1200 vers 1024x768 ça aiderait aussi.
C'est un jeu en mouvement, pas un soft de retouche photo.
-=PjC=-

Nom de joueur: "Cauvin"

#61 OFFLINE   MoTT

MoTT

    Premiers mots

  • Membres
  • 7 messages

Posté 23 novembre 2006 - 00:51

Ahahah, pareil que les autres avec un P4 3.6GHz, 1024DDR et une X1900 GT.
Sur les autres environnements, aucun problème, mais sur Stadium, c'est vraiment la lutte. Bon en même temps, j'ai la config' autodetect (donc avec pas mal de truc en détails hauts) mais je trouve pas ça normal que ça rame. C'est certes joli, mais quand je vois des jeux tels que F.E.A.R. ou Far Cry (ou même NFS Carbon dans une moindre mesure) tourner avec la config' autodetect (soit presque tout -voire tout- au max), ça me fait carrément mal de me trainer (une 15 aine de FPS seulement) sur Stadium.

#62 OFFLINE   stefbid

stefbid

    Nouveau mais plus pour longtemps

  • Membres
  • 40 messages

Posté 23 novembre 2006 - 08:54

Citation

Baisser la résolution de 1600x1200 vers 1024x768 ça aiderait aussi.
C'est un jeu en mouvement, pas un soft de retouche photo.

Le but de ce topic est de savoir pourquoi ca rame en stadium, pas avec quelles options max on peu jouer.

1600*1200, 2048*1536 ou 640*480 si tu veux .... Le problème n'est pas la, ni non plus dans une quelconque option graphique.

Le problème est que : Quand c'est beau et fluide dans tous les autres environnements, pourquoi ca rame dans stadium ?

#63 OFFLINE   PjC

PjC

    TrackManiaque

  • Membres
  • PipPipPip
  • 265 messages
  • LocationBruxelles

Posté 23 novembre 2006 - 09:35

Citation

Citation

Baisser la résolution de 1600x1200 vers 1024x768 ça aiderait aussi.
C'est un jeu en mouvement, pas un soft de retouche photo.
Le but de ce topic est de savoir pourquoi ca rame en stadium, pas avec quelles options max on peu jouer.
1600*1200, 2048*1536 ou 640*480 si tu veux .... Le problème n'est pas la, ni non plus dans une quelconque option graphique.
Le problème est que : Quand c'est beau et fluide dans tous les autres environnements, pourquoi ca rame dans stadium ?

Ceux qui lisent ces topics, sont parfois à la recherche d'une solution concrète et applicable immédiatement...
Baisser la résolution en est une. :-)

Ensuite, pour comprendre pourquoi, Et bien ouvre les yeux !
La complexité des décors et des blocs est inversement proportionnelle au FPS.

Tu ne peux pas comparer les décor Desert et Stadium. (je ne parle pas de l'ambiance ou du bon goût mais du type de décors)
C'est pourtant pas dur à comprendre que la carte graphique a plus de taf dans Stadium.
-=PjC=-

Nom de joueur: "Cauvin"

#64 OFFLINE   Chupa

Chupa

    TrackManiaque

  • Membres
  • PipPipPip
  • 268 messages

Posté 23 novembre 2006 - 09:43

si je baisse la resolution d'ecran je me retrouve avec un jeu injouable, flou et avec très peu de FPS. j'ai pas cherché plus loin quand j'ai vu ce que ca donnait. moi aussi je pensais que la solution était là, et ben non (en totu cas pas chez moi)

je suis au boulot donc je peu pas donner ma config, mais si ca interesse je la donne a midi
Image IPB.Image IPB
Manialink : VSK
Mes imports sur Carpark ==> http://www.trackmani...?a=2166&aS=2166

#65 OFFLINE   stefbid

stefbid

    Nouveau mais plus pour longtemps

  • Membres
  • 40 messages

Posté 23 novembre 2006 - 11:57

PjC je suis bien d'accord.... Mais je pense que tout le monde se doute un peu qu'en baissant la résolution et les options graphiques au mini ca tournera mieux... (sinon y a plus grand chose a faire pour eux  :wink:  )

Regarde le post de lucky boy de nadeo page précédente et tu verras que meme chez nadeo ils n'ont pas ouvert les yeux et se posent des question sur stadium ...  [mdr]  

L'environnement Bay est quand meme assez fourni aussi et ca tourne bien mieux...

Disons que si quelques blocs, details graphiques ou je ne sais quoi ralentissent sous stadium ca serais bien de savoir lequels et qu'un petit correctif (quitte a enlever un super effet de lumiere, de fumée .... ) pour stadium serait bien et permettrait a bcp de gens de "remonter" le niveau graphique général.

#66 OFFLINE   LaRaclure@Gamerz.be

LaRaclure@Gamerz.be

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 800 messages
  • LocationPrès de la fenêtre, à coté du radiateur

Posté 23 novembre 2006 - 13:17

agp a 100%
lightmap coupé
pc3 low

cela a l'air d'aller mieux. je suis a 107 fps dans le bench courant (+17fps)
mais je ne suis pas retombé sur les maps a problèmes

// ClipInfo :


// Approximate CPU speed (in MHz)

2 411

// Total system physic memory (in Mb)

1 024

// Graphic adapter description

NVIDIA GeForce 7800 GT

// Graphic driver version

6.14.10.9371

// Viewport Width, Height and PixelSize 

1 024

768

32

// Antialiasing

4 samples

// Fullscreen

Yes

// Cpu/Gpu parallelism control

0 frame(s)

// CpuGpu parallelism TimeOut

10 000

// Custom quality 

Yes

// Preset 

None

// Graphic performance found

Yes

// Shader quality (higher is better)

PC3

// Maximum texture filtering

Anisotropic

// Textures quality

PC3

// Anisotropic level

8

// VertexProcess

Hardware

// ZClip

Disable

// Geometry details (higher is faster)

1

// WaterGeom

No

// PostProcessFX

Yes

// Shadows

None

// Frames count

3 844

// Average Fps

107

// Fps standard deviation

23.9

// Minimum Fps

5.46

// Maximum Fps

200

// % of frame below 80 Fps

3.3

// % of frame below 60 Fps

0.39

// % of frame below 40 Fps

0.286

// % of frame below 30 Fps

0.234

// % of frame below 20 Fps

0.104

// % of frame below 10 Fps

0.026

// % of frame below 5 Fps

0

quand je regarde les frames a certains moment il y a une chute importante des fps , un bref instant

90.9

90.9

23.8

83.3

90.9

encore

111.1

100.0

28.6

111.1

111.1

ManiaLink   Manuz (circuits et voitures)

Signez la pétition "Rendez nous nos fps perdus" à cause de Forever

Si t'as rien a dire,
Passe ton chemin ... passe, passe

#67 OFFLINE   YvaN

YvaN

    Membre en devenir

  • Membres
  • PipPip
  • 128 messages
  • LocationBelgium

Posté 25 novembre 2006 - 16:58

Perso, je n'utilise pas le bench qui n'est pas très parlant... :)

J'ai par contre testé les réglages de Gts1000 (adaptés à ma machine), et tous mes probs ont été résolus...  [yes]


Image IPB

Image IPB

Image IPB


Nous avons un serveur TMU avec uniquement des tracks en environnement Stadium, avec 20 à 30 joueurs dessus en simultané le soir, et je n'ai plus aucuns probs de lags dessus... entre 45 et 60 FPS en générale... :)

Bon, ça me fait un peu mal au Q de jouer avec les options graphiques aussi basses vu le matos que j'ai, mais ça reste néanmoins très joli et surtout très fluide...  [clap]

#68 OFFLINE   chti44

chti44

    TrackManiaque

  • Membres
  • PipPipPip
  • 467 messages
  • Locationzh

Posté 25 novembre 2006 - 21:47

et avec 32 joueurs  en  affichage  :?  ca pourrait surement aller encore mieux avec moins   :wink:
mais bon ca a deja ete dit   :mrgreen:
Image IPB

#69 OFFLINE   Dj Y-Teck

Dj Y-Teck

    Nouveau mais plus pour longtemps

  • Membres
  • 46 messages

Posté 26 novembre 2006 - 22:50

j en ai marre de lagger en multi bordel , en peut pas profiter du jeux a 100% !!!
Image IPB

#70 OFFLINE   Ricardosan

Ricardosan

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 648 messages
  • LocationRouen (76) Emploi: Forever Skinneur Manialink: Ricardosan Age: 34 ans

Posté 27 novembre 2006 - 01:44

Citation

j en ai marre de lagger en multi bordel , en peut pas profiter du jeux a 100% !!!
c'est claire , d'ailleurs a cause de ca je ne joue plus en multi  en attendant de changer de pc
Image IPB

#71 OFFLINE   Authentikman

Authentikman

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 160 messages
  • LocationKoksijde

Posté 27 novembre 2006 - 08:31

Quelqu'un pourrait-il me dire a quoi sert dans l'onglet compatibilité la molette "utilisation AGP"

A quoi sert elle ?

Quel gain pour une config AGP et PCI EXpress?

Quelle est son utilité?

Quelle différence de placer le curseur sur 0%, 50% et 100 %?

merci

#72 OFFLINE   weedy77

weedy77

    Nouveau en confiance

  • Membres
  • 10 messages

Posté 27 novembre 2006 - 08:57

Pour moi aucun problème. Avec  Tous les réglage a fond j'obtient 48 fps. Dans le mod stadium. Par contre Il faut mettre un peu vos bécannes a jours car entre le 1er trackmania et celui la il y 3 ans de différence donc 3 ans d'innovation technique.   :wink:  :wink:  :wink:
Longue vie a trackmania [yes]

#73 OFFLINE   keepcool

keepcool

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 30 messages

Posté 27 novembre 2006 - 09:00

Citation

:(  jâi la soit disant  Config recommandée :
Processeur 2,5 Ghz, 768 Mo de RAM, Carte 3D 256 Mo  (meme plus car jâi 1 go de ram)


et c'est la misere total en multi , et je suis quand meme vraiment etonne qu'il faille un pc de ouf pour pouvoir jouer a tm  :(  dans des conditions acceptables ,

et +1 pour du02  au niveau des graphismes

Tu sais ce qu'il te reste à faire  :mrgreen:

#74 OFFLINE   Gts1000

Gts1000

    Il n'est plus un nouveau

  • Membres
  • 89 messages
  • LocationIDF - 77

Posté 27 novembre 2006 - 11:30

Je vais un peu dévier du sujet initial, mais je pense que cet article peut etre tres interessant pour un tres grand nombre d'entre-nous.

J'ai beaucoup apprecie de pouvoir comprendre comment est organisé le fonctionnement de mes cartes graphiques...

Article de Ozone3D

D'autres part, je vais poster un bench complet a partir d'une solution P4 + 7900Gtx.

Ces resultats sont un peu déroutants pour moi tout de meme. Car les cartes 7900Gtx sont sensées etre moins "puissantes" que des X1950XTX...

Prochain post: le bench complet et mes reglages pour 7900Gtx.
Le seul truc que je puisse dire pour l'instant: Fluide partout !!!
----- Station -----
Intel P4 680 3.8Ghz (OC:4.27Ghz) WaterCool - 2Go Ram 1Ghz
2*X1950XTX 512Mo GDDR4 (Watercool)
2*256Go SATAII - Raid0 Materiel
2*Hyundai - Q90U
1*20" Eizo - L885
1*7" Tactile Intégré au boitier

#75 OFFLINE   Gts1000

Gts1000

    Il n'est plus un nouveau

  • Membres
  • 89 messages
  • LocationIDF - 77

Posté 27 novembre 2006 - 16:29

Voici le bench fait ce jour avec la seconde config en 7900GTX cette fois.

Détail de la configuration matérielle
Intel Pentium 4 - 3.2Ghz - 1Go Ram (value), 7900GTX eVGA - Superclocked

Panneaux de configuration du jeu
Premier Panneau de configuration:
Image IPB

Deuxieme Panneau de configuration:
Image IPB

Troisieme Panneau de configuration:
Image IPB

Quatrieme Panneau de configuration:
Image IPB

Bench Standard du jeu:
Image IPB

Bench en jeu Online:
Bay:
Image IPB

Coast:
Image IPB

Desert:
Image IPB

Island - Sans bug...
Image IPB

Island - Avec bug...
Image IPB

Rally:
Image IPB

Snow:
Image IPB

Stadium de Jour:
Image IPB

Stadium de nuit (personne dans le serveur a ce moment la)
Image IPB

Le bug que j'ai rencontre dans island s'est reproduit a plusieures reprises en jeu online. Il m'est aussi apparu sur Bay. puis ca se met a revenir. Est-ce un probleme de mod, driver, du jeu en lui-meme; je ne sais pas...

Le prochain bench que je vais publier sera fait a partir de la conf demandee en test par Lucky Boy de Nadeo. Il sera fait sur mes deux stations.

Le plus surprenant est de voir ne niveau de fps dans stadium, et pourtant, je n'ai pas eu ni de saccade, ni de ralentissement en partie a ce moment la. Sur une ATI, j'ai deja eu ce genre de phenomenes et ca devenait injouable...
----- Station -----
Intel P4 680 3.8Ghz (OC:4.27Ghz) WaterCool - 2Go Ram 1Ghz
2*X1950XTX 512Mo GDDR4 (Watercool)
2*256Go SATAII - Raid0 Materiel
2*Hyundai - Q90U
1*20" Eizo - L885
1*7" Tactile Intégré au boitier




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)