Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Gagner des FPS dans Stadium ?


  • Veuillez vous connecter pour répondre
79 réponses à ce sujet

#76 OFFLINE   keepcool

keepcool

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 30 messages

Posté 27 novembre 2006 - 16:57

Pour ceux que ça intéresse --> le flou.

http://www.trackmani...4c3f4f398303974

#77 OFFLINE   Gts1000

Gts1000

    Il n'est plus un nouveau

  • Membres
  • 89 messages
  • LocationIDF - 77

Posté 29 novembre 2006 - 15:34

J'ai fini par me poser la question de descendre en PC2 pour tester...

Resultat sans appel...
Plus de bugs, Stabilité excellente du jeu. Plus de perte de FPS...

Stadium a 60fps+
le seul changement: passer de PC3 a PC2; tout le reste identique...
Trop de bugs en PC3... Marre de redemarrer le jeu a chaque changement d'enviro parceque il se met a bloquer a 10-15fps...

Il me reste a refaire un bench complet avec screen shots de mes confs... :-(
Je peux ENFIN apprecier ce jeu en mode on-line...
----- Station -----
Intel P4 680 3.8Ghz (OC:4.27Ghz) WaterCool - 2Go Ram 1Ghz
2*X1950XTX 512Mo GDDR4 (Watercool)
2*256Go SATAII - Raid0 Materiel
2*Hyundai - Q90U
1*20" Eizo - L885
1*7" Tactile Intégré au boitier

#78 OFFLINE   LaRaclure@Gamerz.be

LaRaclure@Gamerz.be

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 800 messages
  • LocationPrès de la fenêtre, à coté du radiateur

Posté 07 dcembre 2006 - 12:31

assez instructif le test de matbe.com
http://www.matbe.com...tats/page35.php

Citation

La 7900 GS arrive à se placer devant la X1900 XT 256 tandis que la X1650 XT ferme la marche. Les restrictions appliquées automatiquement par le moteur sont complexes à comprendre.
Ca, on l'avait compris.

réduction auto de la taille des textures ??
comment peut-on régler la qualité graphique si le moteur en fait ce qu'il veut par derrière  :roll:

elles font combien vos textures en mode pc3high pc3low pc2 ?
plus de 256Mo ?
ManiaLink   Manuz (circuits et voitures)

Signez la pétition "Rendez nous nos fps perdus" à cause de Forever

Si t'as rien a dire,
Passe ton chemin ... passe, passe

#79 OFFLINE   LaRaclure@Gamerz.be

LaRaclure@Gamerz.be

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 800 messages
  • LocationPrès de la fenêtre, à coté du radiateur

Posté 15 dcembre 2006 - 11:38

je crois que j'ai la solution  [mdr]
ne pas commencer une map stadium dans tmu
mais la commencer dans tmn  :mrgreen:
ensuite suffit de la retravailler dans tmu, comme cela on a pas la sale texture de route avec bande bleue. c'est ca qui fait lagger a mort, (avec les lumières) j'en suis presque sur maintenant.
hier sur un bete circuit en ovale avec wallride pour les virages.
90 fps dans le wallride, des que la route a bande bleue arrive dans l'écran,
c'est la chute jusqu'a 20 fps  :shock:
je suis sur que si l'on refait le meme circuit de la façon que j'ai décrite,
les fps seront aussi bon voir meilleur que sur stadium (le moteur étant un poil plus performant sur tmu)
ManiaLink   Manuz (circuits et voitures)

Signez la pétition "Rendez nous nos fps perdus" à cause de Forever

Si t'as rien a dire,
Passe ton chemin ... passe, passe

#80 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 15 dcembre 2006 - 18:09

Citation

Dans le launcher, onglet avancé puis affichage tu peux decocher "lightmaps". :)


y en a aussi sur les autres environements
Vénérateur accompli de skubidou
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)