Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème de conexion, impossibilité de jeu en réseau !!


  • Veuillez vous connecter pour répondre
39 réponses à ce sujet

#1 OFFLINE   TimBurton

TimBurton

    Premiers mots

  • Membres
  • 6 messages

Posté 22 novembre 2006 - 20:13

Gros problème de connexion !

J'ai internet (comme vous pouvez le constater  [clap] ) mais pour TMU, non.

Je viens d'acheter le jeu, et quand je veux jouer en réseau, mais TMU me fait la gueule: j'ne suis pas connecté pour lui !!

A noter que sur TMNations, j'ai le même problème, le message d'erreur étant 'bad proxy' quelque chose comme ça. On m'a déjà conseillé de désactiver mon parefeu: c'est fait, ça marche pas mieux.

J'vous en supplie, j'veux trop jouer en ligne, aidez moi !

A plus tard.

#2 OFFLINE   Orlok

Orlok

    Membre en devenir

  • Membres
  • PipPip
  • 178 messages
  • Location...

Posté 22 novembre 2006 - 22:56

As-tu une Box (free, neuf, club, autre) ou un routeur adsl avec firwall, nat etc.. ?
Tu es bien sous XP ? quel est ton firwall actuel (c'est pas bien de le désactiver même pour jouer)
Ton Pc est il en réseau ?  bref donne des infos :)

#3 OFFLINE   TimBurton

TimBurton

    Premiers mots

  • Membres
  • 6 messages

Posté 22 novembre 2006 - 23:58

Livebox
Je suis bien sous XP
j'ai fais exprès de desactiver tout, sinon mon firewall c'est celui de XP (celui d'base quoi)
Mon PC n'est pas en réseau.

Voila pour les infos !

#4 OFFLINE   #RC#RdV

#RC#RdV

    Membre en devenir

  • Membres
  • PipPip
  • 132 messages

Posté 23 novembre 2006 - 00:47

donc livebox sur usb alors ???

#5 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 24 novembre 2006 - 15:46

Même problème chez moi, je viens de l'avoir aujourd'hui (déjà degu car habitant en Belgique il n'est sorti qu'aujourd'hui).
Je me dépêche d'installer le jeu et ... Vous n'êtes pas connecté...
Bon j'ai ouvert les port de TMU dans le routeur sais t'on jamais, (même si les autres trackmania ne m'ont jamais posés de soucis).
Bien sûr ça n'a rien changé, je me suis branché en direct sur mon modem (modem cable en ethernet) et sachant que je n'ai pas de firewall logiciel impossible que ça bloque, mais toujours pas connecté.
Dans le doute j'ai réinstallé Nations et là aussi il n'arrive plus à se connecter alors que je n'avais jamais eu de problème du genre, il y a 3 semaines je jouais encore à la beta sans soucis...

Bien sûr internet fonctionne bien, aucun problème avec les autres jeux etc.
Bon jsuis un peu degu là  :?
Aucune solution à ce problème donc ?
"Whatever you do, don't fall asleep."

#6 OFFLINE   FocusTechSupport

FocusTechSupport

    TrackManiaque

  • Membres
  • PipPipPip
  • 253 messages
  • LocationPantin, France

Posté 24 novembre 2006 - 16:10

Des options Réseau sont accessibles en démarrant TMU et en cliquant Configurer puis Avancé. Puis cliquez l'onglet Réseau.

Vous verrez que le port 2350 doit être ouvert ainsi que le port 3450 pour le P2P.
Vous avez également la possibilité de désactiver la vérification de la connexion Internet par TMU.
On peut désactiver cette option si on est sûr d'être correctement connecté au Net et qu'on est bien configuré.
Si vous désirez désactiver le P2P en envoi et en réception (juste pour tester), il suffit de cliquer l'onglet Peer to peer.
Cliquez OK puis Sauvegarder pour enregistrer vos modifications.

Si le problème persiste, il faut vérifier vos paramètres Internet mais aussi votre anti-virus et pare-feu.
En tout cas quelque chose empêche TMU d'accéder à Internet.

#7 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 24 novembre 2006 - 16:30

Merci de votre réponse, je vais tester tout ça.
"Whatever you do, don't fall asleep."

#8 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 24 novembre 2006 - 17:00

Non j'ai un peu tout retesté, ouverture des ports, passage en DMZ, branchement direct du modem sur le PC en désactivant l'anti virus...
Mais à force de réessayer il a pu se connecter 2,3 fois, mais avec chaque  veuillez patienter qui dure une minute et ensuite rien d'afficher (je peux par exemple aller dans multijoueurs mais je ne vois aucun score ou serveurs).
Un ping ou un traceroute passe sans problème vers game.trackmaniaunited(ou nations).com.
Et j'ai n'ai touché à rien depuis 3 semaines donc je ne vois pas pourquoi ça ne fonctionnerai plus.
Je désespère là  :?
"Whatever you do, don't fall asleep."

#9 OFFLINE   Crimsy

Crimsy

    Il n'est plus un nouveau

  • Membres
  • 50 messages

Posté 24 novembre 2006 - 17:23

Citation

j'ai fais exprès de desactiver tout, sinon mon firewall c'est celui de XP (celui d'base quoi)

Euh...tu as désactivé le firewall d'XP ou non (c'est pas clair dans ton message)?

Sinon c'est certainement ça qui bloque. Il n'y a de plus aucun risque à désactiver le firewall quand tu joues (à moins que quelqu'un foute un spyware dans une map dl mais j'en doute!).

Si tu avais bien désactivé ton firewall Windows, ais l'amabilité d'excuser l'inutilité de mon message... [mdr]
TMU powaaaa!

#10 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 24 novembre 2006 - 17:41

Oui il est désactivé je n'ai aucun firewall logiciel seuleument celui du routeur mais comme je l'ai dis même en me branchant direct sur le modem ou en activant le DMZ sur le routeur ça ne change rien.
Le problème ne vient donc pas d'un firewall.
J'ai quelques précision sinon, il semblerait qu'en insistant ça passe je vais structurer tout ça que ce soit plus compréhensible :p

-Si le jeu ne détecte pas ma connec, je le relance jusqu'à ce que je puisse entrer mon mot de passe.
  -de là soit il se connecte après un veuillez patienter de +- 30sec soit   je suis connecté, soit je dois cliquer réessayer ça fini par passer.

-une fois sur la page d'accueil, j'ai le maniazone vide, pour l'afficher je dois aller dans un menu (solo par exemple) et revenir sur la page d'acceuil (2,3 fois s'il le faut).
-sur je clic sur un manialink (je veux cette voiture par exemple), il me met impossible de se connecter au serveur, je dois recliquer jusqu'à ce que ça passe.
-pareil pour voir les partie multi je dois insister pour les voir (bizarrement une fois dedans il ne semble plus y avoir de problème).

etc etc le tout entrecoupé de veuillez patienter de +-30 sec.
Bon du coup en étant courageux ya moyen de faire quelque chose mais à long terme c'est saoulant quant même  [mdr] .
Je reprécise bien sûr que ma connexion internet se porte comme un charme (je viens de tester: 9000kbit en down et 250 en up) les ping et traceroute vers le serveur trackmania sont normaux, et tous les autres jeux passent impec.

(merci à ceux qui tentent de m'aider sinon  :D )

Edit: Ah tu répondais à Tim burton pas à moi :p
"Whatever you do, don't fall asleep."

#11 OFFLINE   Authentikman

Authentikman

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 160 messages
  • LocationKoksijde

Posté 24 novembre 2006 - 17:53

J'ai eu un problème similaire, lorsque je lancais TMU ,le jeum'indiquait que je n'étais pas connecté à internet ou que j'étais déjà connecté sous une IP différente? Késako? :?  :?

#12 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 24 novembre 2006 - 17:56

Pourquoi eu ? tu n'a plus le problème ? comment tu l'a réglé ? Je suis preneur de toute solution :p (depuis 2h de l'après midi je tente tout ce qui me vient à l'esprit :p).
"Whatever you do, don't fall asleep."

#13 OFFLINE   #RC#RdV

#RC#RdV

    Membre en devenir

  • Membres
  • PipPip
  • 132 messages

Posté 24 novembre 2006 - 22:22

juste une question tu es chez quel FAI en belgique...

un des gars de notre team a exactement le meme pb que toi depuis qques jours.

#14 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 24 novembre 2006 - 23:06

Mon FAI est Tvcablenet, j'ai essayé chez 2 potes qui sont aussi dessus et ça fais pareil donc il semblerait en effet que ce soit ça...
Bon j'espère que ce sera vite réglé (en espérant que ça le soit d'ailleurs), étrange que ça ne concerne que Trackmania.
"Whatever you do, don't fall asleep."

#15 OFFLINE   #RC#RdV

#RC#RdV

    Membre en devenir

  • Membres
  • PipPip
  • 132 messages

Posté 24 novembre 2006 - 23:17

je dirais bien que cela sent le filtrage de flux peer2peer..........a voir donc.

#16 OFFLINE   TimBurton

TimBurton

    Premiers mots

  • Membres
  • 6 messages

Posté 24 novembre 2006 - 23:37

Encore de l'aide, SVP !

Je suis vraiment trop frustré de ne pas pouvoir jouer en multi !

#17 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 25 novembre 2006 - 00:12

En tout cas si c'est du filtrage P2P il ne bloque que trackmania :s

EDIT: après vérification ça ne semble en effet gêner ni emule ni bittorrent.
"Whatever you do, don't fall asleep."

#18 OFFLINE   lebad

lebad

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 33 messages
  • LocationDijon

Posté 25 novembre 2006 - 12:06

Et en changeant les ports dans le lanceur ? Mais je ne suis pas assez calé pour vous dire quoi mettre...  :(
Manialink : lebad

#19 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 25 novembre 2006 - 12:14

Non j'ai déjà tenté de changer les ports (en les ouvrant dans le routeur aussi bien sûr) mais ça ne change rien...

En tout cas ça vient du FAI, c'est maintenant certain mais qu'ont t'il fait ?
Ont 'ils des problèmes ? on t'il posé un filtre P2P, qui ne semble poser problème qu'à trackmania et aucunement au P2P et en plus à la sortie de united :p ça c'est du hasard  :lol:  en fait c'est un filtre Trackmania voilà  :lol: .

Sinon dans le cas ou c'est le FAI qui bloque ya moyen de contourner, ou je n'ai plus qu'à ranger le jeu dans un tiroir ? :evil:
"Whatever you do, don't fall asleep."

#20 OFFLINE   killzog

killzog

    Premiers mots

  • Membres
  • 7 messages

Posté 25 novembre 2006 - 15:10

...

#21 OFFLINE   #RC#RdV

#RC#RdV

    Membre en devenir

  • Membres
  • PipPip
  • 132 messages

Posté 26 novembre 2006 - 00:50

ecoute pour contourner un eventuel blocage de ton FAI va voir ici
http://www.tplpc.com...dossier-77.html
j'ai mis en oeuvre cette solution qui me permet de contourner un filtrage evident de la part de mon fai et avec cette solution TMN et TMS marchent...dis moi si cela résoud ton problème. A pluche  [merci]

#22 OFFLINE   TimBurton

TimBurton

    Premiers mots

  • Membres
  • 6 messages

Posté 26 novembre 2006 - 14:59

Moi ca ne marche toujours pas, mais contrairement a N0DENS, je n'arrive pas a depasser le stade de 'rentrer votre pseudo, mdp, email, etc...'. Des que je démarre le jeu, j'ai le messagge 'vous n'êtes pas connecté', et quand je cliques sur 'Multijoueur' je n'arrive pas a rentrer le pays, y'a un '?' et quand je cliques dessus, ca ne fait absolument rien.

TM a un réel interet en multi, ça me fait bien chier de ne pas pouvoir en profiter quand même... j'ai essayé ton lien #RC#RdV mais même apres tout els réglages, ca ne marche pas...

#23 OFFLINE   N0DENS

N0DENS

    Nouveau en confiance

  • Membres
  • 15 messages
  • LocationElm Street

Posté 26 novembre 2006 - 15:46

Bon alors j'ai testé ton lien et ça passe, je me connecte à chaque fois :).
Malheureusement c'est très très long (1ko/s au test de vitesse dans  dans http tunnel) est ce encore un autre problème ou juste que la version gratuite de http tunnel est extremement bridée niveau vitesse ?.
merci du truc en tout cas  :D

EDIT: bon j'ai pris un mois d'abonnement à http tunnel pour voir si ça vient bien de là (5$ ne me tuerons pas).
Et en effet je passe à 50ko/s, pas grandiose mais c'est utilisable (je reste 4-5 secondes sur un veuillez patienter, ce qui est rageant quand c'était instantané avant). Mais à part ça, tout fonctionne impec, encore merci de ton aide.

Ah au fait c'est tout de même dommage qu'on doivent en arriver à payer un abonnement supplémentaire parce que les FAI se sentent obliger de tout bloquer...
"Whatever you do, don't fall asleep."

#24 OFFLINE   TimBurton

TimBurton

    Premiers mots

  • Membres
  • 6 messages

Posté 26 novembre 2006 - 19:40

Reste plus qu'à m'aider :)

#25 OFFLINE   #RC#RdV

#RC#RdV

    Membre en devenir

  • Membres
  • PipPip
  • 132 messages

Posté 26 novembre 2006 - 21:55

ben ouais il est bloquer en version gratos....mais bon on est accro ou pas.

je precise que cela ne me rapporte rien du tout a titre privé. :lol:

Euh tim burton as tu déja réussi une fois a créer ton log et par exemple acceder a ton espace perso....sur https://www.trackman.../tmu-playerpage




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)