Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Souci récurrent lié au profil...


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1 OFFLINE   Armixer

Armixer

    TrackManiaque

  • Membres
  • PipPipPip
  • 355 messages

Posté 23 novembre 2006 - 22:14

Bonsoir ! :)

Je suis ici pour annoncer un comportement assez bizarre du jeu, je m'explique :

Parfois, que ce soit sur le net ou en solo, il arrive que lorsque je charge une map, il y ait un freeze de 30 secondes minimum... ensuite, la map se lance, puis je peux jouer, mais quand je finis le circuit => RE-gros freeze... et là, c'est le drame, gros plantage général (hard reset de l'ordi requis :( )

Quand je redémarre XP, si je relance le jeu => bloquage du logiciel à "veuillez patienter" :shock: (re-hard reset alors...)

A force de recherches, réinstallations et suppressions, j'ai fini par trouver d'ou venait le bug :
=> Chaque plantage du jeu "invalide" le profil !
Il prend alors une taille de 75 Ko :shock: obligation de le supprimer, puis de le recréer dans le jeu...

J'ai regardé l'évolution de la taille du profil => un profil fraichement crée (avec avatar et tout) n'a pris que 15 Ko.
Lorsque le jeu freeze/plante/refuse de booter, le profil prenait A CHAQUE FOIS 75 Ko...

Voilà, ça fait une bonne vingtaine de fois depuis la sortie que ça me le fait, je commence à en avoir marre de recréer mon profil à chaque fois que je veux jouer, et ce, plusieurs fois par soir ! :(

Et je suis le seul de ma team à avoir ce bug. :?

A l'aide, Nadeo ! [snif]
L'informatique, c'est comme les plaques tectoniques...

#2 OFFLINE   onggg

onggg

    TrackManiaque

  • Membres
  • PipPipPip
  • 246 messages
  • LocationAthis mons

Posté 24 novembre 2006 - 00:31

Ma poisse trackmanienne s'est deplacé vers toi  :mrgreen:
Tout est bien à jour coté driver chez toi mimix?

#3 OFFLINE   Armixer

Armixer

    TrackManiaque

  • Membres
  • PipPipPip
  • 355 messages

Posté 24 novembre 2006 - 07:26

Citation

Ma poisse trackmanienne s'est deplacé vers toi  :mrgreen:
Tout est bien à jour coté driver chez toi mimix?
Oui, ça ne vient pas de la en théorie... :?

Ps: à la fermeture du jeu hier => 26ko le profil...

Re-ps: Je viens de lancer le jeu => 42ko :shock:
Je n'y comprends rien, help ! :?

Re-re-ps: coupure du jeu, 75ko... [mdr]
Quelqu'un pour faire un "profile eraser" ? :lol:
L'informatique, c'est comme les plaques tectoniques...

#4 OFFLINE   totolens

totolens

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 131 messages
  • LocationCompiègne

Posté 24 novembre 2006 - 07:35

Il n'y aurait pas le log enregistré dans le profil ?
ca expliquerait le gonflement...

#5 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 18 006 messages
  • LocationAu bord de la mer...

Posté 24 novembre 2006 - 09:39

bonjour.  :D

fais une sauvegarde d'un profil juste après sa création. puis copie/colle le lorsque celui bugue.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#6 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 24 novembre 2006 - 10:06

Citation

Voilà, ça fait une bonne vingtaine de fois depuis la sortie que ça me le fait, je commence à en avoir marre de recréer mon profil à chaque fois que je veux jouer, et ce, plusieurs fois par soir ! :(
oui, quand tu recrée ton profil fais toi une copie du fichier tant qu'il marche, come ça t'as huste à remettre ta copie quand tu as une merde.

T'as vérifié ta taille de cache ?  il est dans Documents and Settings\All Users\Application Data\TrackMania United\Cache , vérifie sa taille totale et compare à ta taille max indiquée dans la config du jeu, puis essaie de le vider et dis nous si c'est pareil, peut etre un bug quand il est plein...

#7 OFFLINE   Armixer

Armixer

    TrackManiaque

  • Membres
  • PipPipPip
  • 355 messages

Posté 24 novembre 2006 - 12:39

Je re-précise que j'ai le bug depuis la sortie du jeu et que c'est LE PROFIL qui fait planter le jeu. :?

J'ai vérifié le cache depuis un temps déja... mais avoir rempli 1Go en 3-4 heures de jeu online m'aurait franchement surpris ! :mrgreen: (surtout avec du 512k)

Bonne idée le coup du copie/colle du profil propre, mais ça ne résoudra pas la limite fatidique du 75Ko. :(

J'espère juste que nadeo est au courant et trouvera une solution pour un prochain patch.

Merci de votre aide !
Mais ça ne ferme pas non plus le topic ^^
L'informatique, c'est comme les plaques tectoniques...

#8 OFFLINE   Seto Wars

Seto Wars

    Premiers mots

  • Membres
  • 5 messages

Posté 24 novembre 2006 - 20:31

Maintenant que tu en parles,je viens de m'apercevoir que j'ai le même problème. Mon 1er profil a planté hier>>>Après vérification...141ko....>>> et mon nouveau vient de planter a l'instant>>>75 ko. Il semùblerait qu'on soit plusieurs a avoir ce problème. [merci]

(Eh ben...Décidement,TMU cause pas mal de problèmes...)
Seto Wars sur TMO,Wild Seto sur TMS,et Wild Seto Wars sur TMU. Logique,nan? :)

#9 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 24 novembre 2006 - 20:50

bon ben je connais votre problème : vous jouez trop !   :shock:  :wink:  

c'est une feature du jeu pour calmer les excès en fait :mrgreen:

#10 OFFLINE   Seto Wars

Seto Wars

    Premiers mots

  • Membres
  • 5 messages

Posté 24 novembre 2006 - 21:44

Rooh :D Je joue a peine 5-6 heures par heure...Euh...Bref...Je me comprend :D
Seto Wars sur TMO,Wild Seto sur TMS,et Wild Seto Wars sur TMU. Logique,nan? :)

#11 OFFLINE   Armixer

Armixer

    TrackManiaque

  • Membres
  • PipPipPip
  • 355 messages

Posté 24 novembre 2006 - 22:17

Le jeu vient de replanter, la taille du profil s'est soudain à nouveau emballée... et bloque encore a 75 Ko !!  :( :(

J'en ai marre :evil: :(
Pas moyen de jouer 2-3 maps de suite ! [snif]  [snif]  [snif]
L'informatique, c'est comme les plaques tectoniques...

#12 OFFLINE   Parker

Parker

    TrackManiaque

  • Membres
  • PipPipPip
  • 222 messages

Posté 25 novembre 2006 - 00:14

J'ai le même problème que toi pour le plantage et j'ai déjà créé un topic là :http://www.trackmani...pic.php?t=18799

Par contre moi maintenant depuis 3 jours ça marche grâce à la solution que tu y trouveras et saches que cela n'a rien à voir avec le profil...

#13 OFFLINE   Armixer

Armixer

    TrackManiaque

  • Membres
  • PipPipPip
  • 355 messages

Posté 25 novembre 2006 - 09:18

Ca ne peut pas être ma carte qui chauffe si rapidement ! :? (essayé de le lancer au démarrage de l'ordi)

Et la suppression du profil (après une heure de jeu mini, donc la carte a le temps de chauffer) arrête le plantage, alors si, je pense que c'est lié ^^

Puis s'il me faut bidouiller le fonctionnement normal de mon ordi, ben je me passerai de Tmu, puis c'est tout...

Enfin, merci de votre aide, je laisse tomber.
L'informatique, c'est comme les plaques tectoniques...

#14 OFFLINE   onggg

onggg

    TrackManiaque

  • Membres
  • PipPipPip
  • 246 messages
  • LocationAthis mons

Posté 25 novembre 2006 - 11:18

Armixer, comme je te le dis et le repete, tentes de créer un nouveau profil sous windows, et lances le jeu avec ce nouveau profil.
Certains soucis viennent parfois de la.
Parfois ca résoud certains soucis.
Parfois non.
Mais ca te coute rien de tenter.

Et je te confirme, ta carte graphique n'as vraiment rien à voir la dedans.

#15 OFFLINE   Seto Wars

Seto Wars

    Premiers mots

  • Membres
  • 5 messages

Posté 25 novembre 2006 - 15:39

Mais le problème de cette manip,c'est de plus pouvoir jouer en ligne,non?
Seto Wars sur TMO,Wild Seto sur TMS,et Wild Seto Wars sur TMU. Logique,nan? :)

#16 OFFLINE   Parker

Parker

    TrackManiaque

  • Membres
  • PipPipPip
  • 222 messages

Posté 26 novembre 2006 - 10:18

Citation

Ca ne peut pas être ma carte qui chauffe si rapidement ! :? (essayé de le lancer au démarrage de l'ordi)

Et la suppression du profil (après une heure de jeu mini, donc la carte a le temps de chauffer) arrête le plantage, alors si, je pense que c'est lié ^^

Puis s'il me faut bidouiller le fonctionnement normal de mon ordi, ben je me passerai de Tmu, puis c'est tout...

Enfin, merci de votre aide, je laisse tomber.

Tu fait comme tu veux, je te dit juste que moi maintenant ça marche ! Ma carte chauffe pas non plus !

#17 OFFLINE   onggg

onggg

    TrackManiaque

  • Membres
  • PipPipPip
  • 246 messages
  • LocationAthis mons

Posté 26 novembre 2006 - 11:06

Citation

Mais le problème de cette manip,c'est de plus pouvoir jouer en ligne,non?
Ben, si tu peux.
Heureusement  :mrgreen:

#18 OFFLINE   Seto Wars

Seto Wars

    Premiers mots

  • Membres
  • 5 messages

Posté 26 novembre 2006 - 19:28

Ah,ouf :)
Seto Wars sur TMO,Wild Seto sur TMS,et Wild Seto Wars sur TMU. Logique,nan? :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)