Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Tutorial Map/Internet/Serveur/Reseau/Routeur/Firewall.


  • Veuillez vous connecter pour répondre
144 réponses à ce sujet

#76 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 19 mars 2006 - 20:42

ben si ta machine sur laquelle tu fais serveur est effectivement en 192.168.1.10 et que tu as laissé les parametres de ports par défauts ça devrait marcher... si tu n'a pas un firewall tu ta machine qui bloque.

désactive tout firewall que tu as sur ta machine (sans oublier celui de xp) le temps d'un test (de toute manière derriere un modem-routeur ya pas de risque d'attaque de l'exterieur sauf sur les ports que tu as redirigés dessus)

#77 OFFLINE   kaiser_k_bis

kaiser_k_bis

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages
  • LocationMarseille (France?)

Posté 23 mars 2006 - 15:46

salut à tous !

juste une question que je colle a la suite sur le topic : j'utilise servermania 0.74 comme dédié  pour TMS . quel plug-in  pourrais-je utiliser de maniere simple pour lui ajouter des fonctionnalités ?  je sais que fast/fast2 marche bien , mais je ne suis pas parvenu à le faire tourner avec servermania dont il ne reconnaissait pas l'executable . du coup , j'ai abandonné par faineantise , mais j'aimerais bien  réessayer ....
qui pourrait m'aider ?

un ptit truc pour les serveurs : j'ai une livebox inventel . j'ai resolu tout mes soucis initiaux en ouvrant ( TCP et   UDP) les ports 2350 , 2351 et 3450 pour le serveur de tms , et pour mon dedié servermania en ouvrant 2350,  2351 , 3450 et 5000 . hehehe , sans le port 5000 ouvert , connection impossible ... alors je l'ouvre et ça marche nickel ...

bonne bourre !
Image IPB
Image IPB

#78 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 23 mars 2006 - 18:49

Citation

j'utilise servermania 0.74 comme dédié  pour TMS .
Servermania n'est pas un dédié du tout ! :shock:

C'est un outil qui dialogue avec le dédié pour le manager, de même que fast, tmweb, onyx et les outils d'exemples inclus avec le dédié, même si tous n'ont pas la même philosophie et les même buts. Certains sont orienté admin manuelle depuis une interface classique ou web, d'autres orientés commandes en chat dans le jeu, certains gerent des records, etc.

http://www.trackmani...pic.php?t=12198

#79 OFFLINE   kaiser_k_bis

kaiser_k_bis

    Nouveau qui a de l'avenir

  • Membres
  • Pip
  • 35 messages
  • LocationMarseille (France?)

Posté 23 mars 2006 - 19:04

ok  , slig , merci de la précision (importante) . eh oui , j'oubliais que le dédié  c'est le prog qui tourne sous dos , l'autre interface style windows n'etant qu'une GUI . donc , ma solution n'est pas dans servermania :-)  (ceci dit ,qui a eu pour moi un avantage : extremement simple) .
bon, ça m'apprendra à ne pas relire attentivement les topics depuis le départ ... merci slig :-) ...
Image IPB
Image IPB

#80 OFFLINE   Medd

Medd

    Premiers mots

  • Membres
  • 1 messages

Posté 26 avril 2006 - 17:22

saut
quand je veux me faire un compte sa marque mauvais login que faire?

#81 OFFLINE   ryu

ryu

    Nouveau mais plus pour longtemps

  • Membres
  • 48 messages
  • Locationdans ton cul

Posté 21 juin 2006 - 21:01

J'ai une neuf box et il me demande quel port a debloque, j'ai essayé avec le port 80 mais j'ai toujours le même probleme sur le jeu qui me dis que j'ai un probleme NAT .
merci de repondre
Image IPB
Image IPB
Image IPB

#82 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 22 juin 2006 - 00:54

Citation

J'ai une neuf box et il me demande quel port a debloque, j'ai essayé avec le port 80 mais j'ai toujours le même probleme sur le jeu qui me dis que j'ai un probleme NAT .
merci de repondre

Il faut aprendre à lire les messages : en aucun cas il ne dit que tu as un probleme NAT ! c'est un avertissement que ca risque de ne pas marcher si le nat n'est pas configuré correctement.  Ensuite les ports et configs sont indiqués dans le jeu, indiqués dans le readme du dédié, et expliqués dans les tutos, donc la aussi faut lire.

Ensuite, pour vérifier si ton serv est accéssible de l'extérieur tu peux utiliser ça : http://slig.free.fr/.../tm_srv_tst.php

#83 OFFLINE   twister

twister

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 401 messages
  • Locationbonne question...

Posté 05 juillet 2006 - 11:20

bonjours

je ne peut pas creer mon "routeur" c est la live box

j aimerais que l on mexplique comme la configurer

j ustilise la petit usb que j ai brancher sur mon ordinateur j aimerais que l on m aide :)

http://img138.images...nstitre16me.jpg

le screnn que doije remplire ?

je représsisi que j ustilise la petite usb wifi pour me connecter a internet ma live box

#84 OFFLINE   yokenu

yokenu

    TrackManiaque

  • Membres
  • PipPipPip
  • 329 messages
  • Locationchez wam

Posté 08 juillet 2006 - 10:27

yop tout le monde

j ai vraiment un blem pour faire serveur  :mrgreen:

bon d une part g onix ki marche trés mal avec 9 de ping suite a kelke mp echanger avec pagaisu qui me dit d essayer de fr un serv direct par tm

j essaye de fr serv a partir de tm mais là probleme en faites personne peut venir sur mon serv donc vé voir mon parefeu j ouvre tout ce ki fo comme dit dans le tuto ,et là  as marche pô aussi, donc je desactive mon parefeu et là as marche pô non plus je comprend vraiment pas d ou ça peut venir

pour info je suis pas derriere un routeur

j ai une connection 2 M chez aol avec comme modem un alcatel speed touch 330 et comme parefeu je n est que celui de window ou alors si j en ai un otre je suis pô au courant  :shock:

voili si kelke pouvez m aidez ça serait sympa merci d avance
Image IPB
Image IPB

#85 OFFLINE   SadHik

SadHik

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 025 messages
  • LocationHospice -Lr-, chambre n°666

Posté 08 juillet 2006 - 10:58

tu rentres ton adresse ip dans le launcher ?
Image IPB
Image IPB

#86 OFFLINE   Helmuth

Helmuth

    TrackManiaque

  • Membres
  • PipPipPip
  • 300 messages

Posté 25 aot 2006 - 15:13

Citation

Citation

J'ai une neuf box et il me demande quel port a debloque, j'ai essayé avec le port 80 mais j'ai toujours le même probleme sur le jeu qui me dis que j'ai un probleme NAT .
merci de repondre

Il faut aprendre à lire les messages : en aucun cas il ne dit que tu as un probleme NAT ! c'est un avertissement que ca risque de ne pas marcher si le nat n'est pas configuré correctement.  Ensuite les ports et configs sont indiqués dans le jeu, indiqués dans le readme du dédié, et expliqués dans les tutos, donc la aussi faut lire.

Ensuite, pour vérifier si ton serv est accéssible de l'extérieur tu peux utiliser ça : http://slig.free.fr/.../tm_srv_tst.php

Soit béni parmis les dieux  :shock:  [clap]  [merci]

#87 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 28 septembre 2006 - 16:04

j'aurai du ù'en douter:ROUGE !


je comprend pas vraiment pour la configuration du  firewal

"clique drois sur ta connexion"?
Vénérateur accompli de skubidou
Image IPB

#88 OFFLINE   Helmuth

Helmuth

    TrackManiaque

  • Membres
  • PipPipPip
  • 300 messages

Posté 17 octobre 2006 - 20:35

Désolé pour la réponse tardive, j'étais en vacances  :oops:

"Demarrer/connexions/afficher toutes les connexions" et là cliquer droit sur "connexion au reseau local"  :wink:

Si tu n'as pas connexions dans le menu demarrer, tu cliques droit dans la barre bleu de XP en bas, "propriétés" "menu demarrer" "personaliser" "avancé" "connexion reseau" "afficher en tant que menu connexion"  :mrgreen:

#89 OFFLINE   N3co

N3co

    TrackManiaque

  • Membres
  • PipPipPip
  • 417 messages

Posté 18 novembre 2006 - 18:19

moi j'ai un peu la flème de lire [mdr] comment tu fais pour écrire tout ça ta pala flème  [mdr]

#90 OFFLINE   pep`

pep`

    TrackManiaque

  • Membres
  • PipPipPip
  • 386 messages
  • LocationLiège - Belgique

Posté 20 novembre 2006 - 21:10

Bonjour, le même problème que tout le monde, j'ai un routeur D-link Di 604 et j'y ai ouvert les ports 2350 et 3450 aussi bien en UDP qu'en TCP avec l'adresse 192.168.0.xxx (un nombre à trois chiffres, c'est celui là qu'il faut ou celui à un chiffre ?) pour les deux.


dans le launcher / option avancées, j'ai ça :

Image IPB
(faites pas attention pour le proxy, il est désactivé de toute façon, c'est pour le wifi de mon école mais là bas c'est pas la peine d'essayer de jouer en ligne, bref c'est pas ça mon problème)


j'ai essayé plein de truc avec ça ces derniers jours, alors est ce que avec ça ça devrait marcher ? Merci en tout cas pour tout l'investissement fourni dans ce topic, je ne sais pas ce qu'on ferait sans ça.

#91 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 20 novembre 2006 - 21:25

Citation

avec l'adresse 192.168.0.xxx (un nombre à trois chiffres, c'est celui là qu'il faut ou celui à un chiffre ?) pour les deux.
Pas un probleme de nombre de chiffres, ça doit être l'ip de ta machine qui fera serveur, et qui ne devra donc pas changer pour que ca marche.

Idem pour les ports, c'est ceux que tu as configuré pour ton serveur. 2350 et 3450 c'est bien pour le jeu, mais pour un dédié je te conseille d'en mettre d'autres si tu démarre ton jeu sur la meme machine, car si les 2 veulent les meme le 1er gagnera et l'autre prendra d'autres ports et donc plus les bons. Donc pour un dédié configure lui les 2352 et 3452 par exemple, et fais les redirections pour ceux ci (tcp et udp pour le 1er, tcp pour le 2eme) vers l'ip de ta machine serveur.

#92 OFFLINE   pep`

pep`

    TrackManiaque

  • Membres
  • PipPipPip
  • 386 messages
  • LocationLiège - Belgique

Posté 20 novembre 2006 - 22:18

Je n'essaye pas de creer un serveur (heureusement qu'est ce que ce serait Image IPB )
Non, c'est juste pour que mes skin de voitures soient à nouveau visible pour les autres joueurs (la frime quoi  :shock: )

Apparement quelqu'un m'a dit que j'avais une belle voiture à l'instant, donc j'ose espérer que c'est ok, même si j'ai ouvert trop de truc je vais plus toucher à rien
[mdr]

Mais merci infiniment en tout cas, sans ce topic ça n'aurait jamais fonctionné.  :wink:

#93 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 21 novembre 2006 - 01:30

ben même chose, sauf que seul le port p2p t'intéresse : donc le 3450 TCP

#94 OFFLINE   KlesK

KlesK

    Il n'est plus un nouveau

  • Membres
  • 76 messages
  • LocationAu volant de la caisse de island !! Oopa ...

Posté 25 dcembre 2006 - 17:00

Merci pour ce topic, mais il manque des choses.

Exemple ouvrir des port sur la club-internetBox (Non, non c'est pas une question perso :shock: )

Notemment le dernier en date : Techcom 4222

#95 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 25 dcembre 2006 - 18:49

Ben tant que ya pas un possesseurs sachant le configurer qui donne les infos et screenshots ça risque pas, l'auteur va pas s'abonner à tous les FAI et acheter tous les types de routeurs pour faire les screenshots lui-même  ;)


A ce propos, je ne retrouve plus le post concerné, mais je tiens à rectifier un truc que j'ai répondu concernant la livebox inventel :
La Livebox Inventel permet tout à fait de se connecter à son propre serveur dédié TM en mode internet (j'ai testé moi même chez mes parents).

Exemple de config des redirections :

- jeu sur les ports 2350 et 3450
- dédié sur ports 2352 et 3452
(les 2 sur la meme machine 192.168.0.200)

Image IPB

Et bien sur ne pas activer le firewall du routeur...
Image IPB

Concernant le firewall, je rappelle que de toute manière un routeur-NAT ne transmet aucune demande venant de l'extérieur vers votre machine sauf pour les redirections que vous avez configurées, donc le firewall du routeur-NAT ne sert à rien pour vous protéger de l'extérieur, et peut donc être désactivé sans risque de ce point de vue là. Seules les connexions demandées par une machine locale passeront.

Son usage peut servir à bloquer des connexions sortantes (et donc éviter qu'une de vos machines ne fasse des bêtises sans que vous ne le sachiez), mais pour ça un firewall perso sur la machine est mieux car au moins on peut le configurer pour avoir une alerte lorsqu'un programme pas encore autorisé essait de joindre l'extérieur...  On peut cependant vouloir bloquer des ports en sortie au niveau du routeur pour éviter que le petit ne fasse des bêtises avec sa machine, mais ça c'est un autre problème.  ;)

#96 OFFLINE   -SCO-ludo

-SCO-ludo

    Premiers mots

  • Membres
  • 1 messages

Posté 03 janvier 2007 - 21:47

Donc voila je souhaite réagir sur se sujet car je vient juste de creer un forum pour ma team et en fait tout le monde le voit mais personne ne peut rentrer dessus et je voudrait savoir si cela est normal et que faut-il que je fasses pour que les personnes de ma team puisse rentrer dessus.
je roule en Vtech et je me segue le steack

#97 OFFLINE   KlesK

KlesK

    Il n'est plus un nouveau

  • Membres
  • 76 messages
  • LocationAu volant de la caisse de island !! Oopa ...

Posté 05 janvier 2007 - 21:46

bha ecoute slig entre temps je me suis battu avec, j'ai reussi a ouvrir les port (c'est pas bien compliquer en fait ^^) et je peu t'envoyer des screens si ca te branche, envois moi un mp et je prendrai le temps de te le faire :D

#98 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 18 janvier 2007 - 18:00

Citation

si vous n'en avez pas fait la demande[/u], à chaque connexion internet votre adresse IP change, vous devez donc la modifier à chaque reconnexion dans le menu network de trackmania.)



Salut tout d'abord je trouve que tu as fais un bon travail,je post ici car j'ai le problème du "aucuns joueurs ne pourront vous rejoindre)

Je suis derière un routeur switch de ma freebox (je pensais que j'avais  une ip non fixe avc la free box mais là c'est le cas :s) ,le problème vient de la mais apparemment il faut faire une demande pour avoir une adresse ip fixe  :shock:

J'ai cherché un tutorial pour configurer mon routeur et je n'ai obtenue le résultat éspéré (Slig m'a dit que le message est juste là en guise de prévention)
Je vais continuer mes recherches mais la solution ne devrait pas être très loin.(si quelqu'un a une freebox et son routeur- SWITCH bien configurer faites moi parvenir votre démarche ;)

ps:sa serai bien de pouvoir créer un server (dédié de préférence)!
Vénérateur accompli de skubidou
Image IPB

#99 OFFLINE   KlesK

KlesK

    Il n'est plus un nouveau

  • Membres
  • 76 messages
  • LocationAu volant de la caisse de island !! Oopa ...

Posté 24 janvier 2007 - 00:21

ca reste le même principe pour tous modem/routeur et routeur


Tu crée une regle NAT dans ton firewall qui redirige vers ton Ip fixe locale et le tour est jouer.

Après si TM te dit "attention vous sembler être derrier un NAT ..." c'est normal il le dit même si c'est configurer correctement.

mais désoler de ne pouvoir t'aider plus que ca.

cepandant je connait quelle qui semble avoir cette config la j'irais lui demander..

pour le reste bon courage

#100 OFFLINE   nikosmania

nikosmania

    Premiers mots

  • Membres
  • 4 messages

Posté 20 fvrier 2007 - 18:27

Bonjours,
J'ai passé une bonne heure à lire en entier le topic et plusieurs autres à tenter vainement de régler mon routeur :
C'est un routeur NetGear. J'ai recopié exactement les manips dans les configurations routeur, rien a faire le test est toujours négatif.
Je suis allé dans "Block Services" et j'ai ajouté le port de Trackmania soit un protocol TCP/UDP un port 2350, et "All adress IP".
NON seulement cela n'a rien changé au test, mais depuis, je ne peux meme plus me connecté au reseau trackmania et un nouveau problème est apparût : Mauvais réglage Proxy.
Je précise que je ne suis pas sous un Proxy.
Help Me !! Je commence à désespérer.
Nico




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)