Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

FAST 3.1.3o (TMO/TMS/TMN)


  • Veuillez vous connecter pour répondre
268 réponses à ce sujet

#51 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 27 fvrier 2007 - 18:49

Citation

Ca marche plus la base FAST ?

depuis deux jours, impossible de me connecter à la base et même le site Dedimania semble en vrac... y a une nouvelle url ?
si tu parle de la page de stats, je l'ai renommée pour éviter de charger encore plus la machine, qui n'en peut plus...  :(   Si j'arrive pas à régler mon probleme de base demain, je connais un hébergeur qui n'aura pas de la pub positive de ma part, ça c'est clair.

#52 OFFLINE   Octane

Octane

    Membre en devenir

  • Membres
  • PipPip
  • 138 messages

Posté 27 fvrier 2007 - 18:59

Citation

Citation

Ca marche plus la base FAST ?

depuis deux jours, impossible de me connecter à la base et même le site Dedimania semble en vrac... y a une nouvelle url ?
si tu parle de la page de stats, je l'ai renommée pour éviter de charger encore plus la machine, qui n'en peut plus...  :(   Si j'arrive pas à régler mon probleme de base demain, je connais un hébergeur qui n'aura pas de la pub positive de ma part, ça c'est clair.

ben en fait j'ai énormément de mal à connecter FAST... et quand j'y arrive, ça se déco rapidement. Du coup j'ai voulu vérifier si dedimania était toujours en ligne et c'est timeout sur timeout...

si tu cherches un hébergeur qui tient la route, je peux te conseiller Haisoft. Ca fait 3 ans que je suis chez eux, jamais aucun soucis et techniquement ils sont super (dispos, compétents, sympas et très cools). Pas forcément les moins chers, évidemment, mais la qualité de service est là...

#53 OFFLINE   snakebyte

snakebyte

    Membre en devenir

  • Membres
  • PipPip
  • 149 messages

Posté 28 fvrier 2007 - 11:19

Citation

si tu parle de la page de stats, je l'ai renommée pour éviter de charger encore plus la machine, qui n'en peut plus...  :(   Si j'arrive pas à régler mon probleme de base demain, je connais un hébergeur qui n'aura pas de la pub positive de ma part, ça c'est clair.

Je ne connais pas vraiment les restrictions MySQL, en tous cas quand j'ai tenté de dupliquer le ladder TMN à l'époque, arrivé à 100 000 entrées, la base commençait déjà à ne plus répondre correctement :(...

Vu la quantité de données FAST pour un seul serveur, j'imagine que ça doit être le même style de pb MySQL pour x serveurs. Bonne chance à toi du coup  :?
Posted Image
Neo'sFun Server Admin ;)

#54 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 05 mars 2007 - 15:06

Hello

Premier post du topic modifié pour la nouvelle version de Fast 3.1.2, entre autre nécessaire suite au déplacement de Dedimania.com (qui devrait mieux répondre maintenant)  :D

#55 OFFLINE   garreth

garreth

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 734 messages
  • Locationchez moi

Posté 05 mars 2007 - 15:45

Mis en annonce ;)
Image IPB
fear the sects ! poor lamb...
(GROUIK)server LE9

#56 OFFLINE   pa6fou

pa6fou

    TrackManiaque

  • Membres
  • PipPipPip
  • 338 messages
  • LocationLa rochelle

Posté 05 mars 2007 - 16:31

fonctionne tres bien.. comme toujours

merci pour la commande d'affichage des 3 maps suivantes ^^ [yes]  [clap]  [merci]
99% des bugs sont générés par l'interface Chaise/écran...

#57 OFFLINE   _SAS_

_SAS_

    Membre d

  • Membres
  • PipPipPipPip
  • 637 messages

Posté 05 mars 2007 - 17:32

merci slig et merci pa6 pour les infos [merci]


si j avais pleins de coppers je ferais meme un don a gillou [merci]
Image IPB

#58 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 05 mars 2007 - 18:06

Citation

fmerci pour la commande d'affichage des 3 maps suivantes ^^ [yes]  [clap]  [merci]
c'est pas que les 3, tu peux préciser le nombre derrière  ;)

#59 OFFLINE   pa6fou

pa6fou

    TrackManiaque

  • Membres
  • PipPipPip
  • 338 messages
  • LocationLa rochelle

Posté 05 mars 2007 - 18:29

yop, une petite donnation de 2000 coppers pour notre Slig, ça le merite bien
99% des bugs sont générés par l'interface Chaise/écran...

#60 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 06 mars 2007 - 00:23

:D

#61 OFFLINE   sergent burn

sergent burn

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 792 messages
  • Locationbordeaux

Posté 06 mars 2007 - 15:28

euhh j'ai la fonction /vote qui fonctionne plus

j'ai essayé de remettre le pluggin précédent le vote apparait dans le manialink mais il veux pas enregistrer mon vote  [mdr]

j'ai donc remis celui de fast 3.1.2 et je peux voter en faisant /vote mais le manialink n'apparait pas à la fin des map ni dans le hud  :mrgreen:
SERGENT BURN
Posted Image

visit==> tmtp:///:sergentburn

#62 OFFLINE   pa6fou

pa6fou

    TrackManiaque

  • Membres
  • PipPipPip
  • 338 messages
  • LocationLa rochelle

Posté 06 mars 2007 - 15:37

va faire un tour sur dedimania, tu aura la reponse dans le forum ^^

trop long à retaper ici  [mdr]
99% des bugs sont générés par l'interface Chaise/écran...

#63 OFFLINE   Octane

Octane

    Membre en devenir

  • Membres
  • PipPip
  • 138 messages

Posté 06 mars 2007 - 18:07

Ah c'est bien encore tout ça !!  [clap]  Merci Slig !!  [clap]  [clap]

Y a juste la commande /maps qui se mélange les pinceaux quand le random de ServerMania est actif mais à mon avis, c'est normal...

Bravo encore !!

#64 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 06 mars 2007 - 18:21

Citation

Y a juste la commande /maps qui se mélange les pinceaux quand le random de ServerMania est actif mais à mon avis, c'est normal...
lol, un script peut pas deviner les changements faits par un autre script en parallele  ;)

Ah moins de s'entendre à utiliser la méthode Echo pour ce genre de chose et se mettre d'accord sur le protocole utilisé pour prévenir les autres... Pas le teps de regarder ce genre de chose pour l'instant en tout cas.


Citation

euhh j'ai la fonction /vote qui fonctionne plus
Je veux faire une modif sur ce plugin, mais pas encore eu le temps, et il est désactivé là.. pour le rendre actif il faut juste décommenter ces 2 lignes au début de plugin.95.ml_vote.php :
if($_Game=='TMU' && function_exists('voteInit'))

  registerPlugin('ml_vote',95,1.0);
Normalement il devrait marcher, pas de raison

#65 OFFLINE   sergent burn

sergent burn

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 792 messages
  • Locationbordeaux

Posté 06 mars 2007 - 19:43

oki merci je teste de suite :D

edit : oki les votes fonctionnent  :D  :D
SERGENT BURN
Posted Image

visit==> tmtp:///:sergentburn

#66 OFFLINE   XR3i

XR3i

    Nouveau mais plus pour longtemps

  • Membres
  • 47 messages
  • Locationpas de calais

Posté 13 mars 2007 - 22:15

lulu

j ai mon servermania qui fonctionne tres bien , donc j ai voulu y ajouter fast  mais ca marche pas
j ai telecharger le fast 3.1.2 et j ai dezzipper dans le dossier de sermania

quand je demarre servermania fast ne se lance pas et quand je le demarre moimeme il me dit que mon tmudedicated n est pas a jour ???

quelqu un pourrait m aider car je suis un noob de premiere categorie

dsl slig j ai essaye avec ton mode d installation mais sans succes

ps : j ai un routeur nat et j ai ouvert tous les ports necessaire ( de toute facon servermania fonctionne donc c que c ouvert ) ou alors j ai oublié de cocher quelque chose dans la config de servermania .

aidez moi car j ai deja cassé ma souris a force de taper de rage sur le bureau avec . merci d avance

#67 OFFLINE   pa6fou

pa6fou

    TrackManiaque

  • Membres
  • PipPipPip
  • 338 messages
  • LocationLa rochelle

Posté 14 mars 2007 - 05:59

as tu crée le fichier start.bat pour lancer Fast.

Il ne se lance pas automatiquement ( sauf si tu fais ton petit programme :wink: )
99% des bugs sont générés par l'interface Chaise/écran...

#68 OFFLINE   XR3i

XR3i

    Nouveau mais plus pour longtemps

  • Membres
  • 47 messages
  • Locationpas de calais

Posté 14 mars 2007 - 13:29

heu tu parles du fichier "FAST3start.bat"
car si c celui la ben y a ecrit dedans :
@echo off
PATH=php5;%PATH%

:start
echo Starting Fast3.1.2


"php5\php.exe" fast.php dedconfig.cfg update_stop10



rem If the script is run with 'update_stop10' as 2nd argument then
rem after autoupdate the script will stop with a errorlevel 10 to
rem indicate it should be restarted.

rem Next lines are used to restart the script after an autoupdate
if not errorlevel 10 goto end
if errorlevel 10 goto start
:end
pause

donc peux tu me dire si c bon ??

merci de m avoir aider car j en suis arriver a abandonner presque ^^

#69 OFFLINE   pa6fou

pa6fou

    TrackManiaque

  • Membres
  • PipPipPip
  • 338 messages
  • LocationLa rochelle

Posté 14 mars 2007 - 17:02

c'est bien celui là

verifie simplement si le chemin d'acces à PHP est le bon..
99% des bugs sont générés par l'interface Chaise/écran...

#70 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 14 mars 2007 - 17:42

Citation

verifie simplement si le chemin d'acces à PHP est le bon..
C'est la version windows avec le répertoire php5 inclus, donc il est forcément bon.

Sinon je crois pas que Servermania appelle le fichier de config 'dedconfig.cfg', donc il faut mettre à la place le nom du fichier réellement utilisé.

Et s'il te dit que ton  tmudedicated n'est pas a jour c'est plus que probablement qu'il ne l'est effectivement pas, vas voir là pour prendre le dernier : http://www.trackmani...pic.php?t=18642

#71 OFFLINE   XR3i

XR3i

    Nouveau mais plus pour longtemps

  • Membres
  • 47 messages
  • Locationpas de calais

Posté 15 mars 2007 - 16:01

merci a toi slig , c eté bien la version qui etait pas a jour du dedicate tmu

j ai reessayer, ca marche car il me dit que fast est demarré mais il n affiche pas les records ( pourtant dans la fenetre de controle C: il prends bien en compte les records donc cela doit pas etre grave :mrgreen: )

je vé regarder un peu le topic pour trouver le bug

un grand merci a toi et pa6fou d avoir bien voulu m aider :D

#72 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 15 mars 2007 - 18:06

Citation

J ai reessayer, ca marche car il me dit que fast est demarré mais il n affiche pas les records ( pourtant dans la fenetre de controle C: il prends bien en compte les records donc cela doit pas etre grave :mrgreen: )
Tu veux dire que tu ne vois pas les affichages des records sur ton écran de jeu (y compris après avoir fit un next ou restart) ?  Est-ce pareil pour les autres ? et si c'est que pour toi quel est ton login exact ?  dans la release actuelle il y a plein de problème avec les logins 100% numériques, c'est à priori corrigé dans ma version courante, j'essaie de repérer les autres problèmes du genre causés par des logins bizarres ces jours ci, donc c'est le bon moment pour les indiquer ces problèmes...

Ah oui... si t'es connecté dessus en LAN c'est normal que tes records ne soit pas pris en compte vu que tu n'utilise pas ton vrai login, pour les avoir il faut que tu édite le fichier LANlogins.xxxxx.xml.txt pour indiquer le vrai login qui doit être associé à ton "login local" actuel.

#73 OFFLINE   XR3i

XR3i

    Nouveau mais plus pour longtemps

  • Membres
  • 47 messages
  • Locationpas de calais

Posté 15 mars 2007 - 20:35

en fait , je suis sur un reseau privé ( routeur freebox ) avec un login 100% alphabetique

donc les joueurs se connectent sur le server en mode multi mais moi je suis obligé de me connecté en mode local ( j ai demandé a un ami de se connecter pour verifier si lui voit quelque chose mais non )

donc j vé modifier le lanlogin pour moi mais pour les autres ??

#74 OFFLINE   XR3i

XR3i

    Nouveau mais plus pour longtemps

  • Membres
  • 47 messages
  • Locationpas de calais

Posté 15 mars 2007 - 22:24

re

bon j ai modifié comme tu m a dit le fichier LAN donc fast me dit que mes records seront faits sous mon login :mrgreen:

par contre les autres joueurs ne voit pas fast et j ai pas les records qui s affiche sur l ecran ( avec petit tableau dedimania ) mais enfin c peut etre normal ??

re desolé de t embeter avec mon prob mais j suis vraiment un noob informaticien :(

sinon encore merci :D

#75 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 17 mars 2007 - 00:50

Citation

par contre les autres joueurs ne voit pas fast et j ai pas les records qui s affiche sur l ecran ( avec petit tableau dedimania ) mais enfin c peut etre normal ??
En début de soirée il devait y avoir un problème ou une mise à jour sur l'hébergement de dedimania je suppose car il était inaccessible, mais ça c'est revenu. Autre possibilité, ton firewall pourrait bloquer les requêtes de Fast vers Dedimania ? Tu as bien mis des ports differents des défauts si tu a le jeu et le dédié sur la mpême machine ?

Par contre les autres devraient voir, pas de raison.

Dans tous les cas ça ne peut que faire du bien :
- mets les P2P du dédié à False
- fais des locators pour tes skins si tu en as des persos
Sinon le p2p va te bouffer ton upload et ça aidera pas ton serveur.

Aussi faut pas rêver tu ne pourra pas hoster autant de joueurs avec les affichages complets de Fast ça bouffe pas mal d'upload tout ça, donc pour augmenter le nombre de joueurs il te faudra peut etre desactiver les notices ou les manialinks (choix perso à faire donc), c'est à la fin de fast.php :
// set false to disable notices infos
$_notices_is_on = true;
// set false to disable manialinks infos
$_ml_is_on = true;

PS: c'est quelle freebox ? parce que sur la v4 et la v5 c'est sur qu'on peut se connecter en mode internet.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)