Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

[FAQ et astuces] Le MediaTracker


  • Veuillez vous connecter pour répondre
98 réponses à ce sujet

#76 OFFLINE   !sk@teman!

!sk@teman!

    Premiers mots

  • Membres
  • 4 messages
  • LocationReunion

Posté 09 dcembre 2007 - 14:35

Citation

Un truc, juste pour être bien sûr, les sons, c'est en .wav ou en .ogg ?


Juste pour te dire: les sons ils sont en ogg et apres tu lance le jeu tu clique sur aide,données perso puis convertir musique,tu selectionne ta zik et voila!!

Tu te coucheras moins bete ce soir!!(enfin..)
quand tu fais un boardslide met 8 caleçons!(sinon...bah.....tu veras!)

#77 OFFLINE   gtx 223

gtx 223

    Premiers mots

  • Membres
  • 3 messages

Posté 30 dcembre 2007 - 17:48

bonjour a tous.
voilà ma question.


Est-ce que c'est possible de faire en sorte qu'un clip ne soit pas interrompu par un autre. Donc que a un moment donné, il y ai 2 animations en même temps.
Rayman
& GTX 223
Image IPB

#78 OFFLINE   refresh

refresh

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 734 messages

Posté 02 janvier 2008 - 04:45

On ne peut faire qu'une seule suite de pistes(un clip = une suite de pistes (texte, caméra...)) à la fois.  :wink:
Image IPB

#79 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 02 janvier 2008 - 11:29

Citation

2 animations en même temps.

Quand tu parles d'animation tu parles de textes ?
Vénérateur accompli de skubidou
Image IPB

#80 OFFLINE   gtx 223

gtx 223

    Premiers mots

  • Membres
  • 3 messages

Posté 02 janvier 2008 - 15:55

en fait ce que je voulais faire c'est un premier clip, qui démarre des le début du circuit puis après la 5èminute, il y a un texte sur fond noir qui affiche la fin du jeu :p (petite mise en scène^^)

Le proplème c'est que si je fais ça, comme il y a d'autre clip, le premier clip s'arrete.

dans ce cas ci animation = clip :)
Rayman
& GTX 223
Image IPB

#81 OFFLINE   Kitt.

Kitt.

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 041 messages
  • LocationMountain View, Ca

Posté 21 janvier 2008 - 19:16

je n'ai pas compris le principe du flou, je me met en pc3 active le post process...et quand je met le flou ça ne fais rien...
Image IPB

#82 OFFLINE   !sk@teman!

!sk@teman!

    Premiers mots

  • Membres
  • 4 messages
  • LocationReunion

Posté 09 fvrier 2008 - 18:06

bon ben moi je comprend vraiment pas comment on fait une intro....
vous savez, la caméra personnalisée....comment fait-on pour la faire defiler sur tout le circuit..si vous pourriez m'aider.... :roll:
quand tu fais un boardslide met 8 caleçons!(sinon...bah.....tu veras!)

#83 OFFLINE   Scavanger

Scavanger

    Membre d

  • Membres
  • PipPipPipPip
  • 587 messages

Posté 05 mai 2008 - 10:48

Voila mon soucis: J'aimerais placer un clip qui se declancherais qu'une seule fois apres un certain temp de course mais qui redeviendrai innactif apres un second temp...

Par exemple il se declance au tour 16 (environ 810seconde de jeu), sa j'y arrive... Mais apres 830sec j'aimerais qu'il redevienne innactif (en repassant dessus il ne se declanche plus quoi...)

J'ai deja un MT qui run pendant tout le reset de la course pour gerrer l'usur des pneu+escence.

Dans le tour 16 (par exemple) je veut "provoque" un crash a un endroit de la piste et que le pilote risque de crever.

Techniquement sa donne:

- Un mt's qui run depuis le tour1 declanche par le depart de la course;

- j'ai mis un clip apres le depart qui dit "atention crash dans l'epingle sere a droite sous peine de crevaison, tour sous drapeau jaune" ( qui se declache donc apes un certain temp de course (temp estime pour 15/16 tour). Il annule le mt de la gestion des pneuse

- j'ai mis un mt qui "traverse" la piste dans un virage en devere ce qui f'ait que le pilote a 1 chance sur 2 de passe dessus. (celui-ci represente les debris et provoque la crevaison si il est declanche).

Pour le moment le resultat que j'ai est le suivant:

Je fait mes 15/16 tour sans problemes puis je depasse le temp renseigne dans les declancheur. Je fini le tour comme un tour normale puis le mt m'indiquan le crash aparait a l'ecran (sa c cool) j'arrive a l'endroit ou il y'a eu le crash et en fesant expres je pass sur le declencheur... Hop je creve... c'est cool ^^.

Sauf que apres sa, le mt d'information et de crevaison se declanches a chaque tours.

Je peu metre le circuit a dispo pour que se soit plus clair (en metant les declancheur au 2m tour au lieu du 10m quoi ^^)

EDIT: A quoi serve precisement les "conditions" "Pas encor declanche" et "deja declanche" svp... Peu etre que c'est la qu'il faut chercher non ?

#84 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 05 mai 2008 - 14:32

J'ai répondu à ton autre post qui parle de ton problème.

j'vais rectifier mon information ici : tu peux choisirs le nombre d'activations de chaque déclencheur dans ta map, au lieu de mettre une condition de temps qui peut être variable selon les joueurs.
Vénérateur accompli de skubidou
Image IPB

#85 OFFLINE   sasuke78200

sasuke78200

    Membre en devenir

  • Membres
  • PipPip
  • 166 messages

Posté 05 mai 2008 - 16:50

quelqu' un pourait m' aider pour savoir comment faire des camera personaliser (j' y arriver bien avec tmn) des que je bouge la camera je met une cle j' avance le temps et je peut plus !!!!

#86 OFFLINE   twister_56

twister_56

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 299 messages
  • LocationProche de Nantes :P

Posté 05 mai 2008 - 17:27

http://www.trackmani...t=13286  :wink:
Image IPB
*** [SYR] : Ne jouez pas contre mais avec les autres ! ***
Image IPB

#87 OFFLINE   Scavanger

Scavanger

    Membre d

  • Membres
  • PipPipPipPip
  • 587 messages

Posté 05 mai 2008 - 17:33

Du02 Oui oui sa aussi j'ai vu mdr..Le soucis c'est que je ne comprend pas le fonctionement de "deja declenche" et de "pas encor declanche" ...

Si je met 1 comme valeur sa me donera quoi ?

- "deja declenche": Je passe une fois sa fait rien, je passe une 2m fois sa l'active ?? (et apres sa lactivera ??)

- "pas encor declenche": Je passe dessus il se declenche, le compte pass a 1 >> la fois d'apres il se declenche plus ??

Je suis un peu embrouille desole  [mdr]

#88 OFFLINE   Demonaz

Demonaz

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 8 731 messages

Posté 12 mai 2008 - 20:23

Oui, ça m'intéresse aussi :)
J'ai un replay de map ou j'emprunte une voie dans 2 sens.
Le clip se déclenche bien au premier passage, mais aussi au second.
J'ai pourtant testé en condition "Pas encore déclenché" avec 0 puis 1.
Mais le clip se déclenche tout le temps.

#89 OFFLINE   Scavanger

Scavanger

    Membre d

  • Membres
  • PipPipPipPip
  • 587 messages

Posté 12 mai 2008 - 20:28

demonaz, solution simple:

Place 1 declencheu pr ton MT (normal quoi) et met un declencheur "vide" (sans mt koi) a un endroit ou tu ne passe que sur le retour.cela annulera le 1er mt qui se redeclechera au passage "retour"

#90 OFFLINE   Demonaz

Demonaz

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 8 731 messages

Posté 12 mai 2008 - 20:32

Ca je connais pas de souci :)
Sauf que là je compte utiliser cette option "Ne pas déclencher" parce que forcément, comme c'est un passage aller-retour, si il se déclenche une seconde fois, ça coupe mon bon déclencheur :)

Normalement on devrait pouvoir lui dire "Si tu t'es déclenché, tu deviens inactif même si on repasse dessus".

EDIT: j'ai ma réponse :)
Déjà les conditions ne fonctionnent pas dans les replays, donc bon, je suis zobé :)
Le chiffre à mettre est le numéro du clip qui sert de référence. Sachant que la numérotation commence à 0.
Donc mon cas, le clip qui ne doit pas être interrompu est mon 7ème, donc le clip 6.
La condition sera donc "Pas encore déclenché 6".
Une fois le 6 déclenché, le clip sera désactivé.

#91 OFFLINE   skyliniste

skyliniste

    TrackManiaque

  • Membres
  • PipPipPip
  • 356 messages

Posté 13 mai 2008 - 08:29

Merci c'est intéressant, moi aussi j'ai une série de 20 maps + 2 maps bonus avec passage au stand comprenant usure de pneus et gestion de l'essence et un mod que j'ai crée y est également intégré :)

Au sinon à propos des trainées, moi elles n'apparaissent pas ? Pour info, je possède une 8600GT.

#92 OFFLINE   Maverick31

Maverick31

    Premiers mots

  • Membres
  • 2 messages

Posté 18 juin 2008 - 00:09

Bonsoir Tous !!!
Je viens de faire une map sut TM Forever et le souci c'est que j'ai 3 clips (pendant le jeu) et le 3eme ne se déclenche pas lorsque je joue. (Camera rail)
Pourtant il y a condition Aucun dessus.
Le déclencheur est assez large (route en terre sur une seule voie).
L'aperçu fonctionne...
Les deux précédents fonctionnent très bien...
Une idée ??
Je peux vous envoyer ma map si quelqu'un a la gentillesse de débuguer ...
Ca fait des heures que je suis là dessus, je craquuueeee !!!

D'avance, merci beaucoup.
Mav'

#93 OFFLINE   -F3-MappYnG

-F3-MappYnG

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 156 messages
  • LocationDevant une pinte de bière au XCS café

Posté 18 juin 2008 - 09:05

Si j'ai bien compris la question...
Vérifie que, lorsque tu poses le déclencheur, que la voiture apparaisse dans la zone verte du déclencheur, si c'est un MT INGAME.

Ou alors, tu peux mettre le déclencheur 1 niveau plus bas avec la molette et ca le prendra surement en compte après.

En fait, si c'est la 2nd solution, c'est que la voiture passe juste en dessous du déclencheur, donc pas dedans...
Accès   Chaudron
Posted Image
[ XCS | Serial Tester| FPS lover ]

#94 OFFLINE   Maverick31

Maverick31

    Premiers mots

  • Membres
  • 2 messages

Posté 18 juin 2008 - 11:18

Bonjour !!!!
Alors là, chapeau bas  [clap] !!! C'est bien ca, je suis un boulet, effectivement, lorsque je positionnais le trigger, la hauteur de la box n'etait pas bonne. Du coup avec un coup de molette vers le bas, ca marche beaucoup mieux !!

Reponse rapide et claire, je suis ravi. Merci beaucoup.

Merci aussi à tous ceux qui postent des tutos, j'ai beaucoup appris grace à vous !

Mav'
Edit : Voici ma map : http://united.tm-exc...&id=817390#auto

#95 OFFLINE   breakerdreams

breakerdreams

    Nouveau en confiance

  • Membres
  • 22 messages

Posté 13 dcembre 2008 - 11:06

bonjour je voudrait savoir si c'est possible de jouer deux clip en meme temps ??

car j'ai un petit probleme, j'ai fait un clip de gestion d'essence et un autre de gestion de pneu pour ma map mais si je prend de l'essence ca efface celui des pneu, et inversement.

et je ne veut pas les reunir ensemble sinon ca ne sert plus a rien. si quelqu'un a la solution ?!?

#96 OFFLINE   Lord_Thanatos

Lord_Thanatos

    TrackManiaque

  • Membres
  • PipPipPip
  • 301 messages
  • LocationChampigny sur Marne

Posté 26 dcembre 2008 - 16:46

Bonjour, j'aimerais savoir si il est possible qu'apparaisse un lien direct vers un autre serveur de jeu (privé) via mediatracker lorsqu'on termine une map
?
Si quelqu'un est assez calé en la matière, ca serait sympa qu'il me contacte s'il vous plait =)
Merci d'avance
Image IPB
Image IPB

#97 OFFLINE   RGIX

RGIX

    Membre d

  • Membres
  • PipPipPipPip
  • 695 messages
  • LocationYvelines

Posté 31 janvier 2009 - 10:15

Bonjour à tous, je viens de me mettre sur le MT auquel je n'avais pas touché depuis des lustres.
Je tatonne un peu et je galère pour un petit truc avec lequel  j'avais déjà galéré mais j'me souviens plus  :oops:

En fait, quand je suis en caméra libre, et que j'appuie sur les flèches du clavier, je la déplace mais ce n'est pas précis, lorsque j'appuie la caméra se déplace beaucoup trop rapidement.
Comment puis-je réduire la vitesse de déplacement de la caméra ?

Deuxième chose, si je veux que la caméra suive la voiture toujours dans le même angle de vision, que faut-il faire ?
Quand je place ma caméra comme je veux et que je teste, la caméra ne bouge pas et la voiture part :mrgreen:
Image IPB

#98 OFFLINE   -F3-MappYnG

-F3-MappYnG

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 156 messages
  • LocationDevant une pinte de bière au XCS café

Posté 31 janvier 2009 - 20:20

Citation

Bonjour à tous, je viens de me mettre sur le MT auquel je n'avais pas touché depuis des lustres.
Je tatonne un peu et je galère pour un petit truc avec lequel  j'avais déjà galéré mais j'me souviens plus  :oops:

En fait, quand je suis en caméra libre, et que j'appuie sur les flèches du clavier, je la déplace mais ce n'est pas précis, lorsque j'appuie la caméra se déplace beaucoup trop rapidement.
Comment puis-je réduire la vitesse de déplacement de la caméra ?

Deuxième chose, si je veux que la caméra suive la voiture toujours dans le même angle de vision, que faut-il faire ?
Quand je place ma caméra comme je veux et que je teste, la caméra ne bouge pas et la voiture part :mrgreen:

1°) Il faut que tu appuies sur le pavé numérique + et -, + amplifiera la vitesse, - inversement.
2°) Il faut s'y connaître un peu plus en MT.
Tu veux que la voiture BOUGE selon la voiture, qu'elle reste dans l'axe.
OU bien qu'elle reste fixe, ou que la voiture regarde/se tourne ?
Dans un Cas c'est une caméra personnalisée Ancrée + 1er point (jsais plus le nom)
Dans le 2nd c'est juste ancrée jcrois... Faut tester IG
Accès   Chaudron
Posted Image
[ XCS | Serial Tester| FPS lover ]

#99 OFFLINE   Furious31

Furious31

    Membre d

  • Membres
  • PipPipPipPip
  • 601 messages
  • LocationEntre ma chaise et mon clavier

Posté 25 octobre 2010 - 21:35

Citation

bonjour je voudrait savoir si c'est possible de jouer deux clip en meme temps ??

car j'ai un petit probleme, j'ai fait un clip de gestion d'essence et un autre de gestion de pneu pour ma map mais si je prend de l'essence ca efface celui des pneu, et inversement.

et je ne veut pas les reunir ensemble sinon ca ne sert plus a rien. si quelqu'un a la solution ?!?

Yop all,

Désolé pour le déterrage de malade mais ça fait longtemps que je cherche une réponse à une question que je me pose depuis des lustres... C'est un peu le même style que ce que demande breakerdreams, j'aimerais qu'un clip reste actif durant toute la durée de la map même quand la voiture passe sur un déclencheur d'un autre clip.

Merci
Image IPB
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)