Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Le dédié qu'il faut redémarrer tout le temps


  • Veuillez vous connecter pour répondre
72 réponses à ce sujet

#1 OFFLINE   (CS)Meantime

(CS)Meantime

    Membre en devenir

  • Membres
  • PipPip
  • 102 messages

Posté 13 fvrier 2007 - 14:18

Salut
Voilà j'ai un dédié TMU qui devrait tourner tout seul mais il plante au moins une fois par jour, les partisans de linux dont je ne fais pas partie peuvent crier "faut le faire tourner sur linux", c'est bien le cas...
Donc ça serait pas mal que nos amis de Nadeo corrigent ça parce qu'un dédié qui plante si souvent ça sert pas à grand chose ;)
Alors message aux développeurs du dédié : Quand on n'est pas sur de programmer proprement, on catch les exceptions et on essaie de ne pas planter même si le fonctionnement du logiciel est altéré. Voilà à bon entendeur salut.

Sinon un petit PS au passage : 92 joueurs online hier soir sur mon dédié, c'est le record TMU ?

#2 OFFLINE   THR BLiNK

THR BLiNK

    Nouveau en confiance

  • Membres
  • 12 messages
  • LocationSouvent dans les nuages

Posté 13 fvrier 2007 - 14:45

Bonjour,

Nous avons aussi le même problème avec notre serveur, je pense que ceci est général, peut-être que Nadeo pourra nous en dire plus...

Sinon belle performance pour ton dedié, 92 joueurs sur TMU, je n'ai pas eu encore la chance de croiser cela  :wink:

@+++

#3 OFFLINE   Newbo.O

Newbo.O

    Maitre TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPip
  • 1 764 messages
  • Locationdans un bocal avec des gellules qui me tombent dessus O.o

Posté 13 fvrier 2007 - 17:39

Citation

Alors message aux développeurs du dédié : Quand on n'est pas sur de programmer proprement, on catch les exceptions et on essaie de ne pas planter même si le fonctionnement du logiciel est altéré. Voilà à bon entendeur salut.
merci pour xbx :? vu le boulot qu'il fait sur le dédié, ça lui fera plaisir d'apprendre qu'il sait pas programmer proprement... surtout que c'est bien connu que windows, c'est pas stable contrairement à linux

Image IPB
Image IPB


#4 OFFLINE   (XCS)Scorpius

(XCS)Scorpius

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 6 447 messages
  • LocationLa tête à San Francisco

Posté 13 fvrier 2007 - 17:50

C'est vrai que ça commence à devenir un peu lourd le serveur dédié qui plante.

Des petites infos peut être ? Un rapport avec la sortie mondiale de TMU par exemple ?
Image IPB

#5 OFFLINE   LaRaclure@Gamerz.be

LaRaclure@Gamerz.be

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 800 messages
  • LocationPrès de la fenêtre, à coté du radiateur

Posté 13 fvrier 2007 - 18:04

et pas moyen de le relancer en auto ?
une tache qui plante pif paf pouf ca redémarres
ManiaLink   Manuz (circuits et voitures)

Signez la pétition "Rendez nous nos fps perdus" à cause de Forever

Si t'as rien a dire,
Passe ton chemin ... passe, passe

#6 OFFLINE   Dugalon

Dugalon

    Il n'est plus un nouveau

  • Membres
  • 82 messages

Posté 13 fvrier 2007 - 18:14

J'ai le même problème depuis quelques jours. Chez mon hébergeur, mon serveur est considéré comme opérationnel toute la journée et quand je lance TMU en rentrant du boulot, Oh surprise, mon serveur n'est pas visible dans la liste. Il suffit que je le relance et c'est bon pour... un certain temps.

Je pense que ce n'est pas prendre un gros risque que de dire que le problème vient de chez Nadeo. Soyons patients, ils ne vont pas nous abandonner comme ça, les gars de chez Nadeo  :) .
Manialink -> dugalon

#7 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 13 fvrier 2007 - 19:20

Déjà faudrait être précis sur le problème, ou les problèmes...  il plante ou il n'est plus visible ?

Si c'est le 1er cas, faire un 'ulimit -c 10000000' avant le lancement du dédié (à la main ou dans le script qui le lance), et quand il plante faire une archive avec le coredump généré et le log serveur, la mettre quelque part et envoyer le lien, accompagné d'autant d'explications possibles sur les conditions du plantage, à xbx sur tm-forum (par MP).

Pour les serveurs non visibles, essayez de noter la date/heure du probleme (avec si possible un copie du log du dédié à se moment là), et quand vous en aurez plusieurs venez indiquer les moments en question, ça permettra déjà de voir si ça arrive à plusieurs en meme tant ou si ca arrive n'importe quand à chaque. Dans tous les cas, plus il y a d'infos sur le probleme plus la cause à des chances d'être trouvée et corrigée.

#8 OFFLINE   THR BLiNK

THR BLiNK

    Nouveau en confiance

  • Membres
  • 12 messages
  • LocationSouvent dans les nuages

Posté 13 fvrier 2007 - 20:00

Salut Slig,

Pour notre part, le serveur est invisible, tout est bien lancé mais il n'est plus visible sur le ladder, je vais essayer de recolter les infos et vous les mettrais ici même...

@+++

#9 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 13 fvrier 2007 - 20:05

Nous avons le même problème sur le TDS#Server et TDS#Stunt.
Il faudrait que je regarde les logs pour voir si quelque chose y est indiqué, mais pas le temps en ce moment.

Sinon (CS)Meantime, je trouve l'agressivité de tes propos assez ridicule.
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#10 OFFLINE   Nitryxx

Nitryxx

    Il n'est plus un nouveau

  • Membres
  • 64 messages

Posté 13 fvrier 2007 - 20:06

Pareil   :(
relance du dedié hier, et aujourd'hui, deja 2 relances. Maaa késkispasss?
Allez, dites nous que tout va s'arranger  
[merci]
Image IPB

#11 OFFLINE   Dugalon

Dugalon

    Il n'est plus un nouveau

  • Membres
  • 82 messages

Posté 13 fvrier 2007 - 20:20

Citation

Pour les serveurs non visibles, essayez de noter la date/heure du probleme (avec si possible un copie du log du dédié à se moment là)

Ca fait 3 jours que je scrute mes "logs" pour comprendre ce qui se passe. Rien, nada, que pouic! Le serveur tourne parfaitement bien selon les données en ma possession chez mon hébergeur. Dans mon cas, je ne vois donc pas ce que je pourrais produire de concrêt auprès de l'équipe Nadeo pour faire avancer le schmilbique. Du haut de mon ignorance du monde virtuel, j'en étais même arrivé à me dire que Nadeo "zappait" les serveurs inoccupés pour faire un peu de place pour des raisons que ma raison ignore  :roll:  :lol: .

Alors désolé Slig, mais même si tu as raison de mettre les points sur les "i", nous ne sommes pas tous dans le secret des Dieux Informatiques.

Je reste donc naïvement dans le rang de ceux qui attendent sagement que le problème soit réglé sans me plaindre mais en le signalant simplement  :wink: .
Manialink -> dugalon

#12 OFFLINE   bcd

bcd

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 14 fvrier 2007 - 02:06

Je constate le même problème du serveur "invisible" mais dans mon cas cela semble être liés aux rares déconnexions que je rencontre parfois.

je résume :

ligne ok - serveur ok
déco - le serveur devient invisible
reco - le serveur ne réapparait pas
... relance du serveur et la c'est bon.

je précise que ceci ne se produit qu'avec la version TMU du dédié, la version TMN n'ayant pas ce problème.

Image IPB

CAT

#13 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 14 fvrier 2007 - 08:37

Pareil que tous le monde depuis lundi, 1 ou 2 crashs du serveur central chaque jour, et relance "à la main" de mes serveurs pour les rendre de nouveau visibles (car les processus sont toujours actifs, mais les serveurs sont invisibles).

A l'heure où je vous parle : 30 serveurs sur TMU = surement un nouveau crash dans la nuit.

C'est pas bien méchant en tout cas. C'est deja arrivé, notemment sur TMN, çà n'a jamais duré bien longtemps et Nadeo sont assez réactifs, vous inquiétez pas trop  :wink:

NB : mes serv sont sous Ubuntu.
Image IPB

#14 OFFLINE   (CS)Meantime

(CS)Meantime

    Membre en devenir

  • Membres
  • PipPip
  • 102 messages

Posté 14 fvrier 2007 - 10:53

Citation

Sinon (CS)Meantime, je trouve l'agressivité de tes propos assez ridicule.
je vois pas ce qui est agressif, je note juste que le plupart des gens ne savent pas faire leur boulot et que nadeo ne déroge pas à la règle...

#15 OFFLINE   (CS)Meantime

(CS)Meantime

    Membre en devenir

  • Membres
  • PipPip
  • 102 messages

Posté 14 fvrier 2007 - 10:54

Citation

Je constate le même problème du serveur "invisible" mais dans mon cas cela semble être liés aux rares déconnexions que je rencontre parfois.

je résume :

ligne ok - serveur ok
déco - le serveur devient invisible
reco - le serveur ne réapparait pas
... relance du serveur et la c'est bon.

je précise que ceci ne se produit qu'avec la version TMU du dédié, la version TMN n'ayant pas ce problème.
pour le pb de l'invisibilité je l'ai aussi et ce n'est pas du à la déconnexion dans mon cas puisque mon dédié est sur un vrai dédié OVH à IP fixe

#16 OFFLINE   (CS)Meantime

(CS)Meantime

    Membre en devenir

  • Membres
  • PipPip
  • 102 messages

Posté 14 fvrier 2007 - 11:04

Citation

surtout que c'est bien connu que windows, c'est pas stable contrairement à linux
détrompe toi les serveurs windows 2003 sont bien plus stables que les linux, et question rapidité et efficacité d'administration on ne compare même pas ! mais bon c'est un autre débat

#17 OFFLINE   bcd

bcd

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 14 fvrier 2007 - 11:34

Citation

Citation

surtout que c'est bien connu que windows, c'est pas stable contrairement à linux
détrompe toi les serveurs windows 2003 sont bien plus stables que les linux, et question rapidité et efficacité d'administration on ne compare même pas ! mais bon c'est un autre débat

houlalala hum

http://couroberon.fr...omain/troll.jpg

il est énorme celui la :)

ps: je m'excuse par avance pour le désagrément.

Image IPB

CAT

#18 OFFLINE   bcd

bcd

    Il n'est plus un nouveau

  • Membres
  • 57 messages

Posté 14 fvrier 2007 - 11:40

Citation

...
pour le pb de l'invisibilité je l'ai aussi et ce n'est pas du à la déconnexion dans mon cas puisque mon dédié est sur un vrai dédié OVH à IP fixe

c'est tout a fait possible si nadeo redémarre ses serveurs etc ... ce que je voulais mettre en avant c'était surtout le fait que lorsque un problème de déconnexion survient (quelqu'en soit l'origine) le serveur ne réapparait pas.

Image IPB

CAT

#19 OFFLINE   Laurent342

Laurent342

    Nouveau mais plus pour longtemps

  • Membres
  • 46 messages
  • LocationMontpellier

Posté 14 fvrier 2007 - 12:53

Exactement le même problème avec mon serveur Rally Infernal....

Serveur visible dans le réseau local, mais invisible sur le net.....
Les progs sont biens lancés.....
Redémarrage du serveur, et hop, il réaparait comme par magie.... :/
Prions Notre Grand Dieu d'la Bagnole, éclatons des moteurs, coulont des pistons, explosons des pneus, heu...????

http://www.rally-infernal.info

#20 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 14 fvrier 2007 - 13:20

Citation

Citation

Sinon (CS)Meantime, je trouve l'agressivité de tes propos assez ridicule.
je vois pas ce qui est agressif, je note juste que le plupart des gens ne savent pas faire leur boulot et que nadeo ne déroge pas à la règle...

:shock: Ca c'est pas agressif peut etre ? Pas sympa de rentrer dans le lard de Nadeo, ils ont toujours fait du super boulot jusqu'à présent.

En plus, poster 3 messages en 10minutes d'intervalles .... y'a la fonction "Editer" qui est tres stable aussi, aussi bien sous win que linux :twisted:

Edit : re-coupure y'a 10minutes, relancez vos serv' ceux qui peuvent, y'en a que 4 là^^
Image IPB

#21 OFFLINE   pa6fou

pa6fou

    TrackManiaque

  • Membres
  • PipPipPip
  • 338 messages
  • LocationLa rochelle

Posté 14 fvrier 2007 - 13:54

Idem depuis 3 jours le serveur devient invisible, il semble tourner correctement mais n'est plus visible.

pas d'incidents dans les logs non plus

le but n'est pas de critiquer Nadeo, ils font un super taf, mais c'est vrai que les "hebergeurs " de serveurs dediés apprecieraient quelques information en cas de coupure ou de difficultes concernant le jeu en ligne.

Merci d'avance Hylis et tout le staff
99% des bugs sont générés par l'interface Chaise/écran...

#22 OFFLINE   sokar

sokar

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 915 messages

Posté 14 fvrier 2007 - 13:59

ça fait 2 jours que ça dure, je les imagine bien en train de transpirer comme des malades chez nadeo :)

allez jsuis sur que ça va se stabiliser bientot  :D

#23 OFFLINE   (CS)Meantime

(CS)Meantime

    Membre en devenir

  • Membres
  • PipPip
  • 102 messages

Posté 14 fvrier 2007 - 14:10

Citation

ça fait 2 jours que ça dure, je les imagine bien en train de transpirer comme des malades chez nadeo :)

allez jsuis sur que ça va se stabiliser bientot  :D
lol oué ça fait transpirer d'être étendu au soleil

message à ceux qui refusent qu'on critique nadéo sous prétexte que le jeu video devrait pas être une industrie comme les autres : j'achète nadeo j'ai le droit de critiquer nadeo alors fermez la

#24 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 14 fvrier 2007 - 14:15

Citation

message à ceux qui refusent qu'on critique nadéo sous prétexte que le jeu video devrait pas être une industrie comme les autres : j'achète nadeo j'ai le droit de critiquer nadeo alors fermez la

Je le prends pour moi  :wink:
T'as le droit de critiquer qui tu veux, Nadeo y comprit, personne te l'interdit, surtout pas moi.

C'est sûr que c'est pas agréable de devoir redemarrer ses serveurs 2 fois par jour !

Ce que j'ai dis, c'est juste que c'est pas sympa de les critiquer, c'est tout, mais çà t'empeche pas de le faire !

Chacun son point de vue, moi c'est pas çà qui va m'empecher de dormir et qui va me rendre "anti-nadeo", y'a tellement de bonnes choses proposées à côté que çà c'est rien, une broutille les décos :mrgreen:

Je referme la parenthèse, tout baigne  [merci]
Image IPB

#25 OFFLINE   LePapa

LePapa

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 971 messages

Posté 14 fvrier 2007 - 14:16

il y a toujours eu des petits soucis lors d'évenements Nadeoesque (Neog)..

là apparement là  c'est le cas.. comme d'hab...

[yes]  [clap]  [yes]
La politique, c’est l’art de faire en sorte que les gens se désintéressent des problèmes qui les concernent.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)