Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Problème avec l'apparition de serveur


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 OFFLINE   S'g-£inkin

S'g-£inkin

    Nouveau en confiance

  • Membres
  • 15 messages

Posté 24 fvrier 2007 - 13:56

Bon voila je peut faire se que je veut je ne sais comment regler se problème,je lance mon serveur et je ne vois que mon serveur apparaitre que dans le réseau local et il ne veut pas s'afficher dans la pages des serveur internet,comment faire pour résoudre se problème,je vous remercie déja d'avance pour la réponse

#2 OFFLINE   Avionman

Avionman

    Membre en devenir

  • Membres
  • PipPip
  • 129 messages
  • LocationDans les nuages

Posté 24 fvrier 2007 - 17:20

he bien c'est pas en local qu'il faut le créer mais en multijoueur ;)

Tu vas dans multijoueur puis tu cliques sur créer en bas a droite.  :mrgreen:
Posted Image

#3 OFFLINE   S'g-£inkin

S'g-£inkin

    Nouveau en confiance

  • Membres
  • 15 messages

Posté 24 fvrier 2007 - 20:41

oui sa d'accord mais je l'ai fait passer par serveur mania et quand il s'ouvre il et en réseau local,et pas la ou je voudrais qu'il c'est a dire en multijoueur :D

#4 OFFLINE   Avionman

Avionman

    Membre en devenir

  • Membres
  • PipPip
  • 129 messages
  • LocationDans les nuages

Posté 24 fvrier 2007 - 21:40

Ah bah fallait preciser...
Je crois que la question a deja été posée mais je vais y repondre.
Au depart tu cliques sur l'onglet server list. ensuite tu cliques sur le nom de ton profil serveur et tu fais modifier.
Ensuite tu vas dans network et tu verifies que la case internet server est cochée.

https://www.trackman.../tmu-dedicated/
Vas a cette adresse si tu as pas deja créé un compte pour ton serveur dedié. et ensuite tu rentre les infos dans l'onglet cité ci-dessus.

Apres ca tout devrais marcher. Ah aussi. fait force ip adress et coche aussi autodetect net IP.
(j'imagine que t'as deja telechargé net framework et configuré tes ports routeur si t'en a un.)
Posted Image




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)