Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Panneaux officiels qui n'apparaissent pas


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1 OFFLINE   hx3_clement

hx3_clement

    Membre en devenir

  • Membres
  • PipPip
  • 185 messages
  • LocationBretagne

Posté 04 mars 2007 - 18:08

Depuis un certain temps, j'ai un problème sur Stadium : certains panneaux de direction n'apparaissent pas et sont remplacés par un damier rouge et noir (comme ici par exemple)
Alors que ces panneaux se trouvent bien dans le dossier des panneaux et sont lisibles, Map'O'Checker détecte bien ces fichiers et dans l'éditeur les panneaux s'affichent correctement.
Les panneaux manquant ne sont pas toujours les mêmes.
Ce problème devient très gênant pour des circuits où le chemin n'est pas évident.

Ma config:
- Athlon 64 3800+
- 2x512mo DDR400
- Geforce 6600GT AGP 128mo

#2 OFFLINE   TMarc

TMarc

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 175 messages
  • LocationEurope

Posté 04 mars 2007 - 20:31

Stadium est très gourmand.
Peut-être que tu n'as tout simplement pas assez de mémoire sur ta carte VGA.
Mais même avec 256MO, j'ai le même problême, surtout sur des circuits qui ne sont pas d'origine TMU.
Peut-être que les liens ne sont pas toujours corrects.

Autre réponses???

#3 OFFLINE   hx3_clement

hx3_clement

    Membre en devenir

  • Membres
  • PipPip
  • 185 messages
  • LocationBretagne

Posté 04 mars 2007 - 21:41

J'ai déjà eu le problème des textures floues, j'ai donc baissé la qualité des textures en moyen et ai rajouté l'option utilisation AGP. Je pense donc que ce problème ne viens pas de la quantité de mémoire. J'ai quand même essayé avec les textures en qualité basse et le problème persiste.

Les liens sont bons, je les ai vérifiés avec Map'O'Checker et dans la colonne présence il est écrit "Nadeo". Les panneaux sont donc bien ceux de l'installation de Trackmania.

#4 OFFLINE   Mick_03

Mick_03

    Nouveau en confiance

  • Membres
  • 26 messages

Posté 05 mars 2007 - 07:19

Même problème, beaucoup de panneau apparaissent comme ça mais le problèmes est commun à beaucoup de monde que je connais. De même sur TMN il y a aussi un problème car certains panneaux officiels apparaissent vert.

En tout cas quand j'ai acheté TMU, tout marchait niquel et j'étais déja à fonc en qualité.

Ma config :
- AMD Athlon 64 X2 4400+
- 2*512 Mo Corsair XMS
- Geforce 7900GTX 512 Mo

#5 OFFLINE   sergent burn

sergent burn

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 792 messages
  • Locationbordeaux

Posté 05 mars 2007 - 11:35

sur certain serveurs les panneaux avec lesquels les maps on étés validés possèdent le meme nom mais un locator ou une taille differente

tu dois avoir dans ton cache des panneaux du type Signleft.bik ou Signdown.bik

la solution effacer ces panneaux et leurs locators dans le cache ou vider le cache :wink:
SERGENT BURN
Image IPB

visit==> tmtp:///:sergentburn

#6 OFFLINE   hx3_clement

hx3_clement

    Membre en devenir

  • Membres
  • PipPip
  • 185 messages
  • LocationBretagne

Posté 05 mars 2007 - 18:18

En effet, j'ai trouvé dans mon cache certains panneaux et leurs locators. Je les ai supprimés et maintenant à la place du damier, j'ai le panneau TM par défaut (le vert qu'on voit lorsqu'on n'a pas encore télécharger le panneau).

Mais c'est assez étrange car sur un même circuit certains panneaux s'affichent et pas d'autres. Pourquoi le mappeur aurait-il utilisé un locator pour le panneau droite et pas pour les autres? Et d'ailleurs pourquoi ces mappeurs utilisent des locators pour des panneaux que tout le monde possède?

Merci de cette explication Sergent Burn, je comprends maintenant d'où viens le problème. Mais je ne vois pas comment le résoudre. Y a-t-il un moyen d'éviter de devoir télécharger ces panneaux?

#7 OFFLINE   sokar

sokar

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 915 messages

Posté 06 mars 2007 - 01:57

exactement le meme probleme que toi.
et sur mes maps en plus!
j'utilise les panneaux d'origine du jeu.
je les places en faisant ma map, et quand j'y joue certains apparaissent en damier.
bizarre.

j'utilise pas de locators pour ces panneaux vu que tout le monde les a.

#8 OFFLINE   Sankok

Sankok

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 396 messages
  • LocationGentilly (94)

Posté 06 mars 2007 - 18:06

pareil, et ca arrive pas que sous stadium ! c'est surtout en reseau que ca arrive. Enfin TOUJOURS en reseau que ca arrive :)
Posted Image
//http://kokaware.free.fr/blog//
//Sauve un arbre, bouffe un castor//

#9 OFFLINE   hx3_clement

hx3_clement

    Membre en devenir

  • Membres
  • PipPip
  • 185 messages
  • LocationBretagne

Posté 06 mars 2007 - 21:14

Citation

c'est surtout en reseau que ca arrive. Enfin TOUJOURS en reseau que ca arrive :)
Non, moi ça m'arrive aussi beaucoup en solo sur des circuits téléchargés sur TMX.

#10 OFFLINE   sergent burn

sergent burn

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 792 messages
  • Locationbordeaux

Posté 10 mars 2007 - 03:18

ben ça y est ça arrive tout le temps chez moi

bourdel de bourdel

j'ai essayé plein de trucs effacer le cache  remettre les maps une par une et vérifier le checksum
et en fait je me suis aperçu que dés que je me connecte en réseau ben j'ai dans mon checksum des fichiers 'SignLeft.bik" ,"SignRight.bik"et "SignDown".bik qui apparaissent comme par enchantement avec l'adresse http://membres.lycos...x/SignRight.bik
(ou SignLeft ou SignDown à la fin)

hummm bizzare ce truc d'autant plus que j'ai revalidé des maps et je les ai mise sur mon serveur et hop comme par magie la même chose apparait dans le checksum de mon dédié :shock:


quelqu'un a le meme pb :?:
SERGENT BURN
Image IPB

visit==> tmtp:///:sergentburn

#11 OFFLINE   DidyZ

DidyZ

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 892 messages
  • LocationChez les BCZ

Posté 23 septembre 2007 - 18:14

Je me permet de remonter ce topic car j'ai ce problème depuis un bon mois !
Des solutions ont-elles été trouvé depuis ?

J'ai ré-installé plusieurs fois TMU mais rien n'y fait et c'est vraiment handicapant !

Je comprend vraiment pas  :?
Image IPB

#12 OFFLINE   Azumanga

Azumanga

    TrackManiaque

  • Membres
  • PipPipPip
  • 289 messages

Posté 23 septembre 2007 - 18:48

J'ai exactement la meme chose depuis un certain temps aussi ... J'ai beau vider le cache rien y fait ... Du coup je fais avec  :mrgreen:

#13 OFFLINE   PimK

PimK

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 743 messages
  • LocationGarchizy près de Nevers dans la Nièvre

Posté 23 septembre 2007 - 19:00

Pareil pour moi. J'ai aussi le problèmme des panneaux qui changent de sens (au lieu d'indiquer à droite, ça indique vers le haut -_-) et pas qu'en réseau même dans l'éditeur quand je recharge une map ou en solo...  :?
Image IPB

#14 OFFLINE   MaiH

MaiH

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 648 messages
  • LocationAlsace

Posté 23 septembre 2007 - 19:04

Même problème...
Image IPB

#15 OFFLINE   sokarz

sokarz

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 24 septembre 2007 - 00:58

Citation

sur certain serveurs les panneaux avec lesquels les maps on étés validés possèdent le meme nom mais un locator ou une taille differente

tu dois avoir dans ton cache des panneaux du type Signleft.bik ou Signdown.bik

la solution effacer ces panneaux et leurs locators dans le cache ou vider le cache
C'est exactement ça ^^

La faute à qui ? Aux mappeurs qui font n'importe quoi avec leur loc  :evil:
Et aux team qui mettent des map sur leur serveur SANS vérifier si les panneaux de x map sont bon ou pas.

Conclusion: suffit d'allez une fois sur un serveur qui charge une des ces helas nombreuses map "impacté" par ce pb, et ensuite chaque map qui utilise un panneau du meme nom affichera le panneau/checksum du cache foireux....

Effacer le fichier checksum.txt et vider dans le cache, avant de jouer: ça marche....

Special dedicace au couillon qui à fait des map et qui utilise ces loc
:

http://users.skynet....ns/SignDown.bik
http://users.skynet....ains/SignUp.bik
http://users.skynet....s/SignRight.bik
(etc...)

"brainobrains" je sais pas qui c'est (...) mais ces map aura fait merdouiller un gros nombre de panneau  [teube]

ps: c'est pas le seul mais 8 fois sur 10 quand j'ai un loc foireux dans le cache... ça vient de "lui" grrrrr !
<< Ne jouez pas contre les autres, mais avec les autres ! >>

#16 OFFLINE   DidyZ

DidyZ

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 4 892 messages
  • LocationChez les BCZ

Posté 24 septembre 2007 - 17:57

Alors je lis ça, J'efface le Checksum.txt et je vide le cache et !!! Yahouuu ça marche ! Merci beaucoup !  [merci]
Image IPB

#17 OFFLINE   sokarz

sokarz

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 24 septembre 2007 - 21:51

De rien  :D

Perso je me suis fait un petit batch tout bete... Il suffit de mettre les lignes ci-dessous dans un fichier texte, d'enregistrer et de renommer l'extension TXT en BAT (ou CMD), par exemple: Bug_loc-bik.cmd

Citation

@echo off
del /q "%userprofile%\Mes documents\TrackMania United\Config\checksum.txt"
del /q "%allusersprofile%\Application Data\TrackMania United\Cache\*Sign*.bik"
del /q "%allusersprofile%\Application Data\TrackMania United\Cache\*Sign*.loc"
exit

Ce batch efface le fichier checksum.txt, puis efface tout fichier du cache qui contient dans son nom "Sign, c'est simple, rapide, efficace.

Avis aux amateurs de batch :p

Edit: J'ai pas tester sous vista, mais ça devrait fonctionner parfaitement !
<< Ne jouez pas contre les autres, mais avec les autres ! >>

#18 OFFLINE   du02

du02

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 7 968 messages
  • Location92XXX

Posté 26 septembre 2007 - 09:58

Chez moi un p'tit coup de "suppr" fonctionne , les 4 petits panneaux alignés sur bay ne s'affichaient pas , avec cette manip. si , peut être un autre problème qui sait :-o
Vénérateur accompli de skubidou
Image IPB

#19 OFFLINE   sokarz

sokarz

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 06 octobre 2007 - 13:50

toujours dans la même idée, mais pour ceux qui heberge des map sur des serveurs, ou pour les mappeurs qui veulent vérifier si leur map est clean ou pas avant des les diffuser par exemple...

Coller ça dans un fichier texte:

Citation

FINDSTR /S /M "lycos neuf skynet shootpidoo zvision 2fast4you" *.GBX > _map-corrompu.txt

Sauvegarder le fichier, et renommer avec l'extension .BAT ou .CMD à la place du .TXT.

_map-corrompu.txt: vous listera chaque map qui utilise un panneau de l'une des ces url utilisant l'un des domaines mis entre guillemet:

"lycos neuf skynet shootpidoo zvision 2fast4you"
Ces les panneaux qui reviennent le plus souvent je ne doute pas un instant qu'il y en ai d'autres... Mais dans les 300Mo de mon cache c'etait celle-ci.

Si vous n'avez pas/jamais utiliser de panneau provenant de ces domaines, et que votre (vos) map les utilisent c'est que vous avez mapper votre (vos) map avec le cache de Tmu qui contenai l'un de ces panneau.

Lorsque dans l'editeur vous avez fait votre map utiliser l'outils "Peindre" et utiliser des panneaux d'origine tel que:

SignDown.bik
SignLeft.bik
SignRight.bik
SignUp.bik
SignWarning.bik
SignWrongWay.bik
Any+Advertisement#RaceAd2x1A.dds
Any+Advertisement#RaceAd2x1B.dds
Any+Advertisement#RaceAd2x1C.dds

Si dans votre cache etait present l'un de ces panneau "corrompu", au moment ou vous avez fait votre map, celle ci affichera le mauvais panneaux dans le jeu ! Celui de l'url du loc figurant dans le cache...

Le remede ? Vider le cache, supprimer checksum.txt, efface TOUT les replay, y compris MT, lancer Tmu, RePeindre TOUT les panneau de la map à corriger, sans oublier les ballon dirigeable, boudin, bref repeindre tout objet qui peut etre peint, avec les peinture d'origine ou en utilisant vos loc ou url, sauvegarder. Et votre map foireuse est clean. Evidemment dans ce cas de figure ne remettez pas un coup de peinture avec des loc ou url qui utilise les nom des fichier d'origine de Tmu.....!!!

Coup de gueule:
Je ne comprend pas pourquoi des mappeur ou team, utilise un nom identique aux panneaux d'origine pour créer/utiliser leur panneau personnaliser,  sur leur map: c'est stupide ! C'est pourtant pas compliqué de nommer ses panneaux,loc,bik,dds,url, avec un nom qui differe des panneaux d'origine! Et ça evite la confusion des panneaux dans le jeux dont le cache, editeur, etc...!

Par exemple chez nous les Syr, on utilise JAMAIS des noms de panneau identique à ceux du jeux pour eviter ce probleme. Heureusement on est pas la seul team à faire attention à cela, mais combien de team ou mappeurs utilisent des panneau perso utilsiant les nom d'origine, un sacré paquet hélas...

Suggestion: Nadéo devrait songer à inclure dans la prochaine maj du jeu, un correctif, interdisant un loc/bik/dds,url, d'utiliser les noms des fichiers d'origine ! Ce serait une très bonne solution, simple et efficace, pour résoudre ce probleme d'affichage des panneaux.

Je precise que si vous avez des map clean sur votre serveur, ou pc, qu'il suffit qu'il y ai, qlq replay ou map "foireuse" pour corrompre l'affichage des panneaux sur la totalité des map utilisant le meme nom du panneau....

Bref, autant dire que c'est pas très résolu, et que les sites de type Tmx, devrait test chaque map ou replay, de manière automatiser avant de les mettre à disposition, sinon on ne sortira jamais de ce bug sans fin du à quelques (ou plutot la plupart) des mappeur ou team, inaverti de ce probleme. Sauf si bien sur Nadeo inclus un fix de ce probleme lors d'une maj eventuel...?

Sans parler du probleme des mod qui peuvent aussi provoquer ce probleme pour les même raison, etc...

:evil:
<< Ne jouez pas contre les autres, mais avec les autres ! >>

#20 OFFLINE   sokarz

sokarz

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 11 octobre 2007 - 12:15

Ceux qui veulent chercher sur leur pc quel sont les map fautives, suffit d"editer les map dans un editeur de texte et chercher l'un des nombreux domaines qui reviennent souvent sur les loc foireux, exemple avec un batch:

Citation

@echo off
echo Recherche des map corrompu en cours...
FINDSTR /S /M "lycos neuf skynet shootpidoo zvision 2fast4you" *.GBX > _map-corrompu.txt
cls
echo Recherche termin‚ !
echo Ouvrer le fichier suivant: _map-corrompu.txt
echo Pour consulter les noms des map corrompu … modifier...
echo.
pause
start _map-corrompu.txt
exit

A placer dans le dossier:

Mes Documents\TrackMania United\Tracks\Challenges

_map-corrompu.txt: listera le nom des map corrompu. Libre à vous de les supprimer, ou les editer si c'est les votre, ou contacter l'auteurs de la map...

Pour rechercher des loc foireux, vous utiliser la meme technique en adaptant le batch en specifier le chemin du cache de tmu et en indiquant l'extension LOC au lieu de GBX.
<< Ne jouez pas contre les autres, mais avec les autres ! >>

#21 OFFLINE   wrc

wrc

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 941 messages
  • LocationAdmin Carpark

Posté 11 octobre 2007 - 14:40

cool ca  :D
Image IPB

#22 OFFLINE   -Arkone-

-Arkone-

    Membre en devenir

  • Membres
  • PipPip
  • 124 messages

Posté 11 octobre 2007 - 17:05

Excellent, ça marche niquel ;)

Par contre, retravailler les maps déjà publiées..... ça fait bcp :? Je vais plutôt me concentrer sur celles non encore publiées :)

Le problème c'est que ces maps/panneaux se sont trop répandus, c'est presque devenu normal et je me voit mal nettoyer mon pc à chaque fois si c'est pour qu'on ne voye plus les panneaux d'origines sur les miennes....

#23 OFFLINE   sokarz

sokarz

    Il n'est plus un nouveau

  • Membres
  • 53 messages

Posté 11 octobre 2007 - 18:31

En gros voici comment proceder pour corriger/editer une map vous appartenant (dont vous etes l'auteur ou votre team).

1. vider le cache de tmu et supprimer le fichier "/config/checksum.txt" (il sera recrée automatiquement au demarrage de tmu)

2a. supprimer ou depalcer dans un dossier en dehors de tmu, toutes les map sauf celle à corriger :p

2b. supprimer ou deplacer tout les fichier de replay des map, y compris le MT, etc...

3. demarrer Tmu, ouvrir l'editeur, ouvrir la map à corriger en ne supprimant/ajoutant aucun bloc, histoire de garder la validation temps auteurs, en clair ne repeindre que les panneau avec les panneau d'origine, ou mieux des panneaux utilisant un loc.

En cas d'utilisation de loc, bien sur ne pas utiliser les nom d'origine :)

4. Sauvegarder la map !

Dans certain, cas rare, mais pas tant que ça, une o udeux url "bidon" (foireuse) peuvent persister dans le GBX (dans le source) pour les supprimer, là ça se complique, car ces url ne correspondent aprfois à aucun panneau, ou boudin, ou dirigeable, ou element suscpetible d'etre peint ! Je suppose que parfois les GBX "garde" les url en vue de "sauvegarder" le chemin, ou truc de ce genre...

Solution ? Editer la map supprimer un bloc, enregistrer, lancer le batch, ect jusqu'a que le bloc fautif soit identifier ! Une fois le bloc fautif identifier, suffit de le supprimer, et de le remettre, sauvegarder. Lancer le batch et zou plus d'url bidon ! Par contre dans ce cas specifique il faudra revalider la map...

A deux mappeurs en 10 jours, on à corriger environ 50 map, seul 5 map possedait un (ou plusieurs) bloc foireux.

Donc c'est assez "rapide", si une map ne necessite que de repeindre les panneaux, une map peut etre corriger en 5mn, vu qu'il ne faut pas revalider la map lorsqu'on ne modifie pas la map, peindre n'est pas modifier, eh eh ;)

L'ideal serait que dans TmuF, l'utilisation des noms d'origine des panneaux soit interdite afin que plus jamais ce probleme de panneaux interverti ne survienne à nouveau :)

Courage amis mappeur, courage, mais dites vous que lorsque les panneau réapparaitront à nouveau, vous en serez fier ^__^

Quand au hebergeur de serveur, je ne serai que trop de leur conseiller de verifier chaque nouvelle map avec le batch avant de les upper....
<< Ne jouez pas contre les autres, mais avec les autres ! >>

#24 OFFLINE   rick

rick

    Nouveau en confiance

  • Membres
  • 11 messages

Posté 11 octobre 2007 - 22:11

ENORME ! :shock:

merci bcp Sokarz de ce tres bon boulot :D j'avais exactement le meme probleme en créant mes maps et le voila resolu, encore merci  [clap]
Image IPB
Image IPB

#25 OFFLINE   refresh

refresh

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 734 messages

Posté 12 octobre 2007 - 04:34

Citation

Suggestion: Nadéo devrait songer à inclure dans la prochaine maj du jeu, un correctif, interdisant un loc/bik/dds,url, d'utiliser les noms des fichiers d'origine ! Ce serait une très bonne solution, simple et efficace, pour résoudre ce probleme d'affichage des panneaux.
+1000 [yes]
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)