Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Avis aux possesseurs d'une Dédibox


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#26 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 12 avril 2007 - 17:03

Citation

Par contre un script qui serait génial, et valable pour possesseurs de dédibox ou pas, çà serait de pouvoir relancer le serveur sur la même map qui était jouée au moment du plantage; le truc qui évite éventuellement de faire 50 next afin de revenir là où t'en étais :mrgreen:

En clair, un script qui réorganiserait le .txt du matchsettings joué et qui le sauvegarderait automatiquement... çà... se serait le top ! :cool:

Citation

Depuis assez longtemps Fast enregistre le matchsettings de la map en cours dans MatchSettings/last.tmX.login.txt , donc si ton script de lancement utilise ce matchsettings là tu reviendras dans les conditions précédantes (sauf pour le nom serveur, comment, pass, nombre de joueurs qui sont dans la config serveur et pas le matchsettings)

Oops ... c'est donc çà ce fameux txt !! Honte à moi sur ce coups-là  :oops:

En tout cas c'est une super bonne nouvelle, même si elle m'arrive un peu tard^^ :mrgreen:

Vraiment bien ce Fast, t'a presque pensé à tout dis moi !!  :wink:
Image IPB

#27 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 13 avril 2007 - 08:19

ok pour le coredump
je le ferrais ce soir car la jdois partir bosser

++ bonne journée
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#28 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 14 avril 2007 - 09:37

Maintenant qu'on en a besoin ... ce fichut serveur ne veut pas planter [clap]

C'est fort çà !! :mrgreen:
Image IPB

#29 OFFLINE   sokar

sokar

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 915 messages

Posté 14 avril 2007 - 12:24

avec un pied de biche et une tronçonneuse ça devrait s'arranger  :D
Image IPB
Image IPB
Image IPB

#30 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 14 avril 2007 - 14:38

:mrgreen:

Ca y est ! Il a crashé à 14h30 après presque 2 jours de fonctionnement^^

Par contre aucune trace du Core Dump :oops:
J'ai dû merdouiller un truc, pourtant j'avais ajouté la ligne dans le script .sh de lancement.

Du coup cette fois j'ai tout lancé "à la main", avec Putty, me suis mit dans mon rép /TrackmaniaServer et j'ai tapé "ulimit -c unlimited" ; çà m'a bien confirmé un truc "unlimited", et ensuite j'ai lancé le .sh du server :wink:

Verdict au prochain crash donc :-o

Euh ... sinon cher Slig, le last.tmu.txt machin a bien changé d'heure et de date (celui du crash!), mais j'ai l'impression que l'ordre des maps n'a pas bougé, çà n'a pas reprit à la map jouée au moment du crash ... :?
Image IPB

#31 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 16 avril 2007 - 13:31

Citation

Euh ... sinon cher Slig, le last.tmu.txt machin a bien changé d'heure et de date (celui du crash!), mais j'ai l'impression que l'ordre des maps n'a pas bougé, çà n'a pas reprit à la map jouée au moment du crash ... :?
:shock:
T'as raison, pourtant il me semble bien que SaveMatchSettings mettant en premier la map courante quand j'avais testé, faut que je refasse des tests là dessus  :(

#32 OFFLINE   xbx

xbx

    Nouveau en confiance

  • Membres
  • 21 messages

Posté 20 avril 2007 - 10:21

et donc, toujours pas de coredump à me mettre sous la dent?

xavier. (bonjour!)

#33 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 21 avril 2007 - 08:58

Bah perso j'ai rajouté le
ulimit -c unlimited
dans le script de lancement juste avant la ligne qui lance le serveur, et j'ai eu aucun fichier quand le serveur a planté hier ou avant hier.

Bref plus d'explications serait le bienvenue :)
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#34 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 21 avril 2007 - 09:03

Citation

et donc, toujours pas de coredump à me mettre sous la dent?
Rooo les vilains.
Je viens de remettre le p2p sur mon serv ul1 pour voir, mais il n'est peut être pas assez souvent plein pour causer le problème... à moins d'ailleurs que le problème n'apparaisse que quand plusieurs serveurs se partagent le même cache p2p ?

#35 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 21 avril 2007 - 09:06

Nop au jour d'aujourd'hui nous ne faisons tourner qu'un seul serveur dans notre cas
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#36 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 21 avril 2007 - 09:54

Citation

Bah perso j'ai rajouté le
ulimit -c unlimited
dans le script de lancement juste avant la ligne qui lance le serveur, et j'ai eu aucun fichier quand le serveur a planté hier ou avant hier.

moi je mets ça : ulimit -c 100000000
pour vérifier que le coredump est bien créé, tu peux le crasher manuellement avec un 'kill -6 xxxx' (xxx = process id que tu as avec un 'ps ux' par exemple), normallement tu auras un fichier 'core' qui apparait dans le répertoire d'où est lancé le dédié. S'il y est de cette manière il n'y a pas de raison qu'il n'y soit pas sur un vrai crash.

#37 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 26 avril 2007 - 20:48

Un fichier nommé "core" est apparu.
Le voici :
http://www.tds-serve.../core_01.tar.gz
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#38 OFFLINE   xbx

xbx

    Nouveau en confiance

  • Membres
  • 21 messages

Posté 27 avril 2007 - 18:18

merci!

(un bug pas particulièrement simple à analyser, s'il en est...)

et bon week-end, biensur!

#39 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 05 mai 2007 - 15:22

JP NX-POWER j'ai une question.
Quel est le firmware que tu utilises sur ta dedi ?
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#40 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 11 mai 2007 - 06:34

Désolé de ne répondre que maintenant mais je ne recevais plus de notification par email :?

Donc en ce qui concerne mes serveurs, ils ne plantent plus depuis que le P2P est désactivé, et çà c'est une bonne nouvelle !!

En ce qui concerne un éventuel fichier "core" je n'en ai toujours pas trouvé de mon côté...

Tipex, pour mon firmware voici ce que j'ai trouvé sur ma console de gestion dédibox :

"Dedibox modèle V1.
La carte mère de votre dedibox utilise le Firmware version F3.4 Beta2 - 17/07/2006"
Image IPB

#41 OFFLINE   Slig

Slig

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 425 messages
  • LocationTraXicoLand

Posté 11 mai 2007 - 18:29

Citation

Donc en ce qui concerne mes serveurs, ils ne plantent plus depuis que le P2P est désactivé, et çà c'est une bonne nouvelle !!

En ce qui concerne un éventuel fichier "core" je n'en ai toujours pas trouvé de mon côté...
huhu, normal que t'aies pas de coredump s'il n'a pas crashé  :wink:

#42 OFFLINE   JP NX-POWER

JP NX-POWER

    Membre d

  • Membres
  • PipPipPipPip
  • 573 messages
  • LocationFlassans (83)Team : AGM

Posté 11 mai 2007 - 18:32

Ah bon ?^^

Non sérieux je sais bien Slig, mais y'a encore quelques temps, quand çà n'allait pas, j'avais rajouté le code dans le script, comme il fallait etc ... hélas sans succès pour le cordedump; voilà où je voulais en venir  :wink:
Image IPB

#43 OFFLINE   MagicPhenol

MagicPhenol

    Nouveau en confiance

  • Membres
  • 16 messages

Posté 13 mai 2007 - 12:54

Bonjour,

Je viens d'installer mon Serveur TM Nations sur ma Dédibox grâce au tutorial suivant : http://www.lanforums...tion_-_tmn.html

Tout s'est passé comme prévu, j'ai aussi installé TMWeb qui fonctionne à merveille.

Seul problème, je ne vois pas mon Serveur dans la liste des Serveurs FRA et le test disponible sur http://kheops.unice..../tm_srv_tst.php me renvoit :

Not a TMN server there (bad response) !

Pitié, aidez-moi !!!

Merci par avance !

#44 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 13 mai 2007 - 22:24

tu as un firewall sur ta dedi ?
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#45 OFFLINE   MagicPhenol

MagicPhenol

    Nouveau en confiance

  • Membres
  • 16 messages

Posté 14 mai 2007 - 17:05

Problème résolu : C'était juste qu'il fallait prendre un "masteraccount" différent de son propre compte, je m'étais bêtement obstiné à garder le mien !

Merci quand même !

#46 OFFLINE   tipex

tipex

    Membre d

  • Membres
  • PipPipPipPip
  • 742 messages

Posté 14 mai 2007 - 19:13

:)
Une partie avec les TDS, ca n'a pas de prix ...
Pour le reste, il y a Eurocard Mastercard.

#47 OFFLINE   aRiWa

aRiWa

    Nouveau en confiance

  • Membres
  • 12 messages

Posté 31 mai 2008 - 05:44

Salut tout le monde,

J'ai un KIMSUFI chez ovh , avec un ubuntu_server ; je fais tourner un serveur TMF 50 slots joueurs + 30 spec , et FAST 3.2. mais aussi un apache avec php/mySQL .... bientot un teamspeak...

je l'ai depuis une semaine(lundi26avril), et il tourne NIKEL ^^ ....

J'ai meme la flème de faire mon crontab tellement ca tourne bien.

c'est ti pas beau tout ca ???  lol

si vous voulez le test ... le serveur s'appelle "NBL 0% Forever"  > France/pays de loire/sarthe.

Pour le site web du serveur, j'ai un autre hebergement chez 1and1 (un mutualisé) avec TMNINFO-0.0.1 ....  voila le lien   www.nbl.ariwa.info  (en cours de realisation)

Voila pour mon experience avec un dédié chez OVH ... je me dis un peu que j'ai bien fait de pas aller chez dédibox ^^
Image IPB
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)