Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Colin McRae DIRT


  • Veuillez vous connecter pour répondre
74 réponses à ce sujet

#26 OFFLINE   Ricardosan

Ricardosan

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 648 messages
  • LocationRouen (76) Emploi: Forever Skinneur Manialink: Ricardosan Age: 34 ans

Posté 25 mai 2007 - 16:09

Quote

j'ai testé et, c'est beau ! les décors sont bien faits, les degats, tout quoi.
Petits hics : la conduite, on a l'impression de rouler une voiture en plastique qui va s'envoler au moindre coup de volant. Et aussi le jeu est crénelé meme avec AA 4x...

Sinon, bravo pour les graphismes !

bah moi c'est pas crenelé du tout
Image IPB

#27 OFFLINE   nonouch

nonouch

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 103 messages
  • Location24° Nord 32° Est

Posté 25 mai 2007 - 16:16

chez moi non plus c'est pas crenele...
ca se regle l'aa stiiz  :twisted:

#28 OFFLINE   StiiiZ

StiiiZ

    Membre d

  • Membres
  • PipPipPipPip
  • 523 messages
  • Location54 Meurthe et Moselle

Posté 25 mai 2007 - 16:20

Quote

chez moi non plus c'est pas crenele...
ca se regle l'aa stiiz  :twisted:

Voui, c'est le reglage qui a sauté, AA 4x c good  :mrgreen:

#29 OFFLINE   Cid De Rohan

Cid De Rohan

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 737 messages
  • LocationPrès de son PC

Posté 25 mai 2007 - 16:34

J'avais écris mon premier message après seulement quelques tours de roues, et c'est vrai que maintenant, avec des kilomètres en plus, la jouabilité n'est pas top (CMR Rally 2... que-t'ont-ils fait ?). Mais crévindiou, qu'est-ce que c'est beau quand même, et chez moi le jeu tourne bien, sans crénelage.

Manjow, qui refera quelques tours ce soir.

#30 OFFLINE   pod.GameuZze

pod.GameuZze

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 283 messages

Posté 25 mai 2007 - 17:10

moi je dis : c'est bien bô sur ma bobox  :mrgreen:
Image IPBImage IPB

#31 OFFLINE   Ricardosan

Ricardosan

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 648 messages
  • LocationRouen (76) Emploi: Forever Skinneur Manialink: Ricardosan Age: 34 ans

Posté 25 mai 2007 - 18:20

bon y'a pas de raison, j'ai cassé aussi la lancer evo ^^
na !!!

Posted Image

Posted Image
Image IPB

#32 OFFLINE   nonouch

nonouch

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 103 messages
  • Location24° Nord 32° Est

Posté 25 mai 2007 - 18:23

noooooooooooooooooooooooooooooooooooooooooon  :(  [eek]  [snif]  [teube]

#33 OFFLINE   Cid De Rohan

Cid De Rohan

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 737 messages
  • LocationPrès de son PC

Posté 25 mai 2007 - 18:57

Moi c'est ça que j'appele détruire une sub : SR ne regarde pas cette image.

Bon c'est sur après, elle roulait beaucoup moins bien, mais j'ai quand même pu boucler le tour qui me restait à faire avec.

Cid De Rohan, qui trouve le moteur de déformation bien puissant (meme les rails de sécurités se déforment).

#34 OFFLINE   pod.Fred

pod.Fred

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 002 messages
  • LocationDans le mur

Posté 25 mai 2007 - 19:21

Oh qu'elle est belle comme ça cette Subaru, bien plus jolie que la vraie :mrgreen:
Image IPB

#35 OFFLINE   geminisam

geminisam

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 038 messages

Posté 25 mai 2007 - 19:28

Posted Image

Et ca a fini la spéciale comme çà  :mrgreen:

#36 OFFLINE   {=DC=}labomb

{=DC=}labomb

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 860 messages

Posté 25 mai 2007 - 21:25

SR ne poste plus !!! Crise cardiaque, y a que ça !

Vite la police (qui roule en subaru) pour le rapatrier !
Image IPB
Image IPB

#37 OFFLINE   munchou

munchou

    TrackManiaque

  • Membres
  • PipPipPip
  • 259 messages
  • LocationDijon

Posté 25 mai 2007 - 21:36

Chez moi ça ramadonf...




:mrgreen:
Image IPB
Euh... quoi ?

#38 OFFLINE   CubicReg

CubicReg

    Membre en devenir

  • Membres
  • PipPip
  • 166 messages
  • LocationEvreux

Posté 25 mai 2007 - 21:39

C'est quand même impressionant de voir que le jeu ne tourne pas sur une X800 Pro :shock: . Le processus "Dirt.exe" tourne en arrière-plan et me plombe toutes les ressources.
Ca aurait à voir avec un "SM3" machin d'après les forums de codemasters. Enfin bon limiter le jeu aux cartes derniers cris, fallait oser [clap]

#39 OFFLINE   Manhunt

Manhunt

    TrackManiaque

  • Membres
  • PipPipPip
  • 481 messages
  • Location59(Valenciennes)

Posté 25 mai 2007 - 23:46

Moi je pense bien me le procurer sur PS3, car j'adore les jeux de bagnoles et quelque soit le genre, mais d'abord faut que j'ai les tunes ! :mrgreen:
Mais c'est vrai que graphiquement on se prend une claque !  :wink:
Image IPB

#40 OFFLINE   BricedeNice

BricedeNice

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 198 messages

Posté 26 mai 2007 - 10:16

Arf, c'est pas tout fluide en 1680x1050 ... :(

Sinon c'est assez bô .
My Tracks TmX | Off Board

#41 OFFLINE   SpeedraceR

SpeedraceR

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 9 742 messages
  • LocationHospice -Lr-, chambre n°33

Posté 26 mai 2007 - 11:06

Bha je répond pas, tout simplement parce que la démo ne se lance pas....  :roll:
Le processus DirtDemo.exe est bien lancé, mais rien ne se passe...
J'ai une X850, surement le même problème que CubicReg avec sa X800.

#42 OFFLINE   ChtouBili

ChtouBili

    Membre en devenir

  • Membres
  • PipPip
  • 174 messages

Posté 26 mai 2007 - 11:22

ben nan SR ca me fais pareil avec une 6800GT

Meme probleme que TDU bizarre quand meme
j'airemis tous mes pilote a jour verifier qu'il y avait pas de probleme avec vista mais rien
Toujour bloqué :?
Posted Image   Posted Image

#43 OFFLINE   Maxlamenace03

Maxlamenace03

    Membre en devenir

  • Membres
  • PipPip
  • 148 messages
  • LocationBougnat Land

Posté 26 mai 2007 - 11:25

Chez moi ca tourne tres bien...pour resumer mon avis:

La qualité graphique au top, vraiment tres bien fait par contre la jouabilité/maniabilité de la bagnole a revoir notamment les freinages... ainsi que les bruits des moteurs... personne n'en a parlé avant mais je les trouve plus desagréables qu'autre chose...

C'est qu'une demo, ca peut changer qui sait... ^^
Image IPB
Image IPB

#44 OFFLINE   FredoLeDingue

FredoLeDingue

    Chevalier TM

  • Membres
  • PipPipPipPipPip
  • 967 messages
  • LocationFrance - Nice

Posté 26 mai 2007 - 11:46

Pas mal déçu de la démo, et sinon il faut une bonne bécane pour faire tourner ça !
Image IPB

#45 OFFLINE   thib38

thib38

    Sage de la communauté

  • Membres
  • PipPipPipPipPipPipPipPip
  • 2 988 messages
  • LocationGros Noble...

Posté 26 mai 2007 - 13:23

Avec un AMD 3400+ et une 7900 GS ca passe nickel et c'est fluide, bravo aux graphisme, par contre niveau maniabilité c'est chaud chaud, mais on s'y fait  :mrgreen:
http://www.tcprod.fr/ Move your mind
Posted Image

#46 OFFLINE   pod.GameuZze

pod.GameuZze

    Prophète TM

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3 283 messages

Posté 26 mai 2007 - 14:19

bon bah j'ai owned la démo sur la 360, Yabon  :mrgreen:
Image IPBImage IPB

#47 OFFLINE   viandox

viandox

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 105 messages

Posté 26 mai 2007 - 21:45

chu fan de colinmacrae depuis le 1 jusko 5.. et cuila m'a pas donne envie de jouer plus de 2min :/
c bo pour les screenshots oki, pis ca reste plutot fluide a details eleves , mais c poussif nivo sensation, on dirait du xpand rally...
Image IPB

#48 OFFLINE   bigboo

bigboo

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 365 messages
  • LocationRennes

Posté 28 mai 2007 - 17:40

Rapport d'erreur sous XP, quelqu'un a t il le meme probleme ?

Idem sous Vista, que faire ?
Posted Image

#49 OFFLINE   Burnout

Burnout

    Maitre TM

  • Membres
  • PipPipPipPipPipPipPip
  • 1 937 messages
  • LocationEntre la mer et la montagne

Posté 29 mai 2007 - 11:30

"DiRT" a rencontrer un problème et doit fermer blabla.....Pas pu tester :mrgreen:
Image IPB

#50 OFFLINE   bigboo

bigboo

    Guide de la nation TM

  • Membres
  • PipPipPipPipPipPipPipPipPipPip
  • 5 365 messages
  • LocationRennes

Posté 29 mai 2007 - 12:51

Quote

"DiRT" a rencontrer un problème et doit fermer blabla.....Pas pu tester :mrgreen:
donc je suis pas tout seul
ça vient de quoi? j'a la m^me chose avec lost planet
Posted Image




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)