Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

[Tuto] Création d'un Mod


  • Veuillez vous connecter pour répondre
163 réponses à ce sujet

#151 OFFLINE   pirboss

pirboss

    Il n'est plus un nouveau

  • Membres
  • 57 messages
  • LocationDevant mon écran, parce que j'y vois mieux que derrière !^^

Posté 29 aot 2009 - 17:40

Par contre j'ai encore un problème :
Par exemple dans l'éditeur apres avoir choisi mon mod je met un départ et je teste les modifications apparaissent mais sont derrière une couche noir de la forme du start initial.

Image IPB

Comment remédier a ce problème ?
Image IPB

#152 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 996 messages
  • LocationAu bord de la mer...

Posté 29 aot 2009 - 23:53

ton jpg de départ est bon?
souci couche alpha? :?:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#153 OFFLINE   pirboss

pirboss

    Il n'est plus un nouveau

  • Membres
  • 57 messages
  • LocationDevant mon écran, parce que j'y vois mieux que derrière !^^

Posté 30 aot 2009 - 09:36

Je sais pas ce que c'est mais maintenant c'estb plus ca l'embetant c'est que les endroits rouges sont censés etre comme les endroits verts (remplis avec des feuilles mais pas avec des lettres multicolores...)
Image IPB

Mon autre problème c'est que le start initial est en blanc transparent SUR mon mod comme sur l'image.

Image IPB

Merci de m'aider :mrgreen:
Image IPB

#154 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 996 messages
  • LocationAu bord de la mer...

Posté 30 aot 2009 - 11:15

tes images sont mal travaillées/nommées.  :idea:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#155 OFFLINE   pirboss

pirboss

    Il n'est plus un nouveau

  • Membres
  • 57 messages
  • LocationDevant mon écran, parce que j'y vois mieux que derrière !^^

Posté 30 aot 2009 - 12:40

:?:
Image IPB

#156 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 996 messages
  • LocationAu bord de la mer...

Posté 30 aot 2009 - 12:56

peints en une seule couleur unie un fichier dds et vois ingame quels blocs sont affectés. :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#157 OFFLINE   Saucisse sans lentilles

Saucisse sans lentilles

    Nouveau en confiance

  • Membres
  • 21 messages
  • LocationProche banlieue Parisienne

Posté 07 septembre 2009 - 13:43

Bonjour,
je me suis lancé dans la création de mod, et sur mon poste, ça fonctionne parfaitement, notamment grâce à ce tuto. Merci.

Mon problème, c'est que je n'arrive pas à partager ces mods sur mon serveur en local.

Voici ce que j'ai fait:
- Création du mod placé dans .../mes documents/...stadium/mod
- Transfert du mod chez http://dl.free.fr/...
- Création du locator que j'ai placé dans TMServerdedie/gamedata/skin/stadium/mod

Malgré tout ça, pas de partage de mod !

Me serais-je trompé de répertoire pour mettre les locators ?

Merci d'avance

#158 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 996 messages
  • LocationAu bord de la mer...

Posté 07 septembre 2009 - 14:18

si vous avez up-loadé votre mod sur un ftp, dans l'éditeur, cliquez sur CHOISIR L'URL et écrire celle permettant de télécharger le mod depuis le ftp . ceci fonctionne avant et après la création d'une map.

pas besoin de locator.  :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#159 OFFLINE   Saucisse sans lentilles

Saucisse sans lentilles

    Nouveau en confiance

  • Membres
  • 21 messages
  • LocationProche banlieue Parisienne

Posté 07 septembre 2009 - 17:16

Bonsoir,

Merci triniti, mais pas de chance, ça ne fonctionne pas.

Je me demande si le lien sur le serveur ftp de free fonctionne correctement, et s'il est vraiment direct. Je vais vérifier ça, et le cas échéant, trouver un autre serveur ftp.

Je vous tiens au courant.

Bonne soirée.

#160 OFFLINE   Tati Trini

Tati Trini

    Guide de la nation TM

  • Gentils Modérateurs
  • PipPipPipPipPipPipPipPipPipPip
  • 17 996 messages
  • LocationAu bord de la mer...

Posté 07 septembre 2009 - 20:37

le ftp free est très lent pour les non free. prend http://www.fileden.com/ :wink:
Faq et Wiki à lire avant de poser une question.  

Focus ! Nadeo ! We love you ! Trackmania Forever and ever !

Image IPB

#161 OFFLINE   Saucisse sans lentilles

Saucisse sans lentilles

    Nouveau en confiance

  • Membres
  • 21 messages
  • LocationProche banlieue Parisienne

Posté 08 septembre 2009 - 23:04

Bonsoir,

Effectivement, le lien ftp de free n'est pas un lien direct, et ça ne fonctionne pas.

Par contre, avec http://www.fileden.com/ , c'est impeccable !

Encore merci Triniti.

#162 OFFLINE   oromis60

oromis60

    Il n'est plus un nouveau

  • Membres
  • 67 messages

Posté 15 aot 2010 - 15:07

Ou doit t'on placer le locator pour un loadscreen ( trackmnia forever united) ? car moi je l'ai mis dans Trackmania/skin/stadium/mod et sa fonctionne pour moi mais je ne suis pas sur que sa marche pour les autres quand je vais poster ma course sur tmx.
Image IPB
Image IPB
Image IPB

#163 OFFLINE   Jul's

Jul's

    Respectable Ancien

  • Membres
  • PipPipPipPipPipPip
  • 1 072 messages
  • LocationDTCastorama.

Posté 15 aot 2010 - 17:48

Le locator est à utilisé sur un mod "entier" et pas seulement sur le loadscreen   :idea:
Image IPB

#164 OFFLINE   fcna444 v2

fcna444 v2

    TrackManiaque

  • Membres
  • PipPipPip
  • 289 messages

Posté 29 aot 2010 - 13:43

Moi aussi ça bug, j'ai crée un mod (mais en ne suivante tuto car je voulais modifier des choses sur un ancien mod) et lorsque je l'installe sur le jeu, j'ai tous le stade qui est recouvert de carre noir et rouge




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)