Aller au contenu


Erreurs lors de login

Bienvenue sur les nouveaux forums. Si vous avez des problèmes pour vous connecter avec votre login, certains caractères spéciaux présents dans les logins ont été modifiés dans le processus de migration, les logins avec les caractères "["
et "]" ont été remplacés par "!" par exemple. Vous pouvez aussi utiliser le formulaire de recouvrement de mot de passe avec votre adresse mail.

Il est également possible que des mots de passes aient été convertis lors de la migration, dans ce cas il vous suffit de redemander un mot de passe pour le réinitialiser.

Merci de votre compréhension ! :love:

Akantor

Inscrit(e) (le) 10 sept. 2017
OFFLINE Dernière activité mai 31 2018 14:45
-----

Sujets que j'ai initiés

Petites Question Sur Le Shoot

19 mars 2018 - 17:07

Yo !

J'ai quelques replays à shoot pour upload sur ma chaine YT, mais j'ai quelques questions assez importantes sur le shoot :)

1/ Les options/etc...
La résolution, je met 1920 x1080 ?
L'anti-aliasing = X9 ?
FPS = 30 ?
Pour le reste j'ai compris comment ça marche :)

2/ Les codecs
J'ai jamais compris qu'est-ce que c'est, comment ça marche et comment en mettre des nouveaux.
Parce-que à chaque shoot de mes replays, la qualité est horrible (y a qu'à voir les vidéos de ma chaine lel).
J'utilise le codec de Radius, il est de base et il supporte le 1920x1080
Et ducoup je viens de voir que Vegas Pro ne prend pas Radius en compte (il peut pas ouvrir ma vidéo) donc je vais encore devoir monter sur Media movie maker x)

3/Graphismes
Les graphismes du jeux sont prises en compte quand on shoot ? Où il n'y a que les options 1/  ?

4/ Taille
Votre taille moyenne pour 1 min de replay
Là j'ai shoot une vidéo de 1:25 qui fait pile 0,99Go
Est-ce trop ? Pas assez (donc + de qualité) ?

Merci d'avoir lu
Akantor

Textures De Replays Buggées

06 mars 2018 - 14:33

Hello

Oui je dois être un appat à soucis sur TMUF mais en voulant shooter quelques replays, j'ai trouvé que les textures des skins sont buggées à mort

Image IPB
La voiture n'est pas grise comme la prochaine, on le voit peu sur ce screen mais il y a du blanc et du noir de partout
Image IPB
Ici le skin est le stock "Dragon" mais à la place la célèbre peinture grise ^^
Image IPB
Et la un replay où le skin est tout à fait normal
J'ai des replays où le même skin est buggé, bizarre :/

J'ai désinstallé / ré-installé TMUF, Ré-installé DirectX 9
J'ai pensé que les replays étaient corrompus mais certains replays marchent normalement (je pense que si ils étaient corrompus le jeu pourrait même pas les lire)
Aussi quand j'édite la peinture d'un skin, tout est bon, quand je joue avec aussi, c'est vraiment étrange

Si quelqu'un à une idée du problème :)